Telstra 3G Broadband users with Router Model 3G21WB

Discussion in 'Player Support' started by Veratu, Nov 24, 2012.

  1. Veratu SOE

    If you use Telstra 3G Broadband and have a Netcomm Wireless BigPond Elite Router Model 3G21WB, there is a known issue where you are unable to stay connected for more than 2 minutes. We have opened a support case with the manufacturer in hopes that they will release a firmware update to resolve the issue.

    If you are using one of these routers and you are successfully able to stay in the game beyond 2 minutes, please respond to this thread or contact me via PM so we can discuss your settings in an effort to help the community.

    Thank you
    • Up x 2
  2. KingMystic

  3. Veratu SOE

    Are you able to stay in game without issue KingMystic? If so, please PM me.

    All of the reported cases we have, have updated their firmwares to that version.

    Please PM me if you are able to play without problems so we can gather some data from you :)
    • Up x 2
  4. Tassy using a 4g-c92d no probs here other then just the normal things ...lag sometimes/freeze but not not often..)
  5. Drakortha

    Good luck getting Telstra to care about anything.
    • Up x 3
  6. bieltanman

    the latest firmware dosent work
  7. PancakeTransmission

    Both an older firmware (factory default) and the newest firmware do not work. Connecting via wifi or ethernet does not make a difference either.

    BTW thanks for actually recognising an issue that only affects a small amount of users and making an attempt to fix it.
  8. Baelfour

    KingMystic, are you using the 3G21WB as a router only, and using another device as the modem?
    If you are using the 3G21WB as a modem/router, can you post which band you are using?
    In your NextG settings, do you have Authentication as CHAP, and the Data and IP compression off?
    I'm taking a wild stab here but if you are running in modem/router config, it might be some trivial setting we have enabled/disabled that makes all the difference.
  9. Diablo Vash

    Probably, since I've had it I've been close to thoriwng it against a wall and requesting a new one, this is making it 1 step closer to happening.
  10. Zulsoke

    Tempted to go get one of their new 4g ones and pray to god it works.
  11. Baelfour

    Been testing quite a number of settings trying to hit the right mix, I must admit, the results have been the same so far. Still, perseverance is the key to success. That or brute force trauma ;)
  12. bieltanman

    dude theres no point trying its a game issue that they need to fix it worked fine in the beta and then the full ver came out and bang it breaks they need to find what they changed
  13. Diablo Vash

    Then how is it we all cannot play with this router yet there is someone with the same model and is playing due to different settings?
    • Up x 1
  14. Baelfour

    Not trying will get you no where, trying and failing will yield results that can be analysed, trying and succeeding will result in me posting the bypass until they come up with a better alternative. Plus, I'm learning new networking information, bonus :)
  15. bieltanman

    one of the stranger things is that you can be heard on voice chat
  16. Zulsoke

    Both sides have points for and against.
    If it worked in beta and not now, it implies the error is on their end. However if this 1 individual has their game working with the same equipment it could be our modem. (However we haven't been given any details bar boosting signal strength and band which haven't worked for some implying something he has is different to us)
  17. Diablo Vash

    Yea well what's this, 3rd-4th day stuck not playing since launch. Sadly I never got the time to play the beta even though I got beta access... Kinda annoys me more.
  18. Darkening Kaos

    I have had the problem Diablo has been hit with, and I do not own either device that Veratu has decided is the problem. Then, one minute later when I log in, everything is fine and I play for over an hour. This happened once on Saturday and once more Sunday. It may happen again, who lnows? I know that it hit me three or four times during the beta, it was reported then, though possibly got lost with one of the other forms of crashes - typically the vehicle going under the terrain until disconnect situation.

    So, you tell me, why is it random for me and definite for Diablo and others?
  19. inna

    Exact same problem but with Optus and a different router. AUS.
  20. Baelfour

    Inna, just curious, what type of router do you have?

Share This Page