Telstra 3G Broadband users with Router Model 3G21WB

Discussion in 'Player Support' started by Veratu, Nov 24, 2012.


    My pc is connected to the bigpond elite gateway Router Model 3G21WB wirlessley it still has the disconnected server isseu after a few minutes of play even though I updated the firmware and put the port triggering stuff in. I'm out of ideas what have caused this issue to arise but after reading some of the people post on this forum it sounds like its on there end but we can't be sure till they explore every possible avenue of what could be causing this issue the small minority of us users have. Hope this issue get resolved because I would like to play PlanetSide 2.
  2. Zulsoke

    I'm beginning to think it has something to do with the game more so than the modem. If people were able to play fine in beta, something has changed since it going live be it from a patch or what not.
  3. Hojirozame

    Just tried playing wirelessly on the laptop, no luck.
    I have limited knowledge on routers/modems etc, but would you be able to take out your 3G sim and place it inside of another router? I'm assuming telstra use some kind of unlock code for it, but it may be an option for those desperate enough.
  4. Baelfour

    Tried on a laptop as well, no luck.
  5. Rockit

  6. Veratu SOE

    Rockit: I have several sniffer dumps from them and we've been reviewing them. Right now, early indications are that the packets are being corrupted passing through the device. Why this didn't happen in beta versus now is a genuine mystery. I checked the code logs with the devs and there have been no changes to that code in several months.

    We're still digging into it though, and we have some ideas to try and help get to the root cause so that we can get it resolved.
    • Up x 4
  7. Veratu SOE

    The thread was locked by another moderator, most likely by mistake. We haven't forgotten about the issue, it's one that I'm personally working on, frequently. It looks like all indications are it's definitely the device causing the issue, the hard part is proving it to the manufacturer that it's their issue so they can resolve it.

    This may very well be one of those situations where the only way they'll look to resolve it is if enough customers report the issue. I'd suggest going to their website and opening a support case that very simply states you are unable to play PlanetSide 2 through this router, you know other routers work and it appears to be isolated to that one device and for them to look into it.

    There's one more test that we're looking to setup mostly to help the manufacturer diagnose it, but I don't have much more information on it at this time.
  8. Veratu SOE

    As a side note, I forgot to include in my previous post. I have spoken with the manufacturer more than once on this issue, and I've asked them to try to reproduce it on their end, and am hoping they will test it in their lab.

    I'll update the thread when I know more.
  9. Toddster

    Can I recommend everyone jump on the live chat service when it's online and tell them as well as send in a message. :)
  10. Baelfour

    Done, fyi, if you are logging a ticket, you will need your device serial number, found on the bottom of the device. I suggest editing the ticket after it is logged to add more information and attach any files they can use for analysis.
  11. Mortucus

    im using a cable modem on a telstra connection and im having the disconnect issue
    cable modem maker is cisco
    model is EPC3925

    leaves me in game but unable to interact then i close program and my internet go's poof i have to disable the connection then restart it
  12. Hojirozame

    Just lodged a support enquiry then.
  13. Village

    Bloody Telstra, they always lie at the root of every networking issue.
  14. Veratu SOE

    Make sure your router firmware is updated, and that you are allowing the proper ports through. Over 90% of our cases of folks having this problem are because they aren't properly forwarding the UDP ports 20100-20199 make sure you're doing that on your device. This specific router for this thread, is a unique case where it looks like the packets are being corrupted which is a different problem, but the same symptom.
  15. Owen Fox

    Veratu, I must commend you for sticking with this issue for this amount of time, in spite of it only affecting a small % of the community. I look forward to when this is fixed because this game looks amazing and I can't wait to play. At the moment, my only chance of playing seems to lie in going to friends house and leeching their internet, but of course I can't do this permanently, also being at home is kinda nice.
    You have my commendation, and you will have my deepest thanks when you have gotten to the bottom of this.
  16. Mortucus

    not to sound stupid but how do i check the ports
    my firm were updates buy its self and is the current version
  17. Mortucus

    id say its more looking like some ****** at the aussie server base has made a big mistake cos yea i played in beta for 4 weeks only crashed 2 times now i crash at least every 40minets
    even got my brother's i3 quad core gaming rig to see if it was the laptop and same thing :(
  18. Diablo Vash

    On the phone with NetComm right now...
  19. Diablo Vash

    Ok just got off the phone with them. They have acknowledged the problem with the router and have technicians working on the problem right now and they will "soon" release a firmware update that should fix this problem. They will be sending me a email once the firmware is released so I will keep a eye on it and post it here once it is done.
    • Up x 1
  20. Hojirozame

    Sounds like good news to me! Now, just depends how soon is "soon".

Share This Page