BUG: Game Update 1 - Mic Problem

Discussion in 'Player Support' started by lilbabygiraffelegs, Dec 13, 2012.

  1. lilbabygiraffelegs

    I use a 35 dollar USB logitech headset. Works fine. Everything worked. After downloading the new patch I realized I wasn't transmitting any audio, my friends were telling me they couldn't hear me. Long story short, I've gone through all of my windows options trying to retinker. Disabling my external output as main etc. Setting the headphones for explicit audio. I CANNOT get the microphone to work. It isn't muted, it isn't anything. When I do a test record I can hear the first, say, point five seconds of my audio then nothing. There seems to be something going on with audio/mic configs.

    Thank you for reading!
    • Up x 1
  2. AngeloBurton

    I have the same issue. Mic worked fine before the Game Update 1, now all I trasmit is static and when testing the Microphone with a Testrecording like lilbabygiraffelegs I only hear .5 seconds of the recording.

    I haven't changed anything in my software or hardware setup since and other programs record audio fine.
  3. gamma6

    Same here, it would be really great to get a fix for this.
  4. CronN

    Same here, you just beat me to posting it.
  5. Krellik

    Bump. Same issue.

    I use the Official Sony Stereo wireless headset with USB dongle. Everything works fine with Ventrilo and other application. In my PS2 voice settings, the mic test button works, the audio bar is going up and down. But when I record to actually test it, I get one pop of audio, for about .5 seconds as described above.

    I have no other sound devices enabled in my system either, the only device listed is my headset. I've tried with/without exclusive mode, no change. Also, my MIC Volume setting is stuck at 100 percent in the PS2 voice settings panel.
  6. AngeloBurton

    Bumping in hopes someone official notices this / responds.
  7. Hungus

    Very similar problem here too. Ever since 'game patch 1'. Definitely an issue with the game not my hardware/settings.
  8. Ralek

    Game update #1 added ingame settings that allow you to select the input and output device for ingame VOIP. Before the update, the client relied solely on the windows default communication device settings. Try going to your ingame voice settings and make sure your USB device is correctly selected there.
  9. gamma6

    The problem still exists even if you select the correct input device. It's definitely a bug.
  10. Lizann

    Bump. I've seen this issue since Game Patch 1; was able to use voice before that patch. Logitech G330 headset, works fine in other apps, moves the in-game indicator during microphone test. When I record a mic test, I hear about half a second of audio and then nothing.
  11. FateJH

    No sense in not bumping this myself.

    We could diagnose our own problems if we knew more about how PS2 tries to use our audio drivers, or more information about why it might not see microphone feed. Maybe they need to add a new kind of System Requirement called "minimum audio support?" I can see that going over with a lot of sarcasm.
  12. gamma6

    I'm not sure we can do anything about it. It looks like a bug in the game itself, not a driver problem or something else. It would be great if we could get some kind of response on this. Losing voip in this kind of game is kind of a big deal.
  13. Stig

    Same issue with my Logitech G930 wireless headset
  14. powerz

    I have this same issue with a Asus Xonar Essense STX sound card and it was broken by game update 1 as well, tried a full reinstall to no avail. I can hear about a half second of audio static on the mic record and that's it. Seems like this is a issue for lots of people..........do they even test these patches before they release them?

    No VOIP is pretty much a deal breaker on a game like this, it makes meaningful teamwork orientated gameplay just about impossible and will cost SoE players.

    The thing is all the warp gate griefers can still blab about how they f*cked your mother while singing gungdam style and spamming some Hitler speeches in the hopes of just some form of human acknowledgment to their miserable existence called life so it's still working for some folks......seriously, why does the mute player feature seem to turn itself off after a minute? It makes muting loud mouthed grifers next to impossible and this game has a unprecedented level of grifers like nothing I'be ever seen in all my FPS gameplay years combined.
  15. AngeloBurton

    One more bump from me because I haven't read anything official yet where the bug is acknowledged or that they are working on a fix.
  16. Minitard

    Same issue here. G330 headset.
  17. Exaemo

    Bump from me as well - reported via in game bug tool, too. Really irked that this still hasn't been hotfixed considering how important voice communication is in this game.
  18. CaptainJudaism

    I use a Samson C01U as my mic and it works on everything except PS2. Never really tested it prior to Update 1 but ever since this update I have the same issue, a pop and then nada. Kinda makes communicating even more difficult than usual.
  19. Jaeger41

    Just got a Logitech H600 wireless headset, and have the exact same problem. as they say, "misery loves company"...
  20. gamma6

    Come on, fix this **** already.

Share This Page