BUG: Game Update 1 - Mic Problem

Discussion in 'Player Support' started by lilbabygiraffelegs, Dec 13, 2012.

  1. DailyFrankPeter

    Same problem here.

    Skype/TS3 work fine. In game VOIP doesn't. Can only hear a fraction of test recording. Non-USB mic.

    This is quite a big letdown for me. As far as I'm concerned, they can take their time fixing most other (weapon/balancing) things, but this calls for attention!
  2. Serifin

    Also having an issue where mic is not transmitting. Can hear people fine, but not able to talk back. Get a very short blip of static when testing, and mic works in all other programs. Tried both onboard sound and my xfi, also a USB mic, and no luck. Shows "No errors detected" in voice window.
  3. Serifin

    Apparently can't edit previous post after so long, so update. I was able to talk in Platoon chat, but squad and proximity was a no go. There were multiple people in my platoon having this issue. Also, my squad leader could not hear all but one person in squad chat, but could hear everyone in platoon.

    Very odd.
  4. Spacehog

    Same issue here. Wish we could get some kind of response.
  5. lilbabygiraffelegs

  6. NyaR

    Microphone works when ENABLE VOICE is unchecked (voice is disabled).

    As long as it is disabled I can test mic fine. The second I click Enable Voice the mic test buttons stop functioning. Same error every time - voice disabled, mictest works. Voice enabled, mictest breaks + voice does not work. Watch the video...

  7. CloudsonAcid

    I have Astro A30 and I can't submit...

    USB Microhpone input
  8. VelcroPudding

    I can confirm the mic issues, I can run Vent, Mumble, Skype and all of my music apps fine.

    How's about rather than just saying 'mines broke too', let's compile what stuff we are using.

    I am running an Asus board with a Realtek chipset.
    Windows 7 - 64 bit
    Audio driver
    Audio Codec ALC892

    If you folks want to look this up for yourself, I found the Realtek Audio Manager in the control panel.
  9. NyaR

    PS: My chipset is also realtek

    Asus Corsair Formula IV
  10. Spacehog

    Also a realtek chipset, ASRock mobo tho
  11. DailyFrankPeter

    This doesn't solve anything for me. 'Disabled' actually works as per description ;) on my system/installation.
  12. Hokk

    Ive got a sim problem. I cant transmit voice or hear squad or any other voice. says it detects no problem in voice options.
    I used to be able to hear squad voices before update.
    I'm also using Realtek HD audio Manager
  13. UnterGangDK

    Hi Everyone :) i have the exact same problem with the ingame voice Could not get it too work

    But then i stumbled onto something that cought my attention
    was following a little guide in here on how too improve FPS since my G-card is an old toaster compared too todays standard :p

    In The Useroptions.ini file in your main game folder under [Voicechat] -----------------(yes you need to open the file in notepad first too find it)

    mine looked like this
    GroupVolume=0.000000 -----------------------------------------------------------------> Noticed and changed it too 1.000000
    InputDevice=Headset Microphone (2- Sound Bl
    OutputDevice=Headset (2- Sound Blaster Tactic(3D) Omega)

    Now people can hear me thru the ingame voice :) But in the voice test i still get nothing even thou i can se the volume bar react when i talk
    Hope this can help abit soo you atleast can talk ingame and get the teamwork going witch is near too impossible without Voip working
    • Up x 1
  14. powerz


    For Christ sakes can you fix the fundamentals of this game before you guys work on the stupid horns? who's gonna buy your horns when key features of the game are broken? I'm so sick of the trivial store items getting all this update attention while the core features of the game go unchecked, get your proprieties straight before you have a ghost town on your hands, you already have far less players than BF3 and your only a month out of the gate......your selling out your real customers for $6.50 cosmetic crap.

    I'm about 2 hours from a uninstall......the issues are just snowballing with this game with no end in sight.
  15. VelcroPudding

    Thanks for this post. I am going to test this as soon as the servers are up.
  16. VelcroPudding

    I can confirm that UntergangDK's fix has worked for me.
    Here are instructions on how to do this with screenshots:

    • Up x 2
  17. Jaeger41

    Thanks for posting the details! I noticed that the other volume settings in the file are all 0.5... Should this one also be 0.5 instead of 1.0?
  18. UnterGangDK

    u could put it at 0.5 like the others :) its like a volume button 0.0 = no sound 1.0 = full sound volume,,,, soo 0.1 or 0.2 , 0.3 etc . The number u give it determins the volume , and i think that alot or if not all that have this sound issue should try Looking in their Useroptions.ini file too se if it has the 0.0 , cus that would explain the lack of sound even when your testing it ingame and can se the mic bar go up and down registering what your saying but u hear nothing ,
    i still cant get the voice test ingame too work like it should even with the adjusted settings
    VOIP in Planetside 2 could use a good overhaul , still alot of inconsistencies with scratchy sound and such but i gues and hope they are working on it ... i just cant figure out why we havent heard a peep from the gamemakers about it on the forum or anywere else i could find, not even a "We are looking into it and are sorry for the inconviniece" :) and being able too talk and teamwork with other players without needing to type until your fingers come off is an absolute MUST

    IF YOU TRY THE LITTLE FIX PLEASE WRITE HERE AND TELL HOW IT WORKED OUT :) im curious if its only this little thing or theree are other problems
    okej this is turning into a novel lol .. time to play and frag ;) seya all on the battlefield
  19. VelcroPudding

    What UnterGangDK posted is correct, the numbers correspond to how high the volume is, so I wouldn't recommend changing the other lines unless you want to be like me! of course, that's always fun too ;-)
  20. Serifin

    Was excited to see a potential fix!... But opened up my useroptions.ini and saw that my settings were already correct :( Still having problems

Share This Page