Fixed Internally Overseer: Agents not recovering - still not fixed

Discussion in 'Resolved' started by Inga, Dec 8, 2021.

Thread Status:
Not open for further replies.
  1. Inga Elder

    When I choose Incapacitated filter in Agents tab, I get the following message "You do not have any agents that meet your current filters." even though I have incapacitate agents.
    In other words, all agents are shown as Status: Ready unless they are Questing.
    So there is no way to know how long does it take until the agent is recovered. I am not sure about if the recovery timer is working or not.

    They are still unavailable in Quests tab and shown with ! (if they are iconic).

    This is possibly the same bug with the following thread.

    Overseer: Ready Agents cannot join quest
  2. Iuwene Elder

    The issue with agents not recovering is still not fixed, despite the initial thread was marked as "fixed".

    Just finished my quests on Antonius Bayle. Incapacitated agent count went from 13 to 15, but ALL agents are shown as ready.
  3. Mannwin New Member

    It wouldn't be so bad if it was only a display issue. But, since the expansion patch, incapacitated agents will NEVER recover on their own. They show 'ready' in the agent list, but are unavailable for any tasks. The only thing you can do is hope to get a recovery task for them. But that is a lot of recovery tasks, and they all count towards your limit. Going to run out of iconic agents very quickly.
    Niskin, Frothel, Claan and 4 others like this.
  4. Barton The Mischievous

    Yup still not fixed.
    Regina_Cazic, Frothel, Claan and 2 others like this.
  5. Bumtik Apprentice

    Have the same issue.
    Frothel, Claan, Jmag and 1 other person like this.
  6. Alterrus New Member

    At least previously, logging completely out use to solve agent problems. Not this time.
    Frothel, Claan, Jmag and 2 others like this.
  7. Chanteren Elder

    I get almost 10% exp doing Overseer twice a day, so its an important source of exp.

    This reproducible bug (reported) makes it impossible to use Overseer.
    Please fix it asap!
    Frothel, Claan, Wdor and 2 others like this.
  8. niente Developer

    I don't know what happened to the other thread, myself or someone else may have moved it by mistake. In any case, we haven't worked on this bug yet but have a ticket to do so.
    Grove, Frothel, Alterrus and 7 others like this.
  9. Jmag Journeyman

    Still not fixed.
    pleases address this!
    Frothel likes this.
  10. Jmag Journeyman

    Glad to hear it Niente. Thanks for responding.
    Frothel likes this.
  11. tanith Augur

  12. Claan Elder

    47 agents incapacitated. I checked my logs and the only ones being recovered are from actual recovery tasks. None are recovering from time. None are listed when looking for incapacitated agents, just a number of them in the stats tab. Please fix it ASAP as basically we're running out of agents to use permanently.
    Regina_Cazic, Wdor, Jmag and 2 others like this.
  13. Gialana Augur

    To add more information, when a quest finishes and any of the agents display (in the Active Quests tab) as incapacitated, they still show as ready in the Agents tab.
    Jmag and Frothel like this.
  14. Velisaris_MS Augur

    I haven't run recovery tasks in months because I never had a need. Now, it's the only way to get agents back from incapacitation.

    Do the level of recovery tasks even matter? I ran a common (gray) recovery and it recovered an elite. Is that normal? Or is it bugged?
    Jmag and Frothel like this.
  15. BoldarBlood New Member

    I hope this is fixed soon. Running out of agents to start quests because all my quests are level 5.
    Jmag likes this.
  16. tanith Augur

    Sounds bugged....
    How did you know which recovery task to run while none of the incapacitated agents are showing their status in the agents tab?
    Regina_Cazic, Jmag and Frothel like this.
  17. Frothel Soothsayer

    Basically when you try to use the agent in an Overseer task, you will see it with a x0 and the exclamation point, meaning you cannot use it. And the color around the picture indicates which rarity the Overseer agent is, so that is how you know which recovery task to run.

    I will say that I have also noticed a substantial increase in failures and critical failures since the expansion launched. I had three out of five failures with my first 5 overseers I had in active tasks, the first day the expansion went live.
    Jmag likes this.
  18. tanith Augur

    Erm, recovery tasks work by type of incapacitation as well as level - missing, wounded etc.
    They have been bugged for a long time - ie I run my pink 'banished' recovery on my pink banished agent and it recovers some random other, although this was supposed to be fixed fairly recently.

    The new bug means that what type of incapacitation is not displayed anywhere.
    So are folk just running a random category of recovery and hoping that works?
    Jmag likes this.
  19. Velisaris_MS Augur

    I'm just running every recovery task that pops up in the rotation right now, regardless of level/type. With so many agents out of action and unable to recover on their own, I'll take whatever I can get. :D

    For the record, I had run a common (gray) recovery and it recovered Avatar of Brell.
    Regina_Cazic, Jmag and tanith like this.
  20. Tatanka Augur

    Man, I really wish we could figure out what causes some people to see this. I'm still at ~5 failures ever, across 6 accounts, and over a year and a half. Literally thousands of Overseer quests.

    There must be some unknown factor we're not considering, because the very low failure rate would make it almost statistically impossible to have that many failures in such a short span of time.
    Jmag likes this.
Thread Status:
Not open for further replies.