Unable to Start Everquest

Discussion in 'Player Support' started by Dane, May 13, 2014.

  1. Dane New Member

    A system wide message came out, saying a new client had been pushed to the servers, and
    asking everyone to log out, and re-run the patcher. After doing that I found the stupid game can't
    be run now. It keeps giving a message that MSVCR100.dll could not be found. Some MORON
    pushed the WRONG client build to the servers. This needs to be fixed ASAP.
  2. Benzarden Augur

    While, I'm not as upset as the guy above, I too am getting an error after the most recent patch. I am getting a Runtime Error R6030 (CRT not initialized). No clue what this means, but I do hope it gets fixed.
  3. Hdoil New Member

    Same error as above. R6030 - CRT not initialized
  4. Shadowbrook New Member

    Same Error
    R6030 - CRT not Initialized
  5. Karpan New Member

    Same deal. I camped to patch, and now it's about the missing DLL and won't launch.
  6. Sanditz New Member

    ditto…. same problem….. guess this is the gods telling me to stop playing eq
  7. Umop New Member

    I am getting this on one computer, but not the other one.
  8. Szan Lorekeeper

    I am getting
    The program can't start because MSVCR100.dll is missing from your computer. Try reinstalling the program to fix this problem.

    I am running windows 8.1, and just installed the 2012 Microsoft Visual C++ Redistributable for x64.

    Still getting the error.

    Any ideas or fixes?

    Szan
  9. Roshen Brand Manager

    Our team is looking into this now.

    If you see this post, can you reply with what OS you're currently using? Also if it's 32-bit or 64-bit?
  10. Umop New Member

    Roshen,

    I am running Vista on the computer that has the problem
  11. Benzarden Augur

  12. Szan Lorekeeper

    Goldhawx likes this.
  13. Roshen Brand Manager

    Edited my post above. The team has asked if in addition to what OS you're using, if you're on 32-bit or 64-bit?
  14. Szan Lorekeeper

    I have a windows xp machine as a backup and it gets the CRT issue that Benzarden is seeing. The download did not fix that issue.
  15. Shadowbrook New Member

    Windows 7 Home Premium 64-bit
  16. Zakyna New Member

    Vista 64-bit
  17. Benzarden Augur

    Windows 7 (32-bit)

    The download that Szan linked did not fix the Runtime error.
  18. Sanditz New Member

  19. Umop New Member

    Vista 32-Bit
  20. Naeeleu Elder

    Windows 7 32- Bit

Share This Page