Live Update Bugs 03/15/17

Discussion in 'Test Update Notes and Bug Roundup' started by EQ Dev, Mar 15, 2017.

  1. adetia Augur

    We have a guild member in the same predicament.
  2. Malbro Augur

    The quest list in the achievement window for Kor-Sha laboratory has the first 3 as being the same as in Chardok Mercenary.
  3. Sancus Augur

    Pets from the "Monster Summoning" line of spells can no longer be reclaimed. Unsure if this is a bug or a stealth nerf, but considering that was the entire stated purpose was that they could be reclaimed, I'm hoping it's the former.

    Also, if it's relevant, the graphic has changed to an air pet and they /con higher (blue vs lb).
    Eanelder and Igniz like this.
  4. Thaargor New Member

    my primary anchor transport device is no longer working. i right click it and it counts down, but instead of porting me to my anchor, i get the message "your transport to anchor spell failed because no placed anchor of the required type was found." my secondary anchor is still working fine.

    i tried logging out and then back in, and also picking up my anchor and moving it, but it still doesnt work.
  5. kthehammy Elder

    If you die in a pick and you get the message that the pick is going to close in 15mins and the corpse will be moved to the main pick. It just eats the corpse. The corpse is not in the pick. The corpse is not in the base zone. It is just gone.
  6. Ivorii New Member

    Getting dropped to Char select screen quite often last night and again today. Same issue for a couple of friends that I play with.
  7. p2aa Augur


    I have the exact same problem, but my secondary anchor fails too. So I cannot use my 2 anchors at all atm to port in the guild hall, despite them being placed in the guild hall. Tried to pick it and replace many times, no success. The problem is the guild hall zone, because when I put one of my anchor in my house, it works fine. So there is a problem for some players relative to placed anchor and GH. According to player support board, this problem started it seems for some players after the february patch, but it seems it has hit again more players after this march patch. In my case before this week's patch, I had no problem, and after this week's patch, the problem happened to me.
  8. Warpeace Augur



    Its broken and they removed the quest NPC the other day until they can fix it.
  9. Metanis Augur

    Merc still doesn't see the stats from an ear slot until you reset the gear there. Still doesn't appear to benefit from all the stats anyway.
  10. Ishtass Augur

    I appreciate the checking on this, but I can assure you there are not enough. Scoured this zone top to bottom, there's nothing hiding. Only Fippy is alive. I even checked for fish... Unless there's some trap somewhere that can trigger another spawn, I ran out.

    Sitting at 7/10 and 14/20
    Warpeace likes this.
  11. daranged Lorekeeper

    16th anniversary task "cleansing the ground is ripped was at step"stop the hosts before they infect too many of the creatures of the garden" only had 24 out of 25 mobs spawn ,ran around zone looking for mob for while didnt even get failed mission due to it infecting to many mobs if it was up kinda stinks cant go back and finish up some stuff thought i have already done being i have cleansing rod but no check off on ach list and i know i have completed mission before
  12. Spellfire Augur

    Mobs in the Kor Sha Laboratories heroic adventure still con red and can't be mezzed in any way.

    Quest giver: Praetor Gilfol: HA Mysteries of the Kor Sha.
  13. Igniz Augur

    Regular pets still can be reclaimed though, so seems to be directly linked to monster summoning ...
  14. Koryu Augur

    If a Rogue has trained in Shroud of Stealth 2 AA, the Escape ability places the Rogue in SoS1, not the highest available SoS that the Rogue knows. You can test this on drachnids in Lceanium who see through SoS1 but cannot see through SoS2.
  15. sillyname New Member

    New install fails. Initial attempt reached about 40% on its own before error. Resumed a couple days later and had to babysit the remaining install as it errored every 2-4% of progress. Down to 1 last file that has failed for over a week.

    *Warning: Retrying dranikhollowsc.eqg
  16. Grig-zek New Member

    Still experiencing issues with the accuracy on beastlord Feral Swipe. Looking at the log yesterday when I got my Golden Helm of Rallos Zek finds that, over the course of 74 blue-con skelly evoker and warrior mobs near the zone in, feral swipe:
    • Was cast 494 times.
    • Hit for 338 times or 68% efficiency.
    • Of those 338 times, it hit for max damage (41,103) only 38 times (11%)
    • 14 times it hit for over max dmg (i.e. critical hit, highest 69,712)
    • 121 times hit for under 10k (lowest hit 5,315)
    So the beastlord class special attack, which can only be used every 9 seconds, is hitting for max damage or better just 16% of the time while not hitting or hitting for less than 10k 2/3rds of the time!.

    That's not only hardly special, that's pathetic, particularly on blue-con mobs. If the accuracy issue can't be resolved, then please lower the re-use to like 3 seconds or something. Thank you.
  17. Frogbert New Member

    Using PoWar mobs as a baseline for any form of measurement is a bad idea.
  18. smash Augur

    except, its such in general
  19. Metanis Augur


    Confirmed again this afternoon the first time I logged in today. Of 3 chars with mercs today only the wizzie merc with a "Sorcerer's Extravagant Earring" failed to register the HP and Mana of the earring. The other 2 mercs (healer and tank) with appropriate extravagant ears (soother and defender) both registered the ear's stats without a problem.

    Once I lifted and replaced the wizzies ear then it too saw the additional stats.
  20. Shredded New Member

    Likely an old bug but where is the disease focus bracer for SK in the Selrach's set?
    If nothing else can we get Disease allowed on the current poison bracer?

Share This Page