Live Update Bugs 03/15/17

Discussion in 'Test Update Notes and Bug Roundup' started by EQ Dev, Mar 15, 2017.

  1. doomcasters Augur

    Guild Hall Anchor is not working properly for me as a wizard.

    When I cast my guild hall teleport spell it says it is not placed.

    I've tried putting it in inventory and replacing it. It worked for a little while. Then when I tried to port again at a later time it said it wasn't placed. I walked into grand guild hall and it was still in the spot I put it.
    svann likes this.
  2. svann Augur

    This seems to happen randomly after a patch. Ive had it happen twice over the last year. This time it didnt hit me but did hit a few other guildies. Ive always been able to fix it by picking it up and replace it, though the guild leader did have to fix something in permissions both times before I could put it back down.
  3. Ngreth Thergn Developer

    There are always enough. The NPC's are just good at hiding and wandering around the zone making them difficult to pin down. I checked this literally 50 times and all 50 times there was enough loot. (there is an automated way for me to do this on beta)
  4. Ngreth Thergn Developer

    I can also confirm that none of the quest items can drop on Fippy himself. The Teeth and Scalps can't even drop on the bankers, the bankers can only get their "Phat Loot"
    Ishtass likes this.
  5. Yinla Augur

    Are all mobs trackable? Ranger with max track, tracked the whole zone and the only mob on track was Fippy.
    Xeladom and Metanis like this.
  6. Zaph Augur

    Well you need to try 51 times then, absolutely NO MORE MOBS were up, and we didnt get enough, and I heard the same deal from other guild members, did you check the mission on a live server, or just test/beta?
  7. Geibahik Journeyman

  8. doomcasters Augur

    Apparently you missed the line where I said I had already picked up the guild hall anchor and replaced it.

    It seems anytime I camp my guild hall anchor isn't recognized the next time I log in and cast the teleport to guild hall spell.
  9. Geibahik Journeyman

    I'm not talking about the guild anchor I'm talking about the quest that was bugged
  10. drewnolt New Member

    Gribbles: Disrupting the Ritual.
    No blood supply boxes were found in the task. This was after 30minutes of clearing and looting the 4 diseased blood. Completed the first two tasks.
  11. p2aa Augur

    Picking it up and replacing it don't work for everyone.This is a bug that has hit way more people recently, and that needs to be fixed. 2 threads done in the support forum, one last month and one today after this last patch.
  12. Imak Augur

    ^ This. I have cleared the zone so nothing whatsoever was on track except Fippy and still fell far short of the 10/20 collects.
    Metanis likes this.
  13. Geibahik Journeyman

    Im trying to get info on the new 18th anniversary quest, Delving into the frost crypt or something like that.
  14. Geibahik Journeyman

    I ended up having to clear that zone 1 time keep all the drops from it, drop the task request the task again and do it all over. That was the only way I was able 2 complete that Fippy task.
  15. svann Augur

    Are you implying that they may be invisible to Track? Because we had a ranger track the entire zone.

    Or is it possible that your automated method counts loot while the mob is up, but somehow the loot does not make it into the loot window sometimes when it is killed?
  16. Ssdar Journeyman

    The "Maximum Anger" achievement for the Chardok Prince raid is still broken. The message is indeed there as the patch notes stated but the achievement still isn't granted on success.

    [Thu Mar 16 22:36:58 2017] The Prince is fully enraged! Be wary!
  17. smash Augur

    You test on beta, is there same version there live? Sometiime like 1 month ago fippy was lose live, there it also did not have enough. How many mobs should there be in zone? If u tell then we would know if killed all.
  18. Malbro Augur

    Also one of the NPCs in the caster guild didn't give us an update besides not getting enough drops.
  19. Malbro Augur

    Tsaph's Day Off

    Tsaph's Day Off quest took me as far as Skyfire and left me. Also when I removed the quest it didn't kick me back to PoK.
  20. Metanis Augur

    Delving into Frostcrypt -- 18th Anniversary Mission

    As of 2:30pm Friday 3/17/17 the reputed quest giver Sionachie Heartsinger has went AWOL on the Luclin server. Not physically in the place expected, not on Find, not on Bard track. Maybe she is overcome with St Patrick's Day cheer?

Share This Page