Fixed Internally Live, Test Launcher, and Installer Broken

Discussion in 'Resolved' started by Vastradar, Dec 20, 2019.

  1. Vastradar Journeyman

    Trying to log in after the unexpected downtime today.

    In this thread, klanderso reports that the catastrophic issue is resolved. That is not correct. When attempting to log in, it reports that the download is corrupt or incomplete. Other people on Vox have reported that they have successfully logged in but their toons lost more than 2/3 of their levels and literally all of their gear.
    Mediik, RAREZIK, Dr. Whom and 2 others like this.
  2. Vastradar Journeyman

    The problem file appears to be something called mx_crystaltwob.mp3. Is there any way to just create a dummy file or skip this in the installation?
    Dr. Whom and Dudefella like this.
  3. Dr. Whom New Member

    The Live Launcher, Test Launcher, and freshly downloaded EQ_setup are claiming the download is corrupt. It's retrying on mx_crystalwob.mp3. I presume this means that until this is fixed any new users and potential new players will be unable to download the game.

    Output below from EQ_setup.exe
    Parkraker, Leoden, Mithra and 2 others like this.
  4. Dr. Whom New Member

  5. aryk New Member

    I'm seeing the same.
  6. Dr. Whom New Member

    Seeing the same. Also effect EQ_setup.exe -- so that means no new players will get the game installed until this is fixed.
    Vastradar and Dudefella like this.
  7. Stravinsky New Member

    Similar issue here too.

    Found 25 file(s) to update.
    Creating mx_crystaltwob.mp3
    *Warning: Retrying mx_crystaltwob.mp3
    *Warning: Retrying mx_crystaltwob.mp3
    *Error: The downloaded file is incomplete or was corrupted. An update may be in progress. Please try again in 20-30 minutes.
    Dudefella likes this.
  8. Bendi Lorekeeper

    Same issue.
    Dudefella likes this.
  9. Dr. Whom New Member

  10. Vastradar Journeyman

    I just opened a ticket with support (I seriously wish Daybreak had a phone number).

    I have tried verifying files. I have uninstalled and reinstalled the game twice. I pulled the working one of my beta install and tried that! I even had a guildy send me his working file, which I replaced with my supposedly corrupt one (and then even rebooted my gaming rig for good measure) and it still doesn't work.

    Daybreak better fix this soon.
  11. Lungvin Journeyman

    i can not get in on either of my accounts. they are on separate pcs
  12. Lungvin Journeyman

    would be great if they acknowledge the bug on here.
  13. Vastradar Journeyman

    Which explains why I can't reinstall the game.
  14. Vastradar Journeyman

    Trust me, dude, I'm gonna be watching this like a hawk. I already missed one event tonight because of it and I would hate to miss any more.
  15. Dr. Whom New Member

    Agreed... especially given some pretty clear evidence it's a thing. Given the silence I fear everyone went home and we won't see a fix until Monday...
  16. Lungvin Journeyman

    Everytime day update "day break" da game
  17. Vastradar Journeyman

    My main guild is going to be raiding on both weekend days. I already notified them of the bug on the forums just in case, but I will be very angry if I'm not able to be there to help.
  18. Lungvin Journeyman

    well i went to the game directory and found mx_crystaltwoa but no twob, tried renaming thinking it was a misspelled file name and no such luck. My directory doesnt have the mx_crystaktwob
  19. Dr. Whom New Member

    My other computer has a fully patched test and live patch and the file does not exist there either. My only thought would be a full directory copy, but either way, anyone who wants to get in on their Frostfell specials or just start out the game is currently out of luck until they get this fixed.

    Frustrating there's such an elongated silence...
  20. Vastradar Journeyman

    I had a guildy send me his mx_crystaltwob from the ToV expansion and he can log in. Even after a reboot, that didn't correct the error.

    And I'm dead certain that is the correct file because I'm watching what files throw out problems during the installation and file verification process and that's the only one.

Share This Page