Fixed Internally Live, Test Launcher, and Installer Broken

Discussion in 'Resolved' started by Vastradar, Dec 20, 2019.

  1. Yinnie the Pink Elder

    Been getting the following error message for the last hour


    Guildmates tell me the game is up, so something has to be wrong with your launchpad. Was fine when I logged in on Tuesday.

    Frustrated I now have time to play and cannot get in game.
  2. Vonrah New Member

    i have been having the same problem....:(
  3. Yinla Augur

    Mine is working so not sure whats up with it.

    Hopefully they can sort it for you.
  4. Yinnie the Pink Elder

    I've put a petition in, hoping to hear back soon. :) Nothing to do till Christmas day! :(
  5. Vonrah New Member

    There is a sound fix on the message board called Login Error and so far it seems to be working, the launcher is downloading the update now.
  6. Vonrah New Member

    It worked! I'm on the server select screen. :)
  7. kirk New Member

    could you be more specific, what message board?? i'm having the same problem, hoping not to wait till after Christmas to hear from tech support.
  8. Vonrah New Member

  9. Bumbler New Member

    I open the launcher and it gives me this:

    "The download file is incomplete or was corrupted. An update may be in progress. Please try again in 20-30 minutes."

    The downloaded file is incomplete or was corrupted. An update may be in progress. Please try again in 20-30 minutes.

    This is the first time I have attempted to play in several days but the last time I played I had no issues.
  10. theG33K New Member

    Same here, it's hung up on an mp3 file or two

    Updated File List

    Checking game installation...
    Found 2 file(s) to update.
    Creating mx_crystaltwob.mp3
    *Warning: Retrying mx_crystaltwob.mp3
    *Warning: Retrying mx_crystaltwob.mp3
    *Error: The downloaded file is incomplete or was corrupted. An update may be in progress. Please try again in 20-30 minutes.
  11. Lungvin Journeyman

    there are several other posts here in the bug reports with this issue and a fix already
  12. Lungvin Journeyman

    the eq employee is gone for the weekend so no DEV comments on this yet
  13. theG33K New Member

  14. Parkraker New Member

    The Above Fix worked for me after I did a complete uninstall and ran the patch, copy and pasted the file when I got the error message and then reran launcher.
  15. Bristoldb New Member

    So, did Daybreak load the server and walk away for Christmas leaving the EQ world in error limbo.
    I would have really liked to play during the holidays.. Instead corrupt file errors on the new updates.
  16. EQ Dev Developer

    The fix for this is in progress.

    Merged a few threads that were all this issue. Reminder: Please upvote the first post of the thread to get this to bubble up to the top of the Bug Reports list instead of getting buried under other threads.
  17. Mashef Augur

    Thanks. An entire weekend lost... and for many a long holiday weekend. Better add some 100% exp bonus to the game or something. This is was my leveling time to get back into the game and its lost.
    Bristoldb likes this.
  18. Kbamm Journeyman

    If you are like me and could log on with some of your comps but not on others the fix is easy. Copy your EQ folder to a thumb drive on the good pc and paste it in the bad pc's EQ folder overwrite everything and load the game. Problem solved.
  19. NyteShayd New Member

  20. EQ Dev Developer

    This issue should now be addressed.
    Yinla and Miss_Jackie like this.

Share This Page