Intermittent Access Issues (July 15)

Discussion in 'News and Announcements' started by Dexella, Jul 15, 2014.

  1. Sheamous New Member

    Grove - have you followed the steps outlined above? It sounds like there's an issue between your PC & the log in server for the game itself.
  2. jackrich New Member

    I love the fact that other gamers are helping each other to resolve the problems, this is really cool of you all. Being how Sony just washed their hands of the problem they cause and act like it never happened. Did they actually put out anything official to communicate what had happened? I mean really we all had little to no problems with the servers till the domains reverted back to Network Solutions and now we all have to jump thru hoops to make the game work...
    Gyurika Godofwar and Sheamous like this.
  3. Khat_Nip Augur

    I didn't have a single problem playing throughout any of this; not the day before it happened, not the day it happened, or any day since. Not even a hiccup, so we is generalizing a tad bit.
    Sheamous likes this.
  4. SwiftArrow New Member

    still a no go for me. talked to sony people on twitter, they said they needed details, told them to check this thread for my posts and what i've done, still nothing from them. that was yesterday. no birthdays or weekend excuses for them now. maybe by the 16th of next month, before my paid time run out eh?
  5. Roshen Brand Manager

    I've posted this in a few places. Here it is again :)

    We've done everything we can on our end to clear up these issues for our players. Now it's just a matter of time until each player's individual ISP updates correctly so they can connect correctly to SOE games, websites and/or forums.

    Depending on each user, changing or manipulating something with your ISP or assigned DNS could cause additional problems for you. Because of this, we can't comment on work-arounds or help our users troubleshoot with them :(
  6. Tarvas Augur

    I actually don't accept that. All that you (SoE) had to do was caveat every post with a work around with "This may cause problems with your regular internet service. Use at your own risk." Believe it or not, most players of this game can read. Somehow I don't think a lawsuit would make it far with some idiot who completely screw up his/her connection.
    Sheamous likes this.
  7. Aaric New Member

    Thanks, Roshen. I'm curious though, who's responsibility is it to inform our ISPs of this change? Will it just happen automatically or does someone at SOE have to let them know? Also, seeing as SOE has said they've done everything they can, and if this is indeed in the hands of our ISP's, will we be compensated for extra days missed playing? I signed up for all access last Wednesday and haven't been able to even install the game much less play it. Two extra days doesn't seem very fair.
    Sheamous likes this.
  8. SwiftArrow New Member

    so now its players faults, lol. i was able to play before sony dropped the ball now i can't. has to be my fault. lol. thats fine, i'll find something else to occupy time with.

    gonna get my money back for the expac and my months payment by calling my bank.
  9. Zellic Elder

    He never said that. He just said they can't don anything more than they already have. Which is true. There is simply nothing they can do about DNS issues at this point. It has to resolve itself, that's just how this one particular core part of the Internet works.

    Edit: What we as users can do, is manually change the servers our operating system (Windows) uses to request the correct adresses. I still have to do this also, or I don't get in game. It has no noticeable impact on my end though, aside from making EverQuest work.
    Sheamous likes this.
  10. Grove Augur

    The repercussion from the original incident is reminiscent of incidents that handicapped me in the past. There were at least two times when my characters (all of the alt family) would enter a zone and freeze there until the go-home option was used. Once the zone was Plane of Innovation; the other was Umbral Plains. Innovation was important for farming a trade ingredient. UP was the access route for attuning to one of the zones off of Shard's Landing. Luckily, the Umbral Plains problem occurred on the very last of my alts to make the trip. And fortunately the material from Innovation is also available in one other zone. There was no option other than forgetting about the problem and waiting weeks or months for the zone code disparities to resolve. In the meanwhile, there was one occasion when my assistance to a guildie trying to attune had to be verbal rather than an escort, which I would have preferred.

    Here we have no recourse other than try the work-arounds suggested and/or wait...and wait...and wait.
  11. SwiftArrow New Member

    i actually got a 4-404 error today on one launch attempt instead of the launcher going away.
  12. Gyurika Godofwar Augur

    I'm sorry guys. I wasn't ignoring anyone I just got a 5 day suspension from the forums & couldn't log in to reply etc. If anyone still needs any assistance I'll do what I can to help but at this point everything at your ISP's end related to the DNS issues should be cleared up. If you're still having problems it's probably a secondary issue or an entirely different issue altogether.
  13. Aaric New Member

    Still having the same issue. Launcher opens and even starts updating for a few seconds then just disappears. I've tried the all of the many solutions/workarounds posted on these forums and nothing changed. Launcher opens, then poofs. I just don't see how it can be something on my end when SOE games are the ONLY ones that don't work on my computer. Dragon's Prophet seems to work, so I had my hopes up for a few minutes, then I found out it's not really an SOE game. I don't want to play Dragons Prophet though, I want to play Everquest.
  14. Aaric New Member

    Small update: First thing this morning I tried to launch the EQ1 patcher but still had my usual issues. However I was able to get the Planetside 2 one going and am currently downloading the game through the patcher. Do EQ1 and PS2 use the same SOE servers? I don't know why one game would work while the other doesn't.

Share This Page