Intermittent Access Issues (July 15)

Discussion in 'News and Announcements' started by Dexella, Jul 15, 2014.

  1. Gyurika Godofwar Augur

    If anyone else needs any more help, I will be glad to try. I can't guarantee a fix but I can at least give it a shot.
  2. Ready Aimfire New Member

    It worked for me
    Gyurika Godofwar likes this.
  3. SwiftArrow New Member

    tried both sets of recommended dns settings, neither worked for me, same situation, can access EQ2, EQ1/2 websites, cannot access EQ1. tried all the suggested solutions with no success. the launcher comes up, no more black box, seems like its trying to connect then disappears. going on 4 days now. at least i can access my account info so i can cancel if this isnt resolved real soon.
  4. Gyurika Godofwar Augur

    Try flushing your DNS. Start - search- cmd & then type ipconfig /flushdns & see if that works.
  5. SwiftArrow New Member

    i've been trying it for days now, flushing dns, restarting, the dns numbers you posted, nada. i even ran repair from the EQ1 setup.
  6. Zamiam Augur

    @ Swiftarrow - did you modify your host file at anytime ? if so undo what you did in the host file then try the DNS settings and flush your dns .. thats what was wrong for me i had put in the new DNS numbers and flushed my dns but i had modified my host file before and could not patch EQ I was able to get to some websites but no EQ so i undid what i had modified in host file and re flushed my dns and all worked fine.. hope if helps and if you already fixed then glad your back in game
    EDIT : I used the google dns settings 8.8.8.8 and 8.8.4.4 .. just a fyi ..
  7. fenamin123 New Member

    I still cant get anything at all
  8. Sleppen Augur

    Changing the DNS didn't help. After four days, I still can't connect to a log-in server. This is sadly comical.
  9. SwiftArrow New Member

    not even sure what files you refer to but no, no files edited for me.

    i was able to play, sony didnt pay for domains, then i couldnt play, simple as that, just as simple as that. i never changed a thing until trying the open/googleDns things last night.
  10. Izzybor New Member

    I done what you said and still having trouble I reinstalled eq and it still saying error
  11. Izzybor New Member

    when I try to get on eq this is what happens
    ERROR
    unable to download socketerror-unreachable-no data(11004)-http://mainfest.patch.station.sony.com/patch/mainfest/eq/eq-en/live/eq-en-tcg.sha.soe
  12. Izzybor New Member

    Yes, I could use some help Please
  13. Gyurika Godofwar Augur

    Any updates for those of you who were still having trouble getting in? I'll try to help you if I can.
  14. Aaric New Member

    The launcher opens briefly, starts installing for a few seconds, then disappears. The EQ II one doesn't even get to beginning installation before it poofs. I've tried everything everyone has suggested so far (resetting router/modem/pc, changing DNS values, flushing, shutting off firewalls and anti virus) and nothing's changed. I can't even install the game much less try it out. I should have tried I before I paid for a month of all access I guess.

    EQ 1&2 are the only programs it's doing this on (didn't see much point in trying on Planetside 2). I even tried downloading other games in case there was some issue with installation on my computer but there wasn't. All the blizzard games, as well as Rift, SWtOR, LotR, and Wildstar all function normally.

    I heard that individual ISPs may acquire SOE's new dns info at a staggered pace, so I'm curious about other peoples locations who are still having issues. I'm in Vancouver BC Canada.

    Edit: I did play both EQ 1 and 2 at launch, and came back to EQ 2 a few years ago so I was able to install and connect at some point.
    Gyurika Godofwar likes this.
  15. SwiftArrow New Member

  16. Gyurika Godofwar Augur

    Yeah you're the 2nd person I've seen/spoken to who still can't get in after all the tweaks & fixes. I think it may be related to your ISP being slower than others. You can call them & ask if they can help. Another option is to ping everquest.com & tracert everquest.com. Start, search, cmd (opens a command prompt) & then type ping www.everquest.com & wait for the 4 packets to travel to & from. If that works then type tracert www.everquest.com & see if there are any time outs.
  17. Vearchi New Member

    I've tried everything mentioned in this post and still can't connect to EQ. My wife's computer hasn't had any problems at all. However, I get the same unable to connect message no matter what I do.
  18. Gyurika Godofwar Augur

    Try this. Start>Search>Cmd to open a command prompt & type ipconfig /release followed by ipconfig /renew which will reset your network card settings. Then see if you can get in after that. If your wife's computer can get in from the same household that means there's no problem at your ISP or within your modem/router & that the issue is somewhere in your computer. Resetting all of your settings may clear it up. It's worth a shot at least.
  19. SwiftArrow New Member

    they have until monday morning and then i'm done. theres been no response to any of us stating we still have issues. not a real professional attitutde imo by sony here. i've waited well beyond their estimated 24-72 hours. apparently they think they've done all they have to. severely disappointed that i came back in the first place and now i've wasted my money on the expac on top of it.

    i jumped through all the hoops trying to resolve it on my own with the help here. ty gyurika for taking the time.

    they need to start manning phones and get people reconnected.

    start by calling my cable company. metrocast, in waterford, CT.
  20. Vearchi New Member

    So I tried what you said to do on my computer, Gyurika. Now I can't even access the EQ website for forums, let alone get the how the launchpad to load up (oddly, I can see go to any other website in my favorites folder). However, my wife's computer (the one I'm currently on) is working just fine.

    Thanks for the help Gyurika, its more than SOE employee's have done as far as I can tell.

    As of this post both my account subscriptions have been cancelled. I'm not going to continue paying 30 dollars a month to a company with customer service that is comcast level terrible.

Share This Page