Planetside just closes after patch

Discussion in 'Player Support' started by cptStrawberry, Sep 9, 2014.

  1. Rayden78

    Launch Planetside2 as Administrator (right click .. run as administrator) .. worked for me!
  2. Grandpa

    OMG... pls no jokes like this, some guys here will really try this out :confused:
    • Up x 1
  3. lPumA

    same issue
  4. Igninis

    It does. I reckon they just forgot to put support for AMD VGA users. Ain't that fought full? Can someone confirm that they were having this problem who are using nvidia????
    New soe slogan should be: We will toss new **** at ya and we doný give a HIGBY! Because HIGBY you COMMISSIONER's!
  5. AverageGuy

    There's a new update. I'm currently Installing it at the moment.

    I hope this one works.
  6. Avogg

    Hello everyone,

    all you need to do is rename LaunchPad.libs to LaunchPad.libs.backup or whatever you want and you will download it again.
    Thats all,

    see you in game :)
  7. Wasiq

    Had the problem too using nvidea. checking update now.
    • Up x 1
  8. AverageGuy

    The new update fixed my problem.
  9. Wasiq

    Everything is back now. thx soe.
  10. waterwingss

    Still happening to me, I can start tutorial, but when I load a character on Hossin (Seems like the game automatically spawns me there after leaving tutorial), it goes to around 85-100% and freezes before crashing.

    Edit: Tried twice so far, will keep trying.
    Second edit: Got into the map, but soon as I ALT Tabbed for 1 second the game quited again, another try, I get to login, but as soon as I press "Deploy" and spawn, I get around 10 seconds before I crash once again.
  11. bash nasah

    it worked for me suprisingly

    but crashed soon after 10/10
  12. blueangleofdeath

    I booted up and spawned but couldn't move or do anything pulled up the map and it seemed as if I didn't spawn at all. Need another fix over please.
  13. waterwingss

    Seeing I'm not the only one, I can be sure it isn't my PC. Tutorial was never making PSII CTD, whenever I log into a world, I have 0 to 100 seconds before it just quits.
    Might be a video driver? Or the version we're running? I don't know, the problem is just still here.
  14. Igninis

    Might be that this game is made by idiots. Been able to reinstall twice today, before they were kind enough to patch the quick patch. So that I would be able to log into my char.
  15. Igninis

    Funny part was that most of my friends were able to log in. And they all are using nvidia.
  16. waterwingss

    Funny how nearly everybody seems to be able to play after the fix, yet it's me and a few other people that still can't.
    like the game allows 300 people per server and just CTDs the rest.