I keep getting a socket error downloading today's patch

Discussion in 'Player Support' started by Altho, Aug 10, 2017.

  1. Puckbone Member

    OK. Downloaded the two files from Feldon's site. It got me back into the game. But, the game is freezing at random times and now I get the message that "You are too busy right now" when I try to loot a corpse. Also, it is taking F'ing FOREVER to zone anywhere!
    Is there a real fix on the way?
  2. WreckIT New Member

    One of the workarounds have worked for me (using a VPN to download the files), however, I now see incredibly long loading for zones and when trying to access an instance I am getting a fatal error resulting in the game crashing. Anyone else? Or maybe this isn't related?
  3. James Bozeman New Member

    Feldons post saved my day ty!
    Feldon likes this.
  4. theQuickness New Member

    +1 for Feldon's files, worked here as well!
    Feldon likes this.
  5. Herumor New Member

    Ok.In the last 24 hours I have tried EVERYTHING.I downloaded and tried Feldon's files...no.I uninstalled and re-installed...this lead to not even being able to download the setup.exe from DBG homepage.I used a vpn to get around that and download the setup.exe.I used a vpn to patch.All seemed well.Game launches but never gets to character select and stops responding.Everything I have seen mentioned in these forums I have tried and then some.Nothing has worked.WHAT IS GOING ON?!
  6. Razist New Member

    When I first tried Feldon's files they did not work. So I extracted a second time and now have 2 of the files(When asked to replace or keep both copies, choose both". The one that is labeled EverQuest2 (2) works but not the normal one. Makes no sense but it works for me now.
  7. Feldon Well-Known Member

    So I'm just curious. Has uninstalling and reinstalling ever fixed an EQ2 problem?
  8. Lithinor Member

    you mean aside from clearing up computer space? yeah, it has :/
  9. Feldon Well-Known Member

    Interesting. I'm on the same install of EQ2 since I started playing in 2008. I just keep moving the directory from computer to computer, hard drive to hard drive.
  10. Razist New Member

    Did fresh install. Instead of being stuck at 15xx it was now stuck at 17xx. Installed EQ2 through steam, Feldon's files worked on second extraction.
  11. Puckbone Member

    OK, as I said above I downloaded the 2 files from Feldon's sight. This got me back into the game yesterday. I was then unable to loot any corpse or chest. Then I gated to GH. Then tried to port to Zek (the high level one) and got stuck waiting for the system to create the zone. After 5 minutes I Ctl + Alt + Del'ed to see that the program was not responding (Duh!). I ended the program and just logged off everything for the night.
    This morning (just a bit ago) I logged on to my character who I hoped would still be in Zek, but got stuck waiting for zone to load AGAIN! I rebooted the computer and logged back into the game and waited for the zone to load. While waiting I logged onto the forums to see if there was any news from DBG on how they found and had a fix for this problem. No news from DBG, so I started to write this update and in the middle finally heard that I finished loading into ZEK. I finished this last sentence and switched to the game to see if I could at least loot anything but before I even got out of the spires area to enter the zone proper I got this:
    OK, not letting me paste the screen shot, but the error is:

    Everquest II detected an unrecoverable error and must shutdown.
    <verify> G:\live\eq2\framework\render\VeShader.cpp (1905):
    m_shaderParams.m_pPixelShader
    014988e2 01497cea

    Any hope here?
  12. garcia Member

    yes it did for me in the past some time the petition or bug report takes to long just delete reinstall I don't think it going to work one this on I don't know y there don't uninstall there patch like there did in the past lol

Share This Page