I keep getting a socket error downloading today's patch

Discussion in 'Player Support' started by Altho, Aug 10, 2017.

  1. pplnotsointelligent Member



    So you saying that even trying to resinstall the game from there site is part of this too??
  2. garcia Member

    the down-loader is down to so not a good idea
  3. garcia Member

    i was in a conversation with daybreak i said the same thing
  4. pplnotsointelligent Member



    oh course the only response is use this lame hotspot thing, we need a response,, nothing about the issue on there site so
    garcia likes this.
  5. Malleria Well-Known Member

    All you need is the files. Playing the game and downloading updates are two different endpoints, which is why it worked fine until today.

    So if you can jump on a hotspot and patch the game, you can then switch back to your normal internet connection and play no problem. Or if you can use another computer that isn't having the issues, download the files on that, then copy them to your computer with a USB stick or something you'll be able to play.
  6. garcia Member



    did u try the link Feldon linked didnt work for me but it did for some players
  7. pplnotsointelligent Member



    sure did that didn't work either
  8. LeojiArkhest New Member

    Yep I tried what Feldon put in, no luck. Not about to go hopping around looking for files on the web. I'm not going to waste data using a hotspot to get it working either. Daybreak broke it, Daybreak can fix it. What would be nice is a reply with what is being done, rather than oh we know, we are doing "something" in the meantime, just hook up another pc...
  9. pplnotsointelligent Member



    the current work arounds huh,, what about a fix to this issue its obliviously on DBG point, seems like they knew about this issue so ppl gotta use other connections to bypass this is lame
  10. garcia Member

    i had to use my cellphone as a hot spot to down load file
    pplnotsointelligent likes this.
  11. LeojiArkhest New Member

    Checking game installation...
    Found 1 file(s) to update.
    Patching EverQuest2.exe
    Checking all game files...
    Found 1 file(s) to update.
    Patching EverQuest2.exe
    Checking all game files...
    Found 1 file(s) to update.
    Patching EverQuest2.exe

    *Warning: Retrying EverQuest2.exe
    Soooo this is what I get after trying feldon's patch idea......
  12. pplnotsointelligent Member



    well that's good for you because I don't use a cellphone,, so I'm pretty much wasted 80 bucks on this game
  13. LeojiArkhest New Member

    Customer service, customer communication, all goes a long way....Just saying.
  14. shirovig New Member

    Try launching from your game directory and dont use the launcher - only thing that works....
  15. pplnotsointelligent Member



    thanks for info but that's not working for me I cant even load the client file
  16. Malleria Well-Known Member

    I understand you're upset, but it really isn't a case of flipping a switch at DBG headquarters and it working. I imagine they're looking into workarounds, but the primary fix needs to come from the ISP/backbone providers, and while a big company like DBG can move things along faster than an individual could, it's still going to take time to a) get the ISP/backbone provider to acknowledge there is an issue and b) get it resolved.

    Think of it this way - when your internet goes down and you call the phone company, it's super annoying having to jump through all the hoops their techs ask you to do, right? DBG is now in that situation, except it's a million times more complicated.

    Edit: That being said. I do agree a DBG rep should be posting this on the forums or their homepage.
  17. Dewie New Member

    what background program... still dead in the water here !!!
  18. Dewie New Member

    This was an amazing fix. Thank you thank you.
  19. Furycai New Member

    No, doesn't work for me. Still getting this error:
    Found 2 file(s) to update.
    Replacing clientvdl.bvd
    *Warning: Retrying clientvdl.bvd

    Wasting time here instead of having fun in expert zones.... Daybreak, what's the solution?
  20. Furycai New Member

    Found 2 file(s) to update.
    Replacing clientvdl.bvd
    *Warning: Retrying clientvdl.bvd

Share This Page