Error on Startup - unable to download

Discussion in 'Players Supporting Players' started by Tetrol, Sep 26, 2016.

  1. Otter New Member

    So the .exe doesn't work for me either. I get the patcher and then it errors out. No word from Daybreak? If this were WoW there'd be 27 threads 15 pages long by now. Guess Daybreak Devs are lucky.
  2. Subtle New Member


    Please make sure you are clicking the correct file EverQuest2.exe file as this bypasses the launcher ....the EQ2.exe file is the launcher
  3. Subtle New Member



    Thanks Adevil - I bumped the ticket 3 to 4 hrs ago but no response as yet.
  4. Labruja New Member

    Is there a way to open a ticket outside of game? Can't get to anything on the support site that mirrors my problem.
  5. Laaw Well-Known Member

    this has been going on for hours... get the same error. nothing from db
  6. Subtle New Member



    From the Everquest home page- https://www.everquest2.com/home - top right hand corner of screen click "support" then in same corner login - then under Account Questions banner in middle of page choose "How do I get help" ... in middle of screen on right hand side is an option to contact support.
  7. Oakenstave New Member

    I am getting same error. and everquest2.exe is the file it is trying too download when getting the socket error..
  8. Laaw Well-Known Member

    I really dislike it when people suggest to back door to back door the start up, I am an idiot 58 yo no way am I going to risk screwing the game up. doing that with main frames was fine. to out of tech date now
  9. Snazen New Member

    I tried zoning into an area that the current character I was on has never been in. I was booted from the game then the socket error began. Tried the exe file and the game begins to fatal error if I select a character. Tried to run a repair just in case and still same results.
  10. barcevik New Member

  11. Laaw Well-Known Member

    hopefully they are working on a fix now, it is time that they would be coming into work :)
  12. Byakko New Member

    geting the same problem o_O
  13. Erszebeth Active Member

  14. Snazen New Member

    Getting this on two computers with different systems. Forgot to add that to earlier post. I can log into my character inside her personal house with the exe file, but none of the ones in the world.
  15. Malbro New Member

    US Oregon here. Got in just fine first time logged out and then had to use the everquest2.exe method.
  16. Laaw Well-Known Member

    us Colorado here
  17. Lazarus New Member

    Same thing going on with me. Tried reinstalling to no avail.
  18. Ukob New Member

    C:\Users\Public\Sony Online Entertainment\Installed Games\EverQuest II should work i have been playing
  19. Gninja Developer

    We are working on it, sorry folks!
  20. Labruja New Member

    Thank you for the response!

Share This Page