Error on Startup - unable to download

Discussion in 'Player Support' started by Tetrol, Sep 26, 2016.

  1. Mins New Member


    They are likely trying to talk Sony into putting the dns entries back in order for them to do an update. Even if they do that, it might take 48 hours to propagate across the internet to other dns servers, depending on a few factors.

    From what I can tell these dns names are in the launcher application, not in a ini file that can be changed. However, I think they should be able put out a patched launcher file that we all could download that would fix the installed launcher which would have the updated dns settings.

    best bet for the time being is to make the host file changes
  2. Katal New Member

    I CANT LOG IN AND I HAVE RAID TONIGHT WTH IS GOING ON !!!!!!!!

    This is not right I have not been able to login SINCE 10AM PST
  3. Katal New Member

  4. Dude Well-Known Member

    I log in through EQ2 Maps and have had no problem. Possible work around for you?
  5. Bayfia Member

    I am having the same error problem with my Launcher. I can't easily do a "quick fix" using Porrum's detailed method, cuz I'm no computer whiz, so I tried getting into the game by going into my game folder and opening the EQ2.exe. It WORKED for me! Not sure if I will be able to zone to other zones, but for the moment I'm in game. I SURE HOPE DAYBREAK fixes this problem for us soon! Can't stand the thought I won't be able to play my game!
  6. Katal New Member

    Hers a work AROUND AND IT WORKS

    Workaround #2 — Add Manifest and Patch DNS entries to your Computer
    1. Open My Computer.
    2. Open Windows -> system32 -> drivers -> etc.
    3. Drag the “hosts” file to your desktop. (It will ask your permission)
    4. Right-click on the “hosts” file and choose “Edit”.
    5. Add these two entries on their own lines all by themselves with no spaces or symbols in front:
      64.37.169.11 manifest.patch.station.sony.com
      69.16.175.42 eq2.patch.station.sony.com
    6. Choose “Save” from the File menu.
    7. Close the window.
    8. Drag the “hosts” file back into the “etc” directory.
    9. Try to run the EQ2 launchpad now.
    Avarice likes this.
  7. Feldon Well-Known Member

  8. Feldon Well-Known Member

  9. Labruja New Member

    From a total idiot when it comes to programming matters: THANK YOU!! It's downloading.
  10. Terezanne New Member

    EQ2 is blowing up on startup. Thought it was my computer until I read that it has been happening to a lot of US players. Where's the love? Was looking forward to taking a break from law studies today!
  11. Quiarrah Well-Known Member

    I did this and it is still not working
    Unless I put it in wrong. If someone could type it EXACTLY how it is supposed to go in so I can just copy and paste it. . . maybe that would work.
  12. Ravenjaz New Member

    Thank you those of you who posted work around options. none worked for me, which is fine--my real problem is questioning why users have to find work arounds 16 plus hours after the issue has been reported. Even more concerning is why we only have one vague red name response which was hours and hours ago. I love this game, but this combined with the 30+ hours we could not recently play makes me question my choices on where to spend my money.
  13. Elinea Well-Known Member

    That workaround would probably be great....if I could actually save to the windows folder. My computer thinks I'm an idiot and won't give me (the administrator) permission to edit anything in my windows or program files folders and subfolders. I'm about ready to throw my computer out the window.

    edit: bypassing the launcher seems to work, but that doesn't help in the case of my laptop which hasn't patched in a couple of weeks. Since my husband is traveling, he wanted to play from the laptop tonight. Guess he's out of luck.
  14. Cheallaigh Well-Known Member

    can add me to the list of affected, though I did manage the work around.
  15. Mysstie Well-Known Member

    In Windows 7, the hosts file is in C:\Windows\System32\drivers\etc

    I ran Notepad as Administrator (right-click shortcut and select option to run as Admin and make sure to select All File Types in the drop-down to see it instead of just .TXT files) to edit the file, which now looks like:
    Code:
    # Copyright (c) 1993-2009 Microsoft Corp.
    #
    # This is a sample HOSTS file used by Microsoft TCP/IP for Windows.
    #
    # This file contains the mappings of IP addresses to host names. Each
    # entry should be kept on an individual line. The IP address should
    # be placed in the first column followed by the corresponding host name.
    # The IP address and the host name should be separated by at least one
    # space.
    #
    # Additionally, comments (such as these) may be inserted on individual
    # lines or following the machine name denoted by a '#' symbol.
    #
    # For example:
    #
    #      102.54.94.97    rhino.acme.com          # source server
    #      38.25.63.10    x.acme.com              # x client host
     
    # localhost name resolution is handled within DNS itself.
    #    127.0.0.1      localhost
    #    ::1            localhost
     
    64.37.169.11    manifest.patch.station.sony.com
    69.16.175.42    eq2.patch.station.sony.com
    # The above two: http://eq2wire.com/2016/09/26/dns-issues-catch-up-with-daybreak-games/
    
    I did use Tab between the IP address and domain.

    I was able to run Launchpad without error after that.
  16. Hideo New Member

    I just bought the expansion and was excited to play today. I got home 4 hours ago and have been trying to figure this out since. I called my ISP, I called my tech friends and no one seems to understand what is going on. Every other game works just fine, except EQ or EQ2. My CSGO, Rift, Warframe, MGS5 Online etc. All work just fine.

    There was a problem getting the list of files for download. An update may be in progress. Please try again in 20-30 minutes.
    and
    Unable to download SocketError:Retry - Try again (11002) - http://eq2.patch.station.sony.com/patch/sha/eq2/eq2.sha.zs/9a/54d/36aa9afe14d0c26d2b74335f
  17. Quiarrah Well-Known Member

    This is not working for me. . . Good thing I didn't plan on playing tonight. . . Dancing with the Stars take precedence! But please fix before Wednesday!
  18. Elinea Well-Known Member

    After a few more lessons in Windows administration, I figured out how to save to the windows directory and managed to save the new ip address in the hosts file. It's working now ... using the station.sony.com address of all things.
  19. Beena New Member

    Well i had planned on playing but it seems the game that i PAY for every month has yes another issue! I really don't understand why we are always asked to use "werk arounds" when they should just FIX the doggone game so we don't have to use work arounds!! Ok, rant over. Just waiting for them to fix whatever issue is going on THIS time.
    madness and Ceyllynn like this.
  20. Quiarrah Well-Known Member

    THAT appears to have worked! Thanks Mysstie!

Share This Page