Error on Startup - unable to download

Discussion in 'Player Support' started by Tetrol, Sep 26, 2016.

  1. Erszebeth Active Member

    Gninja posted that ti was being worked, on, but thats been....4.5hours now? give or take
  2. Raito New Member

    Bypassing Launch Pad works for now... Gonna stay logged in until it kicks me out O_O
  3. Quaiky New Member

    the problem seems tro be the url: there is no dns entry for eq2.patch.station.sony.com anymore. guess sony removed the daybreak domains, and daybreak did not update teh patcher in time
    Feldon likes this.
  4. Urop New Member

    I was able to log in just fine this morning but I can't now at 4pm est what gives I have tried everything mentioned in the above comments. I have 2 accounts and neither one works. silly me I paid for a year in advance. Is this what we have to look forward to with the new expansion coming out and next month with the bonus weeks coming up. Oh me oh my what do we all do.
  5. KatalinnaKittyKat New Member

    Does anyone know when it will be fixed and be able to be played ive tried for hours and still no avail ... :(
  6. Sanguimane New Member

    Everquest exe got me in!
  7. Porrum Member

    Quick technical explanation: The patcher is trying to connect to a Sony server, instead of the Daybreak one. Redirect station.sony.com to the daybreakgames.com IP in your hosts file as a workaround.


    Long non-technical explanation: Computers typically communicate with each other using a series of numbers in place of a name. The names we humans use are only for our own convenience, our computers translate those names into numbers behind the scenes. So when you tell your computer to connect to "google.com" your computer checks a list that says "The host google.com is actually 216.58.216.206" and then connects to that computer for you.

    The problem is that the Daybreak patchers are using a name that's out of date, specifically they're trying to connect to a sony.com website, instead of a daybreakgames.com website. See the bold part from the error message:

    http://eq2.patch.station.sony.com/patch/sha/eq2/eq2.sha.zs/76/3cd/d79369f71e57a1e2f5359274

    We want to replace "station.sony.com" with "daybreakgames.com" which will result in the following full address: http://eq2.patch.daybreakgames.com/patch/sha/eq2/eq2.sha.zs/76/3cd/d79369f71e57a1e2f5359274

    Here's how to do that in Windows 7. I assume if anyone is using Vista or Win10 or something, it should be similar, but maybe not exact.

    First we look up the address for that Daybreak server. Open up a Command Prompt by clicking the Start button, then Run, then enter "cmd" and then click "OK".

    Next, type in the following command, then hit Enter:

    ping eq2.patch.daybreakgames.com

    Some lines will start scrolling down the screen. Wait for a few of them, then press Ctrl+C (hold down the Control key, then press "c").

    You're looking for the lines that say "Reply from 69.16.175.42: bytes=32 time=42ms TTL=59" yours might vary a little, but that first set of numbers is the important part. This tells you that the computer named "eq2.patch.daybreakgames.com" has the address "69.16.175.42" !

    Next, you're going to tell your computer that any time it wants to visit "eq2.patch.station.sony.com" it should instead go to that Daybreak address instead.

    Click the Start button, open All Programs, then Accessories. Right-click on the icon for Notepad, and choose "Run as administrator".

    You should get a little window from User Account Control asking if you want to allow Notepad to make changes on the computer. Click "Yes".

    Next, in Notepad, click the File menu, then choose Open.

    On the left, click "My Computer" then in the middle double-click on your "C:" drive (which will probably be named "Local Disk" or "Hard Drive" or something, it varies from computer to computer, but you want the one that's C:)

    Next, click into the "Windows" folder, then the "System32" folder, then the "drivers" folder, then the "etc" folder.

    Now, on the bottom right there's a drop-down box that says "Text Documents (*.txt)" - click that box and choose "All Files (*.*)"

    Now, in the middle there, double click the file named "hosts".

    You'll see a Copyright notice, and a bunch of lines that all start with a "#" symbol.

    Click in the white space down underneath the very last "#" symbol, and enter the following:

    69.16.175.42 eq2.patch.station.sony.com

    Be sure to get a space in between the numbers and the name!

    Click the File menu, then click Save.

    What you've just done is told your computer that the website "eq2.patch.station.sony.com" has the address "69.16.175.42". So when your patcher tries to connect to the Sony website, it'll instead connect to the Daybreakgames website, which is where the patcher files and stuff actually are!

    Run the patcher and have fun!

    Once Daybreak fixes things, you'll want to undo that change to your hosts file. Here's how to do that:

    Click Start -> All Programs -> Accessories and then right-click Notepad and choose "Run as administrator".

    Click "Yes" in the User Account Control window asking if you want it to make changes.

    In Notepad, click the File menu, then choose Open.

    Navigate to the folder on your C: drive by clicking the "Windows" folder, then the "System32" folder, then the "drivers" folder, then the "etc" folder.

    In the drop-down box on the bottom right, change that to "All Files (*.*)" and then open the file named "hosts".

    With your mouse, select the line of text at the bottom that says "69.16.175.42 eq2.patch.station.sony.com" - Make sure you're ONLY selecting that line, not the rest of the stuff. Press the Backspace key on your keyboard. Click the File menu, then click Save.

    And that's it!
    Murfalad, Moli, Prissetta and 4 others like this.
  8. Quaiky New Member

    as far as i can say the problem seems to be the launcher pointing to a dns entry (probabyl sony removed the station.sony.com domain from their dns servers) that no longer exists. if you use a dns server that still has it cached you get in, if your dns server already removed the entzry from its cache then you need to wait for the devs to create a new patcher that accesses the right dns.

    if you can't wait and know how to edit your hosts file you can create a hosts entry, but no guarantee that its only this one entry you need.

    Code:
    #nslookup eq2.patch.station.sony.com
     
    Non-authoritative answer:
    eq2.patch.station.sony.com      canonical name = cds.a4p3v6b8.hwcdn.net.
    Name:  cds.a4p3v6b8.hwcdn.net
    Address: 69.16.175.42
    Name:  cds.a4p3v6b8.hwcdn.net
    Address: 69.16.175.10
  9. Erszebeth Active Member

    Thanks Porrum, that work around is working for me!!!
  10. Mins New Member

    Thanks for the info Porrum.

    I also had to add this other dns reference for it to start working.

    64.37.169.11 manifest.patch.station.sony.com
  11. Snazen New Member

    Wish I could try it, while looking at the launcher I somehow uninstalled and now... no way to even reinstall for the immediate foreseeable future. Should I put money on it not working now (for me at least thanks to a goof-up) until right before a scheduled maintenance and downtime. ^.^
  12. Xiea New Member

    I'm getting the same error message too
  13. Ravenjaz New Member

    SIGH had nothing but stressful nonsense at work today, came home excited to play. Sadly disappointed and even more so since I see this has been going on for more than 12 hours with nothing more than a red name saying "working on it" ---hours ago.
  14. Byakko New Member

    I just used everquest2.exe and can play ) BUT this explanation about Sony rulez!!! LOL "Daybreak"
  15. Insydious_Toy New Member

    @Porrum & Mins Playerbase > Daybreak.. Thanks for the workaround, finally working.
  16. Labruja New Member

    Some news for those of us who uninstalled to try to fix this before knowing what the problem was would be appreciated.
  17. Mins New Member

    You should be able to install the game using the installer, to get the basic launcher. Then make the change to the host file and it should patch.
  18. knightowl Member

    I was experiencing the exact same issue:

    ERROR
    There was a problem getting the list of files for download. An update may be in progress. Please try again in 20-30 minutes.

    I was able to circumvent the problem by adding the following lines to the hosts file (windows\System 32\drivers\etc)

    69.16.175.10 cds.a4p3v6b8.hwcdn.net
    64.37.169.11 manifest.patch.station.sony.com

    once I had done that, the launcher/patcher connected correctly (i.e. without the error message). Thank you for the help, Porrum and Mins! =D
  19. Nypthes New Member

    Would love having a Dev update us on what's going on and anticipated resolution time. Thanks
  20. allenj111 New Member

    also cannot log in. same error as everyone else

Share This Page