Error on Startup - unable to download

Discussion in 'Players Supporting Players' started by Tetrol, Sep 26, 2016.

  1. Thundahamma New Member

    hmmm...still not working...tried EQ2.exe that didn't work......UI says it is installing files...been that way for a while now.....guess i'll keep trying...
  2. Laaw Well-Known Member

    anyone have news on fix? I haven't been able to find anything
  3. Cheallaigh Well-Known Member

    most of you are euros?
    I know several names I recognize here are... could it be an issue with the one server?
  4. Thundahamma New Member

    still no joy here.....tried all ways to access it...guess its a matter of time....grrrr
  5. Laaw Well-Known Member

    so much for getting an early start on game chores lol
    the907snowman likes this.
  6. Ukob New Member

    You never feel more like a junky then when your supply is cut off.
  7. Malkord New Member

    No love here either...I can't even get to the server select screen...guess I'll have to do something productive for a bit....damn :p
  8. Thundahamma New Member

    Raised a ticket with DB...lets hope they reply today.....
  9. Kylex New Member

    Same issue
  10. prfw75 New Member

    Same issue here, US player, was logged in this morning, now getting socket error.
  11. Laaw Well-Known Member

    I thought db was supposed to be getting better at communication
    Stinger1 and the907snowman like this.
  12. the907snowman New Member

    Same disappointing problem for me this morning.. I have work in the evening was wanting to play before I leave all day... *dramatic sigh*
    Febrith and Stinger1 like this.
  13. Wistiria New Member

    :mad: your not alone in that snowman.. I have been trying since 6am est... but of course still no fix :(
    Stinger1 likes this.
  14. the907snowman New Member

    Hopefully Daybreak gets on it ASAP! A lot of disappointed players out here... Please fix this DAYBREAK!
    If there was an update they should of let us know! ugh!
  15. Alphonsus Well-Known Member

    You'd think someone would have responded by now, but then again it's only 7am over there and they haven't had their coffee and redbull's yet.
  16. Greycardinal New Member

  17. Subtle New Member

    Managed to log-in using workaround - find where your EQ2 files are stored (right click EQ2 icon on desktop if needed and use properties to locate) - then find "EverQuest2.exe" file and right click to run as administrator - this bypasses the EQ2 launcher ....
    Livejazz and the907snowman like this.
  18. the907snowman New Member

    that worked! thanks subtle! hey you guys do that it works!
  19. Ferron New Member

    Там хоть кто то занимается решением этой проблемы, или это так и должно быть?
  20. Adevil Well-Known Member

    You got the instant auto-reply that gives the most likely solutions to your problem based on keywords in your ticket. You'll have to update your ticket saying that didn't help, and you still have the problem. Then it will get bumped up so that it's seen by actual human eyes.
    Stinger1 and Prissetta like this.

Share This Page