Update Bugs 12/16/15

Discussion in 'Test Update Notes and Bug Roundup' started by Kethor, Dec 16, 2015.

  1. roguerunner Augur

    Found this bug today:

    While you are in the mission Decay Decreased, you cannot click your mirror to zone from life to decay. This is a problem as what if your group wiped? I think it's because in the mission your mirror is used for some updates, and maybe this prevents the mirror from working in its normal manner.
  2. Iila Augur

    Hope you have a campfire down in CoD.
    roguerunner likes this.
  3. Makavien Augur

    In the Wither and Decay Raid
    #1 you sped up the time it takes for wither to ramp up the withering physicality debuff . The tanking requirement for him was already ridiculous. 7 tanks switching that often with all the tools we have is just one of the dumbest mechanics I have ever seen.

    #2 standing next to the right mob to kill no longer cures the Withering Physicality Debuff like it did before the patch. Even though it gives us the message. You feel less susceptible to Withering Physicality.

    Tanks need a tool to get endurance if you are going to nerf rest for the rest of the game also. We are totally useless when we die on this raid and 2 other raids just in tier 1 of this expansion unless we gate to the guild hall and hit rest then run back . I hope tier 2 actually has some raids that are fun.
  4. Kiras Elder

    This might have existed before this latest update, but it's the first time I've experienced it:
    Sometimes I spam /rs. Like, saying the same message 20 times (number not exact). Except I only see it once on my side and the rest of the raid sees it 20 times. I've previously seen a few people spam the same way so the issue might predate this update. It's still pretty new.
  5. Iila Augur

    That's not how the mechanic works.
    roguerunner, Kiillz and Axxius like this.
  6. khariste New Member

    Not sure what you're trying to say by this reply. The message we're receiving, is less than the damage dealt. Is that not a bug? As I said, message says "820 damage." Hp lost is 1640. If that's intended, then the message should be changed.
  7. Makavien Augur

    That's how we got cured before the patch ? We went to the npc that was the right one to be killed and it cured us, as he died now he still cures the other two debuffs when he dies but he does not cure withering physicality ? I have tried multiple things tonight standing behind the mob, staying at the other mob, asking dps to be at max range when he dies so it only cures the tanks. I got the message every time I was at the right one to be killed but it never once cured withering physicality. So if there is a specific way to make sure it cures it there needs to be some kind of hint atm there is not any indication I am doing something wrong especially when it tells me that it should be cured like the other two debuffs.

    And I am referring to the correct boss to be killed without giving away the silly secret just so you know which one I am talking about.

    These are the messages I get when the correct boss dies -
    [Thu Dec 17 23:17:10 2015] You feel less susceptible to Withering Physicality.
    [Thu Dec 17 23:17:10 2015] You feel less susceptible to Withering Limbs.
    [Thu Dec 17 23:17:10 2015] You feel less susceptible to Withering Life.

    Please let me know how that translates into you are failing to do a mechanic properly.
    And even though it says that , two of the 3 debuffs get cured right then and the other does not.
  8. Arcainos Augur

    Another fun bug from The Broken Expansion is in Crypt of Sul partisan. If you choose certain versions of the mission, all the damned doors are blocked.

    Joy.
  9. Arcainos Augur

    And after completing it twice more, no chest (can't complete) either time.

    Great job DBG. Terrible, terrible expansion.
  10. Annalael New Member

    I have tried with 2 different characters to get the task from Quellious in Plane of Tranquility. The dialog says to say discreet, but nothing else happens when you say it. No dialog and no task given. Please fix asap.
  11. Axxius Augur

    I've seen this one. There is a chest. It's even on Find. It's just on the other end of the zone, behind several perma-locked doors.

    Good old shrink+shadowstep 4tw! Haven't used this trick since... I don't even remember when. :D
  12. mackal Augur

    There should be two messages now, they added another set of damage to the spell.
  13. Iila Augur

    You didn't narrow down which mission you're talking about, or what the steps are that give a locked down zone.
  14. Ranonman Lorekeeper

    Crypt of Sul partisan = To The Brave, Go The Spoils!

    Steps may not be specified. However, when you request this mission, you will receive whatever steps they gave you. If it's different from what's supposed to be in mission as such as perma-locked doors, or chest on wrong location, it's doable to get through doors and find a chest. Seems like randomizing steps gone wrong is the bug.
    Iila likes this.
  15. Ranonman Lorekeeper

    Also, please look into aggro transferring and aggro initialization on pets. It is buggy since recent patch.
  16. Ranonman Lorekeeper

    This. I also experienced this similar problem. Please look into that as well.
  17. Smokezz Augur


    Since a person could work on this stuff from anywhere in the world... I'd go out on a limb here and think whichever dev was working on the itemization is outside the country for an emergency or family matter. Not just for kicks.
  18. p2aa Augur

    Please fix warrior phantom agressor and projection of fury pets. With the new pet rule, they end dieing very fast and there is no more the same hate generated to warriors. It's a big nerf to warrior aggro generation. So please make it so that the new rule ignores war pets.

    Also it's about time you fix the Shield of dream group content shield stats, it's completely overpowered compare to raid gear shields.
  19. Greymantle Augur

    Have attempted the mission "In Defence of health" twice today, divvernt version of it each time. Both time the chest did not spawn at the end, so we were unable to complete the mission and as a result , did not recieve the rewards. Very frustrating. Rathe server
  20. Iila Augur

    Did you try using Find or track to see if there was a chest up?

    If so, what were the task steps you had that did not spawn a chest?

    The chest didn't always spawn near to where we finished the other steps, but we've always had one spawn. Sometimes the chest is a quarter of the way around the zone.

Share This Page