Log in DOWN!

Discussion in 'Player Support' started by kemal, Feb 9, 2017.

Thread Status:
Not open for further replies.
  1. zazuk0 New Member

    whats it going to take to get the game issues resolved i suggest you call sony
  2. Davinuis New Member

    Having the same issue. Timeout has occurred on all accounts.
  3. Goodtimes Journeyman

    yep same with me
  4. Kitty Lover New Member

    Same here... still can't login
  5. Leigo Elder

    that was happening to me.. now I just time out every time I try to log in.
  6. Sineryen Journeyman

    Take that back.... alt account gets a time out error when trying to connect to the server.
  7. Juilan New Member

    Wow a day wasted of trying to grind.... Now I'm getting this dumb error and I have a grandfathered silver account.......
    Thanks for being consistent foul ups
  8. Tvarian Augur

    Not yet, been only 9 hours trying for me, and I'm not complaining yet.
  9. Ibadtoo New Member

    Sad that after 12 hours, someone cant quite figure to PLUG THE **** THING IN! No one can log in for 12 hours, and no one at Dailybroken Games can figure out how to reboot?
  10. RadarX Community Relations


    Reboot? Let me see if they've tried that!

    The issues have been intermittent since this morning. Many folks have been logging in but some are still impacted and we aren't calling this cleared up until we are sure it's resolved.
  11. vondread New Member

    can we get a free month for your incompetence?? I been trying all day to get on and getting this stupid message
  12. Dythan Elder

    <--- Impacted
  13. Rskillzy New Member


    lol what a condescending message. Thanks for clearing it all up for us. Only a small minority are experiencing problems in your opinion so we should be thankful for your prolonged attention. wtf?
  14. Vdidar Augur

    cant get in either but this has come to be the norm lol
  15. Kruler New Member

    As an Australian player im used to log in issues on everything, so not overly bothered, but Ive got to say this appears to be more of a symptom of poor procedure and maintenance, as the last 6 months have been marred by and Im putting this kindly as I can, a sizable increase in poor server and log in performance.
    Vdidar likes this.
  16. RWSidford New Member

    Ah now I can see why I cant get in either ;(
  17. Poop New Member

    I realize that things sometimes just don't work as expected, but I can't even log in to view my account profile on the website (two separate accounts) so I can't even check my subscription status. So any chance this would be related to the game servers? Because right now I cant even file an account issue petition on the website.
  18. Fian Elder

    Tried, Reboot, that didn't work.
  19. CHONGQING New Member

    Well, I see its not just me that can't log in...and ironically I just bought the expansion as well. Money down the drain it seems...
  20. Otter New Member

    I have tried to use the launchpad and I can get a log-in. It then launches the game and eventually times out. I tried going into my files and launching the EQ program itself and get an "error" message to please use the launchpad. is there any other work-around? I have rebooted my comp several times and logged into EQ2 to confirm it isn't an account issue.
Thread Status:
Not open for further replies.

Share This Page