Live Update Bugs 05/17/17

Discussion in 'Test Update Notes and Bug Roundup' started by EQ Dev, May 17, 2017.

  1. Janakin Augur

    Just beat High Bokon Boromas raid in Crypt of Sul and no chest spawned at end. No lockout either and no reset.
  2. Janakin Augur

    Tried to do the task in Sepulcher West: Relic of Splendor: The Purest Splendor and no shards of pure splendor would spawn when crystalline golems were killed.
  3. Janakin Augur

    Also no adds spawned at all the entire event.
  4. Randragon Augur

    Hunter of Jaggedpine:

    Lists 'a potameid matriarch'

    I killed three of them and didn't get an update. Are you sure it's not supposed to be 'A Potameid Matriarch'.

    Upper case named mob?
  5. Janakin Augur

    Did same thing on second attempt with new DZ.
  6. Prathun Developer

    Verified. Couldn't see anything wrong in scripts or data. Re-exporting and updating zone fixed it internally. Will continue looking into the other similar problems. Thanks!
    Fanra and Janakin like this.
  7. Pada New Member

    Maestro would not unlock even after 116 mobs killed tonight on raids. Sent in a petition also so that you could reset the event (fingers crossed) so we can kill him on Fridays.
  8. Zuno New Member

    Guessing this could be due to the issue of nothing spawning from quests. On test have been having same issues with HA suppose to be spawning adds, and partisans like Gathering clouds in tempest temple not spawning the gut crabs. Something is not triggering things to actually spawn
    Janakin likes this.
  9. Jaida New Member

    Anchor not working in GGH on Xegony-was working fine before patch (after doing tedious first fix)
  10. Tucoh Augur

    I'm unable to progress passed the first step in Atrebe's Vault group mission. I'm stuck on:
    Discover what the sarnak have found, if anything, deep in the heart of Chardok

    I quit the task and retried, but still wasn't able to trigger whatever is supposed to start the event.
  11. Gobo New Member

    *EDIT* Well speak of the devil, she spawned after 10 hours. I'll withdraw my report then. Lesson learned
  12. sojero Augur

    ancient dragon, Kor-Sha: Assault on Atrebe raid 2 would not drop chest after dragon died. No lockouts either.

    Tried twice.
  13. Omegga Elder

    We were trying to finish a few guildies up Rain of Fear. In an End of Fear we had Cazic and Xaric at 1% and next to each other (except when Xaric shadowed and wandered toward someone else) for at least 15 mins. As far as we could tell Cazic never cast Cazic Touch. Xaric can not be killed until he does.
  14. Frustrated New Member

    At final step of They're Everywhere (speak with the queen) and it won't complete
  15. Ursaelus New Member

    I've done two HA and the scripts are messed up. First, "They're Everywhere", the final hail to the queen doesn't result in the mission reward, also in the "Thunder gun escape", I killed all the cliknars surrounding the moles and could not get the moles to escape. Plus, finding Frillim's sister didn't update either.
  16. Goodn Augur

    Trying the third mission from Gurtrude the Spy in Fort Mech - Mechalossus - and the mob keeps going invulnerable at 8 percent health, no matter how fast or slow I take down its health. Make sure that the Engineer script goes to completion before the Mechalossus drops too far from 40 percent health (the trigger point). Attacked the mob for 20 minutes straight at 8 percent and the adds keep spawning but the mob still invulnerable. Even tried porting out of instance and running back in...mob healed back to 16 percent, but still went invulnerable at 8 percent.

    I have never tried this mission before today so not sure if a patch problem or a pre-existing one...
  17. Bemia New Member

    So far for bugs.........

    - Edge of Balance Mission
    Step 4 - Kill the invaders 0/5 - you can't do this as the invaders are unattackable / unagroable.

    - Gathering Clouds
    Step 10 - Kill the gut crabs issuing from Brother Minkins 0/5 (Tempest Temple) - Gut Crabs don't spawn.

    - Clearer Skies
    Ognit doesn't move from his first spot so you have to run to the bottom of the ramp. The islands don't punt you back to the main island. Both Bindess Lon and Kelpin Larch are on the side of the hill. When you engage them, they warp to the other island. Ognit doesn't make his way to the top so again you have to run to bottom of ramp to finish mission.
  18. Kharazdak Journeyman

    TDS task The Cover of Night: Since the patch the 2nd set of sirens by Captain Sedgethwait no longer engage. Trying to cast spells gives a message that I cannot cast on them, and they don't respond to attacks. The con kos, but I can walk right up to all of them and nothing happens. The previous part of the task shows as completed, tells me to go to the captain, I do so, and the task completes and changes to kill the sirens, but they don't respond to anything.
    ZenMaster likes this.
  19. Tucoh Augur

    I ran into this precise issue also.
  20. Tamagotchi New Member

    Lock Jaw Server, Nektulos Zone:

    Newbie starting area almost devoid of spawns
    Undead Level 9-10 not spawning , example: Rotting citizen, an undead annalkeeper
    Missionary of Rodcet and friends not spawning

Share This Page