Live Update Bugs 05/17/17

Discussion in 'Test Update Notes and Bug Roundup' started by EQ Dev, May 17, 2017.

  1. Prathun Developer

    Found and fixed 10 basilisk NPC files that had bad heads. Thanks!
  2. Xdev New Member

    On Gathering Clouds in Tempest Temple on step 10, the Gut Crabs are not spawning to kill, and complete the task
  3. Ngreth Thergn Developer

    There are two "a_werewolf" in zone. One of them is common, one is rare. Only the rare one counts
  4. smash Augur

    Maybe I got a bad memory. But I dont recall the spiders in EK have quite that look. The crag and others spiders had a more block like view.
  5. draginn Elder

    "All Rivers Lead to the Sea " is bugged today! After you get mission and follow Fv to spot to update and kill the "Tinkerers and Constructs". Can only kill the 2 Constructs, the Tinkeres are non argo! Tried to cast spells on them can't and also melee. I tried to camp and get task again still same effect. I had other bots and player get task still same effect. Was working just fine last night! we failed time trial cause I had power failer last night. This is only ach holding me back plz fix. Thanks
  6. Angahran Augur

    Could someone please take 2 seconds and fix the typo in EQUI_Animations.xml ?

    <!-- Border for simple filgree windows -->
  7. smash Augur

    Maybe cosmetic. But hunters in Everquest & Kunark are not ordered up like it is in the expansions.

    Here I mean that example first should come NW Ant and then all the zones belonging to that.
    And then NE Ant and zones belonging
    Instead all the main categories come and then all the zones.
  8. Kirkisx Augur

    raids in kunark and classic not updating unfortually
  9. Ngreth Thergn Developer

    We decided the second method is easier to find what you are looking for.
  10. smash Augur

    Imo the new method is confusing and hard to find what you are looking for.

    The one you implemented in EQ and Kunark.
  11. Prathun Developer

    After some discussion, we've changed the name of the rare one to "a_werewolf_bandit" and updated the achievement.
    Nniki, Fanra and Ishtass like this.
  12. Sheex Augur

    Wait...Wolves can be bandits?!? ^ . ^
  13. adetia Augur

    if this doesn't get tackled here in this thread, try opening an issue on the tracker if you haven't already and i'll put it into the UI section of my monthly report.
  14. jeskola Augur

    I think the one that paths up the road to Qeynos Hills is the rare if I remember correctly.
  15. jeskola Augur

    nm they changed it!
  16. Siny Augur

    No idea if this is correct or not but Hunter of Kurns Tower lists thick boned skeleton 3 times. I found one and it updated the 3rd. Killed Observant Skeleton on the offchance that was meant to be one and mislabelled but no update.
  17. Aeular Journeyman

    I've not had issues, but now today 2 out of 3 characters now no longer have working anchors. Also luclin, palatial (same one as Malbro)
  18. CherryCoke Apprentice

    The Shard's Landing mission Calling Phantasm now has a bug that prevents it from being completed. The witnesses are not spawning spectres when they die and no clues are being given as to who the murderer is. It won't let me guess either even after killing most of them. I just get the message that I need to kill more witnesses before confessing. But even after killing all of them, I just got told I failed to find the murderer and had the witnesses respawn. Those ones didn't spawn spectres or give clues either. I tried a few instances but the same thing kept happening.
  19. Imak Augur

    Killed three copies of "a potameid matriarch" in Jaggedpine, none updated Hunter.
  20. gotwar Augur

    This, and a number of other instance/expedition script bugs seem to be related.

    There are a ton of them over in the Test Update Bugs Thread, as well as a few here. Multiple instances of tasks not updating and such. Examples I can think of beyond the ones reported are the TBM Plane of Hate invincibility flags not unlocking on the raid bosses and the Tempest Temple instanced mission. I have no idea if the EOK raids are working properly or not.

    Figured I'd point out that these all seem to be related. I did send Hludwolf a PM about it on Monday morning but reporting it here because it looks like it got pushed Live. Oops.

Share This Page