Live Update Bugs 05/17/17

Discussion in 'Test Update Notes and Bug Roundup' started by EQ Dev, May 17, 2017.

  1. EQ Dev Developer

    Please post about any new bugs found in the update. This thread is not for discussions about anything other than bugs and how we can reproduce (and therefore fix) them.
  2. Caell Augur

    Hunter of the Past and Hunter of the Rathe Mountains(Shardwing) is showing under The Ruins of Kunark Hunter Achievements, which should be under the other Hunter of the Rathe Mountains already in the Everquest Hunter Achievements.
  3. Ngreth Thergn Developer

    I already see that there is an issue with EXP on progression servers. I can fix it without a patch, but it may take me a few hours to get it cleared up. I'll repost once I have.

    You may see me on those servers and some broadcast's while I poke at it.
  4. CatsPaws Augur

    It appears my primary anchor is working, it did port me to the yard outside the guild hall where I had moved it (it had stopped working there too) I have moved it back into the guild hall so we shall see in an hour.

    However when I logged in I got the message "your duplicate Charm of Defense has been deleted"- didn't know I had one let alone 2?
  5. Fehu Journeyman

    [Wed May 17 19:44:10 2017] Your transport to anchor spell failed because no placed anchor of the required type was found.
    ....just saying...
  6. Malbro Augur

    As with Fehu, same thing. Anchor not working on Luclin palatial guildhall.

    Even the pick up, camp out procedure doesn't work.
  7. Forcallen Augur

    "a werewolf" killed in the Western plains of Karana and no hunter credit.
  8. Roskol New Member

    The shovel and broom are backwards! The handle sticks out in front of the character, while the end sticks out behind the character. I'm not sure if this is a bug or the intelligence of my character dropped bhahahaha.
  9. Ngreth Thergn Developer

    This is now fixed. Only Fippy and Vulak had EXP modifiers lower than expected. Ragefire, Lockjaw, and Phinny have the EXP at the intended modifier for the expansions they have open. (This is not the thread to discuss if that is the modifier you agree with)
  10. adetia Augur

    not discounting their troubles, my anchor (also in a palatial on luclin) which hasnt been working in recent weeks is now working properly, so the fix helped me!
  11. Janakin Augur

    All of my characters that were not working before are working fine now. Also before this patch it was possible to put an item into non-owned plot and it no longer show up as owned thus allowing for having multiple lore items. I imagine that is why Catpaws got the message that they did.
  12. Mithra Elder

    Gila monsters in North Ro have the mixed up model look (phinigel server).
  13. Velisaris_MS Elder

    My anchors still don't work. Drinal, palatial guildhall.

    Two different toons on two different accounts. I tried the "fix", but they still don't work. They weren't working before this patch, and clearly they still don't.
  14. Kohnn Elder

    Sarnak Among Us - Frontier Mountain partisan
    we reached the step where you confront the spy, he will not spawn the goblins that summon the burrowers. we have tried many attempts at this, dropping and redoing the task and it will not update.
  15. SonOfABiscuit Elder

    Guild anchors not working on The Rathe. They were working fine before this latest patch though.
  16. Aldren Elder

    The anchor puzzle continues on...

    On one server where my anchors were not working, the patch seemed to have fixed the issue and I can now use them just fine. On another server where they were working fine for weeks, they are now broken and unable to be used.

    It seems every patch just keeps flip-flopping this for my two characters.
  17. SonOfABiscuit Elder

    Yes, i found Aldren's post to be true in my case as well. i had 2 toons with broken anchors, which are now working fine, but my main toon's anchors, which were working are now busted.
  18. Ssdar Augur

    The new Tell/Target/Invite chat click options don't work if timestamps are active. it tries to enter Tell <double space> instead of Tell <space> <name clicked on>.
  19. Zunar Augur

    Grummus! Mission doesn't spawn a chest when Grummus died so can't get the final task update to win.
    Tried it twice and same thing happened both times. No chest.
  20. Kirkisx Augur

    not a bug persay but what was the reasoning behind the changing of weapons and items back to classic really borked my housing properties lol

Share This Page