G Error codes

Discussion in 'Player Support' started by TSR AlexS, Nov 20, 2012.

  1. sup3man2020

    yeah my planetside 2 after todays update its saying error this game cant start correctly and it keeps doing that and it does that to when im trying to get on to the test server too what should I do I run planetside 2 on an asus notebook on ultra grapics with no lag now I cant even play planetside 2 no more because of this update on april 16.
  2. Lokamis

    I get the Same a 0xc000007b says " The application was unable to start correctly (0xc000007b0. Click OK to close the application. "
  3. Wings。Ares

    I do not understand what is meant by G99 error, the game will appear every time you log G99 error, Is my IP was blocked, who can help me? Thank you
  4. Wobberjockey

    i know i've seen that error reported elsewhere and a possible fix.

    IIRC it has to do with your graphics card and a work around was editing the SLI compatibility in the PS2 profile for your graphics card so that it used the alan's wake flag.

    sadly the search function is throwing a hissy fir at me right now, giving me nothing but 403 forbidden errors

    edit: success!
    looks like you need to reinstall direct X

    there are relevant links on reddit here: http://www.reddit.com/r/Planetside/comments/23vx11/x64_client_is_now_on_live_again/
    • Up x 1
  5. iller

  6. DaniSab

    I think they really blocked some IP ranges, because I can't login to the game for the last week or even more. Every time I start game from the laucher I got g99 error without futher explanation.

    P.S. And, by the way, then I was registering on this forum I also got this crap:
    You don't have permission to access /ps2/index.php on this server.
    Additionally, a 403 Forbidden error was encountered while trying to use an ErrorDocument to handle the request.
    Apache Server at forums.station.sony.com Port 443
  7. NovaAd8

    So for the past couple of days whenever I try to start ps2 I get the G25 error code. I've been playing this game for a couple of months and without seeing this error, so if anyone can shed some light on why it would do this now I would appreciate it.

    System specs:
    AMD Athlon II x4
    Nvidia GeForce GTX 650 (driver ver. 337.50)
    Window 7 64-bit
  8. ThomasDeTaco

    PLEASE HELP RESPOND ASAP how do u turn down the video settings from launcher or without launching the game!?!?!??!
  9. tutle64

    So I have been having alot of problems with planetside 2 either not launching or just crashing lately, and it isn't showing me what game error I have. Does anyone know how to get it to show me what game error I have?
  10. tutle64

    You have to go into the game files themselves in order to do that, don't ask me how exactly though
  11. CARunner

    G99 error still bugging me. I have tried multiple times every day and the same problem occurred.
    So currently i am trying to uninstall then install back again.
  12. volth

    Got error G21 when i change weapon on my mosquito and spawned it :/
  13. Fulgar5

    So SOE still doesn't give a **** enough to tell anybody what the hell the G29 error is..... ok
  14. Roidster

    yup i got a G29 error as well after the update
  15. Anta

    I have a G29 error, what is that?
  16. Roidster

    i clicked the auto play after the patch,i got the G29 error,i fired up the launcher again,and i was in game
  17. Rstd

    I don't know if you guys can provide any help, but I have ZoneAlarm firewall for my Windows 7 Home Premium PC, and when I get about six percent into the start-up the game will close and it will tell me "Repeat Program: PlanetSide 2 Client Wants to Access the Internet. I get the option to allow or deny, I click allow and check the box that says "Remember This Setting" yet every time it asks again and closes the game. This never happens for other programs, only PS2. ANyone have any insight?
  18. Hookie

    G99 The game is currently showing as DOWN for ALL SERVERS -

    FORUM MODS please update the forums and please provide us with a eta for the down time.
  19. endslayer77

    I really need help with G20 i really want to play. I've tried everything :(
  20. ARIES666

    I can't stand this anymore!!! What a hell is this now?!

    I press planetside2 icon, then client starts, then i see this error "Unable to download socketError.Unreachable - no data (11004) -
    http://manifest.patch.station.sony.com/patch/sha/manifest/planetside2/planetside2/-live......etc. and instead PLAY button i see only RETRY. WHAT A CRAP IS THIS AND HOW FIX THIS!!!!!????? YEs i caps!!!!

    PS. At last this **it started to work after thousands of client restarts! But i still want to know what error is this!