Unable to download EQ2_setup.exe file from Daybreak

Discussion in 'Player Support' started by Discoee, Aug 4, 2017.

  1. Discoee Member

    I reinstalled Windows 10 and installed a different wireless adapter and was able to finally download the game with no issues.
    Neiloch likes this.
  2. Doomxeen New Member

    Comcast. Portland, Oregon. Our PC works fine but the laptop on wireless does not.
  3. Eyenstein Member

    Still nothing? I have not received a reply to my ticket I sent in yesterday afternoon either. I am starting to wonder if there is just 1 person that is support.
  4. Island Girl New Member

    I spoke to about half a dozen different staff there within the past couple days. Some are more helpful than others.
  5. Eyenstein Member

    Got a reply back saying that it was supposed to be fixed and to try it... I did and still not working so I replied back to them. Hopefully tomorrow
  6. Island Girl New Member

    Sounds like one of the emails I got:

    "This is a message going out to all EverQuest 2 Players that are receiving an error message when interacting with the launchpad.

    We've received word from one of our players that the issue has been resolved and suggest trying to launch the game yourselves as soon as it is convenient. Please let us know if you continue to receive an error message!
    Regards,
    Mike S.
    Daybreak Games"
    Seriously? lol Come on guys.....
  7. Kokorobosoi Active Member

    I sent specifics in a pm, but I'm still encountering issues, though retrying over and over got me in. eventually.
  8. Trixwynter Well-Known Member

    Count me in as one of those people now having problems.

    I live in New Jersey and have Optimum so this is not exclusive to Comcast
  9. Amethustos New Member

    Problem fixed (I did nothing). Have been able to play again with no problems for the last couple of days. (Again, Seattle/Comcast, if it helps with tracking a resolution.)
  10. Allanna Member

    Comcast here, but not midwest/west. I'm in Connecticut.
  11. Kokorobosoi Active Member

  12. kiota New Member

    Same problem but started today (had no problems last night)
    Comcast
    East coast - PA
  13. Razist New Member

  14. Altho Active Member

    *Warning: Retrying clientvdl.bvd
    *Warning: Retrying EverQuest2.exe
    *Warning: Retrying EverQuest2.exe
    *Warning: Retrying clientvdl.bvd
    *Warning: Retrying clientvdl.bvd
    *Warning: Retrying EverQuest2.exe

    Getting the same error
    East Coast also
  15. Kokorobosoi Active Member

    yup. east coast here, optimum.
  16. Rriotx New Member

    I had this problem last week and posted about it in a different thread. DBG needs to fix their issues but if you want a quick work around you can download a VPN, change your location, and download the game. Many VPN's come with free services however Everquest 2 is a 20GB game so you might need to download 2-3 VPN clients if you want to do it completely free. Hopefully this helps some of you out, best of luck everyone.

    Boise, Cable One
  17. Dyeana Active Member

    Verizon, east coast, Mass
  18. Dahldrana New Member

    East Coast - Comcast
    Was working fine last night and this morning. After the game update..not so much =(
    Same error
    Checking game installation...
    Found 2 file(s) to update.
    Replacing clientvdl.bvd
    *Warning: Retrying clientvdl.bvd
    *Warning: Retrying clientvdl.bvd
  19. Shreik New Member

    I am having the same issue.
  20. Feldon Well-Known Member

    Some of you are having a problem downloading EverQuest2.exe and clientvdl.bvd. If so, EQ2Wire is posting a download with these two files until it can be officially addressed by Daybreak Games.

    If you are trying to download the entire game or are missing other files, then you'll have to wait until Daybreak issues an official fix.

    You can also join the EQ2Wire chat and tell me which files you are missing and I will be happy to send them to you. No I will not send the whole 20GB game. :)
    Prissetta likes this.

Share This Page