Unable to download EQ2_setup.exe file from Daybreak

Discussion in 'Players Supporting Players' started by Discoee, Aug 4, 2017.

  1. shartaz New Member

    2nd day I still can't get in...this sucks
  2. Beffy New Member

    Grrr what is going on with servers how do I fix? aside from re-downloading.....
  3. Trixwynter Well-Known Member

    Well, first I was heaving problems with uninstalling it. I kept getting an error message that I cant remember exactly what it said. I reinstalled from the website link. I kept getting the same problems as everyone else from the sockett message and warnings on retrying to download various things. It even was at rhe point where nothing would happen when i would open launcher. Last night i gave it one last shot and it downloaded everything.

    This all stemmed from me trying to reinstall because I couldn't view some items in the dressing room. I'd get a message about needing a patch. Also while touring some homes the graphics were missing on some items. Ie some paintings were just black squares hanging on the wall.

    Im not tech savvy so i wish i could help you. I just fooled around till it worked for me. I was tempted to wipe my whole computer when i couldnt uninstall it.
  4. Amopia New Member

    socket error, unable to load for over 24hrs now..
  5. Taezya Member

    So after the last update I haven't been able to patch anything so I deleted EQ2 after having problems deleting it in the first place. First of all, I still had a copy of EQ2 that said it was from Sony instead of Daybreak so I had 2 copies of EQ2 on my computer. I first tried to delete the SOE version but I kept getting an error that told me to contact DB. I just ignored it thinking maybe it's just like a ghost download or something and it says it's there but it's not really...whatever. Anyway, so I tried to delete the DB version and I was getting the same message that I was unable to delete it. So then I rebooted my computer. The old turn it off and then turn it back on...I know. I know. When my computer came back on I was able to delete the DB version but not the SOE version and then tried to redownload the game again. I went to the page that this site sends you to and it was completely white. The page had nothing on it. Nada. Blank. I refreshed it several times. I dropped the page and tried going back to it. It's been 2 days. Frankly when you put in a ticket and they BS you by asking you for your computer stats and modem/router info, there's something wrong with that. Just say you don't know. Don't make it sound like it's my system when you KNOW it's not. Whatever you did messed something up. I'm on the east coast and from what I see others on the east coast are also having a problem. If you don't want us to play just say so. I can just as well bounce my subscription for some other game that doesn't accuse my system when you know it's your fault. There...I'm finished venting. Please stop pretending like my ticket really matters and fix the problem. Thank you...
  6. Trixwynter Well-Known Member

    I had the same problem with it showing the sony. Weird thing is that this computer is only a few months old so I would not have downloaded the Sony version on here. What worked for me was I did a search on my computer and deleted everything EQ related. I then I tried to install another copy of the game. I couldn't get it to reinstall but for some reason I was suddenly able to uninstall all of the eq installs I had. I still wasn't able to get on. But last night I hopped on in one last attempt before heading to bed and it downloaded immediately. As of this morning I'm still able to hop on
  7. Furycai Member

    It works. Go to the eq2 wire site that Feldon posted and find the directory that your game is in and overwrite the both files like it says be it should start working. It should start working.
  8. Etec390 New Member

    Well, I have this problem now (Nov 2020). When I click the download via daybreak games, I get:
    Not Found

    The requested URL /r8w8r2n4-001/home/sonyoe/app/installer/EQ2_setup.exe was not found on this server.
    when I click from https://www.everquest2.com/home
    click 'Download the game' it does nothing.
    Tried different browsers.
  9. Steftor New Member

    I have the same problem as Etec390 just swapped out my dead HDD for a SSD now can't download the launcher. I click it and it does nothing.
  10. Steftor New Member

    Just figured out how to get it to work. I started my VPN and then tried and it worked. However the game won't download after the launcher starts.
  11. Denniro New Member

    Same issue here. Can't download the game after starting the launcher.
  12. Dude Well-Known Member

    Breanna likes this.
  13. shaunisme Member

    same here
  14. ThumbusMaximus New Member

    The requested URL /r8w8r2n4-001/home/sonyoe/app/installer/EQ2_setup.exe was not found on this server.
    Same thing the file is missing for some reason and my game wont load up. I am Not on comcast I am in Maine.
  15. Aylea Member

    I am in Florida with Spectrum and I haven't been able to get in the game either.