Unable to download EQ2_setup.exe file from Daybreak

Discussion in 'Player Support' started by Discoee, Aug 4, 2017.

  1. Discoee Member

    I wanted to do a clean install of eq2 but am unable to download the file for the launcher. It starts to download from Daybreak but then simply stops, without a message.

    Anyone else having this issue?
  2. knowwheretorun New Member

  3. Discoee Member



    That's the exact problem I'm having. I can get the launcher, but it won't install the game any further once it contacts Daybreak.

    I also tried downloading the launcher through Steam, which I was able to do. However, when it tries to install game files, it stops at 57% and gets no further response from Daybreak. I pinged Daybreak without issues, so I can only guess they're having an issue with their downloading and are not doing anything about it.
  4. Ceyarrecks Wunnfirr Well-Known Member

    Well, first off, for some (adjective) reason, the eq2_setup.exe requires Administrative Privileges to "install"!?!?
    bad call on SOE/DBG, as there is nothing to "install" just download files into a directory /shrug.
    So one will have to log into their Administrative Account to launch that program.

    However, using cmd.exe to do a ping is entirely different than using eq2_setup to connect to a remote server.
    The "socketerror:unreachable" statement simply means the program can not connect to said server.

    try disabling your Fear/Uncertainty/Doubt "FUD" program known as "anti-virus."
    as well as temporarily disabling your operating system level firewall.
  5. Discoee Member

    Yes, I disabled firewall, etc....even went as far as uninstalling anti-virus et al., and no difference. Launcher icon gets installed, is set to "administrator". When I click the launchpad icon, it takes about 15 minutes or so for the launchpad login screen to come up. When it runs, it tries to install the files but says it receives no response from Daybreak and then acts like nothing happened. No error message, no hanging process, nothing.

    While the launcher hangs, periodic messages show up showing it's retrying to download content from Daybreak. Finally, after trying for several minutes, this message shows up and the process stops:

    Unable to download SocketError:Host Not Found (11001 - 205.185.208.88 - http://eq2.patch.daybreakgames.com/patch/sha/eq2/eq2.sha.zs/6d/d64/116db302da78e23b2936

    "Unable to download SocketError:Host Not Found (11001 - 205.185.208.88)
  6. Peterpiper New Member

    Ive been having this same problem for a couple days. I have two computers and they're both unable to download anything from pressing the download link. I also removed my anti-virus and windows firewall, same result. I cleared my browser settings and did a few other things that I found a thread posted here recommended me to do.. Nothing is working. I've tried an old eq2.streaming setupfile I had on my backup hard drive and it froze.
  7. Rhyianna New Member

    Similar issue here for the past two days, getting this message: Just cycles through the retrying till it times out.
    Found 2 file(s) to update.
    Patching clientvdl.bvd
    *Warning: Retrying clientvdl.bvd
    *Warning: Retrying clientvdl.bv
  8. Discoee Member

    I'm guessing it's on Daybreak's end. I asked a non-EQ2 friend to try to download it on their machine and they were unable as well. No error or anything, it's just like you're clicking nothing.

    I read someone else had similar issue and they said it was because their internet speed was too fast. That makes no sense to me, but coincidentally, my internet provider has clocked WAY faster for the first time ever (Comcast....go figure).
  9. Doomxeen New Member

    My girlfriend is having the same issue. I've been unable to resolve it for days now. I really hope they do something about this quickly...
  10. Peterpiper New Member

    I'm still waiting. Returning player here..
  11. Discoee Member

    I'm using latest Windows 10, how about you guys? I suspect now it's actually a Win 10 issue.
  12. JC_Scrowt New Member

    Same issue as well , I am on Windows 7
  13. Crookedsky New Member

    It's definitely on SoE./DBG's end. I have support tickets in with DBG and haven't heard back from them. But it isn't your systems its SoE. I went through a long list of "fixes" that i don't have time to post here trying to fix this. No solutions except isolating it back to SoE. It's their problem.
  14. Crookedsky New Member

  15. Crookedsky New Member

    When you get that error message from the launcher. If you look closely at the end of the error message you can notice that it is not displaying the whole error message. So we don't know the whole problem which makes it impossible to fix.
  16. birdperson New Member

    I did everything posted here and much more: https://help.daybreakgames.com/hc/en-us/articles/217509478-Launchpad-is-stuck-or-won-t-download

    I even installed Wireshark to look at my traffic going to/from 205.185.208.88. I saw that every time my PC requests files from their patch server (205.185.208.88), the request is returned by the server with the message HTTP 1.1 504 Gateway Timeout, and this constantly repeats until Launchpad finally errors out, and the tcp session stops. A bit of googling suggests that this error is usually indicates a problem with the server trying to pull from another upstream server, and cannot do so quick enough and terminates the request.

    I'm having the same problem with Planetside 2, which also uses launchpad - I am thinking this is DBG's problem and has issues with their patch server(s).
  17. Crookedsky New Member

    DBG should just hire us to fix the problem. We are working harder on it and probably know more about it then they do.
  18. Crookedsky New Member

    If any of you were wondering if maybe the problem was because you were using Windows 10 you can rest assured it does not. I just got off the phone with Microsoft and it's not a Windows 10 problem.
  19. Discoee Member

    Today, Daybreak told me they believe the issue is on their side, as many people are experiencing it, across games, and they are looking into it.
  20. JC_Scrowt New Member

    Glad to hear they might actually be looking into it. Thanks for the update Discoee

Share This Page