Unable to download EQ2_setup.exe file from Daybreak

Discussion in 'Player Support' started by Discoee, Aug 4, 2017.

  1. Crookedsky New Member

    I just got this email from Daybreak Games.

    Gary B. (Daybreak Games)

    Aug 6, 1:48 PM PDT

    We seem to be having this problem across a number of games at the moment. We've got people looking into the issue, signs are pointing to this being an internal issue. We'll be sure to update you once we know more.
    Gary Prime
    Technical Support Representative - Tier 2
    Daybreak Game Company
  2. Quiarrah Well-Known Member

    I cannot re-download the game now after un-installing it due to a problem not being able to get on the Thurgadin server.
    I guess I will have to keep checking the furums now to see if it is fixed. I will not be around for awhile now. . . until I can re-install the game!
  3. Caith Developer

    What is the ISP, City, and State of those that are affected by this issue? So far everyone I have look at has been Comcast and on the west or in the midwest, and if anyone doesn't match that profile I would like to pass that along to the folks in tech.
    Dude and Prissetta like this.
  4. birdperson New Member

    Comcast, salem Oregon.

    Someone suggested using a VPN in another thread - this did work for me but I was using a free VPN and couldn't download the full game since the free version I used had a data cap.
  5. Crep New Member



    Comcast Everett, WA
  6. Vulnere New Member

    i had the problem Friday as well and put in a ticket. There was no resolution to the ticket.
    However, I was able to workaround the issue.

    What I did is get a popular VPN (cost me $50 for 1 year of service) and then did some testing.
    I discovered that if I chose Dallas Texas as my VPN end-point, that everything works perfectly.
    (I played all weekend like this). Now, I don't know if this is related or not, but I am forced to use
    the worst ISP in the United States, and they have multi-day outages on the east and west coast.
    so perhaps routing around this by "going down the middle" is what worked. I have no idea where
    the daybreak data center is... i'm curious..
  7. Vulnere New Member


    I'm located in CA central valley and my ISP (if you want to be generous to call them that.. they are down 50% of the time)
    is Charter/Spectrum. I am able to play, by using a VPN and connecting to Dallas Texas as my endpoint.
  8. Eyenstein Member

    @Caith Yes Comcast Oregon.

    EDIT: O and still having this issue.
  9. Ecodria New Member


    Comcast, Oregon City, Oregon...same issue as others above *sigh*
  10. Quiarrah Well-Known Member

    Comcast: California: Bay Area
  11. Discoee Member

    Same...I'm Comcast in California, Bay Area
  12. Eyenstein Member

    Let me guess they still have not figured it out yet? ...........
  13. Quiarrah Well-Known Member

    I uninstalled it and FINALLY re-installed the game although I had to hold down the ctrl & alt keys together in order to get the download window to come up. . . but once I did that and the game re-installed. . . I AM BACK ON THURGADIN! (now all I have to do is reinstall it on my second drive so I can got on Maj'dul) but reinstalling the game worked.(at least for me).
  14. Vexbox New Member

    Comcast - Salem, Oregon

    Same issue just stared today. The download from steam worked but when launchpad comes up it's stuck at zero on a 3gb patch and won't download or update.
  15. Spextasy Well-Known Member

    Also Comcast. Portland, Oregon.
  16. Klunk New Member

    I am in Newport, Oregon and I have Pioneer internet. I do not have Comcast, But I am affected in the same way that others on this forum are experiencing. I would like to note that my wife's computer plays EQ2 just fine, but my other 2 computers are a no go for starting up EQ2.
  17. Island Girl New Member

    We have Comcast in Olympia, WA. Still no fix from Daybreak as of today. Here's the last response I received:

    "Thank you for performing these tests! Unfortunately we do not have any other potential fixes at this time. I'm going to be putting your ticket back on hold and will update you as as soon as we have more information.

    Please keep in mind that we do not have an ETA on a solution and it may take some time.
    Regards,
    Mike S.
    Daybreak Games"
  18. Amethustos New Member

    Same issue plus was initially forced to do a complete reinstall for no reason and then couldn't load. Started yesterday.

    Comcast, Seattle, Washington

    Fingers crossed.
  19. Dude Well-Known Member

    Have you contacted your ISP? If it's only one ISP that is causing a problem, then maybe the issue belongs to them?
  20. Yoube Active Member

    Wonder if all the fires in Oregon are effecting the path and routing of information to the DBG servers and that is why lots of people in the PNW cannot connect?

Share This Page