Terrors of Thalumbra Beta Starts Tuesday, October 20

Discussion in 'News and Announcements' started by Roshen, Oct 16, 2015.

  1. Nantoh Member

    I haven't known buffing stuff allows me jump up to 100.
    I'm going to explore new zones then.
  2. Estarion Active Member

    Any chance for russian account to enter the beta? I have a preorder, and it promises me an instant access to beta but I still can't create a character, so it seems undoable by this way.
    The question is: I have a beta account from several previous beta tests, whether is it possible to apply only beta access rights for one that I call?
    You can easily check my account to be sure it has a preorder, and another one to be sure it's not regular and its characters are beta located only.
    I'll be very appreciate if it's possible.
  3. Roshen Well-Known Member

    Are you using the most recently updated version of the US game client?

    If you are, can you try again and let me know if you continue to have issues? :)
  4. Nantoh Member

    I play with Japanese account and can play in a beta zone through beta client updated through US regular launcher.
    Err, teleported to Neriak.
  5. Estarion Active Member

    Hm, somehow I can create a character now. It looks like this could not happened without your help;) Thanks alot!
  6. Nantoh Member

    Channeler's pack gives chain gears.
    FIx it quick plz or cannot explore a new zone.
    Thanks in advance.
  7. Feldon Well-Known Member

    Funny how after 7 years covering EQ2, people still doubt me on technical issues.
  8. Karsa Active Member

    hmmm unzipped those files and replaced them into Beta folder and still no dice game crashes after hit play..but works on fine when i go back to live...:(
  9. Lodrelhai Well-Known Member

    I'm in beta just fine, but the beta forums say I can't post there...
    Feldon likes this.
  10. Spunkel Member

    Same here. Did they do it again to us Windows Vista 64 ult users? It looks like that what happened not too long ago. :/

    build="SOEBuild=12257" version="SOEVersionString=2015/10/19 17:17:47" build_type="USER OPTIMIZED" ls_address="none" zone="<None>" loc="  0.00  0.00  0.00" performance="3" alert="G:\dev\eq2\framework\vdl\VdlErr.cpp(85): (VDL Parser) runtimevdl/cbaseclasses.vdl(21) : Error, File not found, runtimevdl/services.vdl.
    and the same for soemote.vdl
    Karsa likes this.
  11. Lare Active Member

    Can log into beta game. down loaded it fine press start and it goes to a black screen and then 30 sec later I get booted out of game with eq2 client not working been like this for over 9 hours I posted in the general chat forum but no reply.
  12. Schmetterling Well-Known Member

    ok never mind the character I found in my character selection was a toon for testing the time locked servers
  13. Schmetterling Well-Known Member

    what is going on is beta up or not :confused:
    all I get is the old beta from the level locked beta I tried to download beta new but keep on ending up in the same place PLEASE help:(
  14. Karsa Active Member

    I do recall that recent episode so can the devs 'fix' it on their end or do can we do something about it or do we have to "visit" the house that Gates built and download windows 10?.....
    Spunkel likes this.
  15. Schmetterling Well-Known Member

    it sais on another post you have to have pre ordered the next x pack and I did
    so I tried on another one of my accounts where I know for shure I did and it it keeps on downloading the whole game
    it takes 2 hours hell at this point I will get into beta when the expansion is published
    there used to be a check box you could check and uncheck if you wanted a full download
    but I cant find that box anywhere. This is so frustrating :mad:.
  16. Spunkel Member

    Meh! I just had to download a bit again and the patcher asked for PW, so i thought it would have been fixed... wrong.

    It's still the same servicesvdl and soemote.vdl both still m.i.a.

    Thx DEVs for not letting us know what's going on. You would take sooo much joy out of this. On a sidenote i kinda doubt that it's again something about the used OS. Nobody could be that stupid putting the same bug in there again, right?
  17. Rosyposy Well-Known Member

    I'd like to know, too, how one gets "flagged" for the beta forums... I spent much of my playing time yesterday in beta, but cannot post or even like in the beta forums.
  18. Schmetterling Well-Known Member

    the only way I know to get on that forum is if you preordered the x pack but I did that on 2 of my accounts and I still cant post
    I cant get into beta either :(
  19. Feldon Well-Known Member

    Log out and back into the forums.
    Awkk, Lodrelhai and Prissetta like this.
  20. Schmetterling Well-Known Member

    duh :oops: sends big hug and grilled cheese with bacon to Feldon
    FriggaWitch, Awkk and HaphazardAllure like this.