Update Bugs 11/07/12

Discussion in 'Test Update Notes and Bug Roundup' started by JChan, Nov 7, 2012.

  1. Kirkisx Augur

    not sure if its a bug or actually suppose to be in game but going to Temple of Veeshan to farm bow of the destroyer but tov raid is live outside can't enter yet but maybe it shouldnt be there yet?
  2. Lighteningrod Augur

    Something is causing the merc suspend button to become permanently disabled. The only way to fix it is by camping. Zoning does not work. I know occasionally in the past this would occur; however, it was so rare as to not be worth mentioning. At this point it's happening on my system once or twice a day.

    In addition, very, very frequently upon zoning or rezzing, group members health and mana displays are displaying 0% or becoming stuck at 0%. Upon being rezzed, the group member will med back to full yet still appear at 0% HME to group members. Upon zoning, a group member with complete buffs, full HME and no recent deaths of any sort will have the ME gauges displaying 0%. Zoning does fix this issue most of the time provided the gauges don't get stuck at 0% again upon the new zone load. The display appears to fix itself randomly after some undetermined about of time as well. To reiterate, it not an OOC or medding issue for the particular character, but a display update issue in the group window of the particular character group mates.
  3. Gunnarr Journeyman

    In regards to Lighteningrod. I have noticed the same issue with members having zero health. I did find though that in the group window, if i left clicked on the zero health person it shot back up to 100 percent. Seems a window bug more than anything.

    Now on to the other issue. Was in valley had a war merc out and died. Once dead i zoned back to guild lobby to save merc. I got a rez from back in valley and when i zoned back in to valley the merc had suspended itself. I unsuspended and merc was full health and ready to go. there was only about two minutes from dieing to being rezed and merc was at 30 percent health when i died. I was able to recreated this again some time later. =(
  4. Ommina New Member

    I hate "me too" posts, but "me too".

    Once again, to be clear, the character in the group window shows zero health ( & endurance, & mana ), while in reality they are sitting on a full tank. Targeting the character fixes it to correct values after a couple of seconds. Just waiting it out and doing nothing will correct it eventually itself. Doesn't happen hugely often, maybe a couple times over an evening.
  5. rickcando New Member

    I like know why in hell everquest neverup date ther graphics???? or they say dam dum cannot do it or what,last time they update any graphics was for the water , that was 4 years ago or beter , they may say they cannot do to old PC oh wait hold old this game ? lot peps got new pc run this very easy i say everquest milk your RL
    cash buy mount do not care about a quality game that update ther graphics, now make more cash they sucker anyone buy things real do not need ,
  6. Qest T. Silverclaw Augur

    Can you please state whether this is a nerf, or a bug. Enchanters everywhere want to know.
  7. Waring_McMarrin Augur

    I would guess since they are talking about reproducing this that it would be a bug, if it was a nerf would there really be a need to reproduce it?
  8. Uuvin Augur

    How about .. this is the first time since patch I have brought out my tank merc. and he wont do anything. he is full hp, not set as puller and on aggressive. I also tested assist, setting MT, setting MA on myself. He follows me around but wont attack any mobs I pull. relogging didnt change things and changing zones didnt change things.
  9. Troutfest Augur

    Not sure what has changed in last day but the distance to receive the message from a successful spell cast landing on a mob has been reduced. Use this message to track dots and has worked fine up until this morning, was working yesterday. If you dont get much closer to the mob now you wont receive the message, I'm still able to cast on mob just fine from same distance but dont see the spell land message anymore.
  10. Qest T. Silverclaw Augur

    This is an older bug. The only solution I'm aware of is to dismiss that merc and hire a new one.
  11. silku Augur

    It's been 19 days, could we at least get an official response to if the stun problem for enchanter is a bug or a nerf?
  12. Uuvin Augur

    no change with rof loaunch. just tried it. back into retirement

Share This Page