Update Bugs 11/07/12

Discussion in 'Test Update Notes and Bug Roundup' started by JChan, Nov 7, 2012.

  1. JChan Augur

    Please post about any new bugs found in today's patch. This thread is not for discussions about anything other than bugs and how we can reproduce (and therefore fix) them.
  2. Shadorunner New Member

    With todays patch, the timer on stun has been reduced so you can't get a recast to land before the stun breaks. This lets the targeted mob run up on you or merc before a new stun can land. This change was not in the patch notes. This is using dizzying gyre.
  3. JChan Augur

    We're having a hard time reproducing this. Is there a particular zone / mob that is occurring on?
  4. Satrrarn New Member

    Have three accounts, the account with windows 7 has no problem loading, the two with xp pro both crash with runtime error! just before character select screen pops up.
  5. Uuvin Augur

    Hi. I am also an enchanter. I just went out to play and found my stun also does not last as long. just like described above. It happened in resplendant temple. I was able to get away and zoned into alra. went back thinking i was lagging and it was the same. I died. I went to blightfire moors and tested it on a lowly bog rat and same thing. There is no difference in the cast timer, no difference in recast timer. The difference is in how long the mob stays stunned. As stated above, the mob used to remain stunned long enough to cast a nuke and another stun without the mob being unstunned. I hope this is an error that can be fixed quickly. I can no longer play as I used to. It is a major set-back. dizzying gyre
  6. Ziban New Member

    I'm running XP, also, everything is running smooth on log in, select server, see character select loading, then client crash.
  7. blehreh New Member

    I am having the exact same problem as Satrrarn and Ziban. I have deleted and re-downloaded all kinds of UI and client files to no avail, then I did a complete uninstall and reinstall. I am still crashing just prior to char select screen, followed by a runtime error. I was playing smoothly on this box as little as 14 hours ago, no changes were made. Something seems wrong with the client. (note: i'm also running XP - home edition)
  8. Fanra Augur

    Some characters with Group Perfected Invisibility on them do not have the brackets around their names.
  9. Fanra Augur

    Since I can't edit posts after 30 minutes (bah!), here is more info:

    When I have the buff Group Perfected Invisibility on me, and I con a mob, I get they are KOS and I don't get the message, "you think the mob can see you", or whatever you get when they can see inviso. So it appears that even though someone cast Group Perfected Invisibility on you, and you have it in the buff box, you still aren't invisible.

    Note that this seems to be random, sometimes Group Perfected Invisibility works and sometimes it does not.

    After I dropped Group Perfected Invisibility, I con'ed a mob and got the "You suspect that this being can see you" even though I'm no longer invisible.

    NEVER MIND: I've been told this is due to the "Agents of Life" debuff we have on us in the Pillars of Alra.
  10. Gullivaer New Member

    Since today's patch, I get "C:\Program Files\EverQuest\eqgame.exe is not a valid Win32 application" on my Windows 2000 machine. The patcher broke on Win 2000 a few months ago, so I run the game with the "patchme" option. I copied the changed files from a Windows 7 system before running on Win 2000. After getting the error, I tried copying the entire EverQuest directory, including subdirectories, from the Win 7 system. The error persists. The patch message says that there were changes to the way EQ is compiled, so that's probably the culprit.
  11. Shadorunner New Member

    I was in the City of bronze, stunning animals outside the city. I was on my 95 Chanter
  12. Tarvas Augur

    95 Enchanter in Beast's Domain. I have tried it on wyerns, izons, and filthy apes. The stun does not last as long as the recast timer.
  13. Gr8fuldave Augur

    I was killing the named "Opholonas the Harvester" in Pillars and twice a wierd effect occurred. It was like we had a dot on us but there was nothing in the buff window. It kept saying "you are bleeding to death" and my health dropped to zero, but the other group members saw me as having full health. I had to log off to drop the effect. It happened to two seperate characters.
  14. Filatal Augur

    The spell is Dizzying Gyre, and it is no longer working as it did previous to this morning's patch. Tested in City of Bronze and Argath.
  15. silku Augur

    It also seems to have affected Dizzying Helix. I've tried it in pellucid grotto, feerott and hot. The stun no longer lasts as long as it did before the patch.
  16. fusionx New Member

    also having same problem 2 accounts ran fine till patch ,both comps on windows xp
  17. Blyndem New Member

    Looking in my logs, I can see before the patch at least 10 seconds between the time the mob is actually stunned until it does any action which was just enough to land a new stun before it could do anything. But based on my test just a few minutes ago, there is only 8 seconds now from the time the mob begins to spin until it is hitting me. No gear foci were involved in either case except mana saving one off shoulders. I forget if we have some passive AA that's supposed to increase duration of detrimental so either the stun time was reduced by about 2 seconds or some AA I've forgotten about is not being applied any longer.

    Wasn't the stun time supposed to be 2 tics (12 sec)?
  18. Mellifleur Augur

    ...is this intended to eliminate stun lock ?

    If so thats pretty lame, not like Enchanters have alot of options for themselves.
  19. Rondor Lorekeeper

    The respawn timer on NPCs is now a bit too fast, after the patch. For example, in Erillion, City of Bronze, on Povar-Quellious, NPC placeholders for Fuandir the Master Potter were respawning roughly 13 minutes 40 seconds, while prior to the patch they were respawning roughly 16 minute 30 seconds.

    Perhaps this is related to the stun duration problem? It seems like the "server clock" is running a little bit too fast, roughly 17% too fast.
  20. Renja New Member

    Recieved this just now - haven't ever had this whilst starting EQ..

    EverQuest: Windows - Application Error
    The instructions at 0x6aa6fb1e referenced memory 0xfffffffc. The memory could not be read.
    Click OK to terminate the program

Share This Page