Test Update 03/09/16 - New Bugs Only

Discussion in 'Test Update Notes and Bug Roundup' started by Arcturion, Mar 8, 2016.

  1. Arcturion Developer

    This thread is for new bugs and how to reproduce them only. Please keep all opinions, discussions, posts about balance, and anything else in the other thread.

    Patch notes and discussions thread
  2. Riou Augur

    Can't log in to test, always client crashes after entering world on character select
  3. Brazox New Member

    Having the same login issue, but only on 2 of 3 clients that I'm using. They are in separate folders on different drives on my PC. The first patched client took longer to patch and has no issues, the other two were faster and are having issues. Currently running through a validation to see if that fixes.
  4. drEvil Journeyman

    Cannot even get to server select screen here
  5. Hludwolf Developer


    Custom UI sounds like it needs to be updated.
  6. Gyurika Godofwar Augur

    Log in server seems to be acting up. Can't log in here either on any of mine.
  7. Gyurika Godofwar Augur


    To clarify that's from the main log in screen. I get the error messsage about being unable to establish a connection to the log in server and it's on the same computer I am typing this post on.
  8. Hludwolf Developer

    We are looking into the login server issues.
  9. Gyurika Godofwar Augur

    Thanks Hludwolf. I'll wait for a follow up post to let us know we can log in :D
  10. Brazox New Member

    I've tried resetting my UI with the checkbox to default, still crashes upon character login. Get to char select and at the last possible moment before connecting it crashes.
  11. Gyurika Godofwar Augur


    Was able to log in but instantly crashed probably due to custom UIs. There has to be a better way to implement UI changes that doesn't cause crashing and such a hassle for the players. I would imagine that most veteran players use custom UIs and have for years.
  12. Hludwolf Developer

    Login server issues should be resolved.
  13. Brazox New Member

    Avatar of War cycle seems to not be working properly since patch (non-instanced). Killed statue after 2 hours of waiting no next spawn cycle. Checked with a tracker to see if mob just wasn't in the right place, but couldn't find a thing.

    Also, still having issues logging in with a multiple clients. First folder containing EQ/launchpad patched and works, even launching a second instance is ok from that directory. Then if I launch from a separate directory (working previous), characters fail loading into world (after select at the last moment). Tried multiple chars, different accounts, and even resetting UI to no avail. No custom UI, only default UI used.
    Gyurika Godofwar likes this.
  14. Gyurika Godofwar Augur

    Still crashing when going from character select to in game even with no custom UI.
  15. Gyurika Godofwar Augur

    No updates to this issue? I can't get in with the default UI either. When I hit reset it still crashes.
  16. mackal Augur

    It took forever for me to log in the first time. Like over 10 mins, are you sure you're crashing?
  17. mackal Augur

    Okay, logged in my SHD with the Simple Stice Hybrid UI (which was updated today). Tried to log in my BRD using the same UI, crash :(

    Okay .. not using WinEQ2 didn't crash ... but my SHD worked fine with WinEQ2 ...
  18. Riou Augur

    I don't believe one is used for Test, all the various .ini's point to Default instead of it (UIErrors.txt is showing 0 errors in it for example). I also tried check-marking Reset UI to Default on login. Also tried creating a brand new toon on Test.

    None of this works and any toon try to load in just client crashes with the box asking to submit crash info (I click yes every time of course :p).
    Gyurika Godofwar likes this.
  19. Gyurika Godofwar Augur

    How do you force the change to Simple Stice while being unable to get into game? I know how to extract the files to the folder but I have mine set to VertUI for Test right now and when I select default UI at character select I crash.
  20. mackal Augur

    I just overwrote my old folders. But you can edit the UI_Toon_Server.ini or w/e, it should have UISkin=foo in it some where :p
    Gyurika Godofwar likes this.

Share This Page