Test Update 03/09/16 - New Bugs Only

Discussion in 'Test Update Notes and Bug Roundup' started by Arcturion, Mar 8, 2016.

  1. SunflashTM New Member

    I am crashing too after character select screen. Default UI.
  2. BlackSyphis New Member

    I am also crashing after "loading zone files", Win10, my dbg.txt :

    [Thu Mar 10 08:07:51 2016]00604:Setting up character.
    [Thu Mar 10 08:07:51 2016]00605:Activating music.
    [Thu Mar 10 08:07:51 2016]00606:Exception in RunGame GameLoop Code = c0000005 ADDR=0x0021e394
    [Thu Mar 10 08:07:51 2016]00607:EAX=00000000 EBX=00000001 ECX=00000000 EDX=019fd83c
    [Thu Mar 10 08:07:51 2016]00608:ESI=0cc0e050 EDI=00000000 EBP=00000000 ESP=019fd7e4
    [Thu Mar 10 08:07:51 2016]00609:process was trying to READ invalid data.
    [Thu Mar 10 08:07:51 2016]00610:Invalid access occurred at virtual address 0x00000000.
    [Thu Mar 10 08:07:51 2016]00611:Fatal error occurred in mainthread! (Release Client #630)

    [Thu Mar 10 08:07:51 2016]00612:Client Version: Mar 8 2016 18:59:56
    [Thu Mar 10 08:07:51 2016]00613:Skin Directory: UIFiles\Default\

    [Thu Mar 10 08:07:51 2016]00614:Graphics DLL Loaded: Graphics DLL Version 2.00.90735
    [Thu Mar 10 08:07:51 2016]00615:Graphics Build Date: Mar 8 2016 19:01:02
    [Thu Mar 10 08:07:51 2016]00616:Video Card: Intel(R) HD Graphics 3000, 9.17.10.4229

    [Thu Mar 10 08:07:51 2016]00617:Crash (char = Carshalee, zone = hillsofshade)

    [Thu Mar 10 08:07:51 2016]00618:Local Player's World location at time of crash: 1450.250000, 127.750000, 32.875000.

    [Thu Mar 10 08:07:51 2016]00619:Gamestate at crash = 5

    [Thu Mar 10 08:07:52 2016]00620:processor: 4 of type 586
    [Thu Mar 10 08:07:52 2016]00621:Memory: Load: 43, Total Phys: 8073, Avail Phys: 4523, Total Page: 9353, Avail Page: 5526, Total Virtual: 2047, Avail Virtual: 1001, FreeBlocks: 488,154,80,49,45,43,22,21,17,15
    [Thu Mar 10 08:07:52 2016]00622:pools: Temp: 1310720(483652). Persistent: 19674320(19544058). OnDemand: 1310720(1300194). Zone: 55400060(55287013)
    [Thu Mar 10 08:07:52 2016]00623:MaxTextures: 47707k, CurrentTextures: 47467k, HighQualityTextures: 46504k
    [Thu Mar 10 08:07:52 2016]00624:CPU: Intel(R) Core(TM) i7-2640M CPU @ 2.80GHz 2796924

    [Thu Mar 10 08:07:52 2016]00625:Memory Mode: Balanced
  3. Gyurika Godofwar Augur

    Hmm overwriting the UI files didn't work and adding that line to the ini file didn't work either. Maybe I did it wrong but I'm still crashing. :(
  4. Gyurika Godofwar Augur

  5. Gyurika Godofwar Augur

    I just tried renaming my UIfiles folder so that the patcher would download a new one and it still crashes on logging in from character select.
  6. Rainbowdash Augur

    Obvious critical bug found! gnn,gnn_chr (Classic Gnoll model) was added to globalload_chr.txt in this patch to prep for barrel gnolls. However, I did not immediately upon logging in have a classic gnoll illusion on my cursor.

    Request has been in my sig for years! I'm one step closer....pls Hludwolf...pls. Will hug for gnolls.... <3
    Gyurika Godofwar and stabbsu like this.
  7. Radien Elder

    Shrunken Goblin Skull Earring (clicky: Firefist) is not stacking correctly. It is being blocked erroneously by Cleric (i.e. Heroism) and Druid (i.e. Skin) buffs.
  8. Gyurika Godofwar Augur

    Still crashing even with default UI. Doesn't seem to matter what character or account either.
  9. Brudal Augur

    Are you seeing this on test?

  10. Brazox New Member

    Did a compare of files between my client that launches vs one that doesn't. Found a few differences in the eqclient.ini... changed Sound=FALSE to Sound=TRUE and I no longer crash at world load. Unless something just changed in the last 20minutes while I was looking into this, that fixed my client and I could fully get my character to load into world.
    Riou likes this.
  11. Gyurika Godofwar Augur


    I'm going to try this but it sure would be stupid if that is what is causing the crash. EQ sounds have been off for me for 10 years.
  12. Riou Augur

    This worked for me. I logged out and set it back to FALSE and it client crashes like normal, but as TRUE it works fine and character loads in.
  13. Gyurika Godofwar Augur

    Thanks Brazox for the tip. That fixed it for me. Such a silly reason to be crashing repeatedly.
  14. Brazox New Member

    Yea I just did the same as well on my other client and can reproduce it. So, SOUND=True, hooray for notepad++ compare :D
    Gyurika Godofwar likes this.
  15. BlackSyphis New Member

    It worked for me too, when comparing a Live vs a Test installation directory, we can see that Live has many *.sndbnk.eff and *.sounds.eff that Test doesn't.
    Gyurika Godofwar likes this.
  16. mackal Augur

    All of my clients that crash have sound=false.
  17. Dzarn Developer

    We've identified the source of the crash related to having sound disabled and have fixed it internally.
    Gyurika Godofwar and Iila like this.
  18. Flicker New Member

    LaunchPad was unable to connect. Please check the network connection or try again later. If the problem persists, please visithttps://help.daybreakgames.com for assistance.

    (4-503)

    anyone else constantly getting this when trying to load patcher? I cant seem to get past it. My internet is working perfectly, only thing not working is the patcher.
  19. Brazox New Member

    Noticed issues with Raid Chain event (non-instanced)

    AoW Chain in Kael -> Killed Statue of Rallos Zek, no next step in the spawn cycle waited over 2 hours to see if the next step spawned (with a tracker), no success.
    Tunare in Plane of Growth -> Found Tunare in her tree, engaged and she despawned as per usual. Never re-spawned in her new location, again sitting there with a tracker checking for 2+ hours with nothing.

    Issues with Instanced versions of zones from Agents of Change:
    Kael: No raid spawn; Vindi, Statue, King Tormax - none of these raid encounters spawned with zone
    Wakening Lands: Only checked Wuoshi, a "Master of Change" was in it's place, actually harder to kill than the normal non-instanced version of Wuoshi with the MoM buff. Only dropped spell loot table, no item loot table and did not flag on expedition lockout as anything.

    Will check other Agent of Change spawned instances later.
  20. Teacc New Member

    Cleric Divinity Aura Spells

    Cast Aura of Divinity Rk III (100) and it will not cast, but Circle of Divinity Rk III (80) will cast.

Share This Page