login servers down?

Discussion in 'The Veterans' Lounge' started by Annie, Nov 18, 2012.

  1. Leerah Augur

    Looking good. All 4 are on now.
  2. tanith Augur

    Well I still can't get in. And the lack of info, while not surprising, is very annoying :(
  3. Quontrol New Member

    I'm still getting "There was an error processing your request" from the launcher.
  4. Baunshee New Member

    Ya, because sony has never in their 13 years of EQ had this many people try logging in at a time. We aren't exactly in the games peak here anymore :)
  5. Festino New Member

    Those of you getting in, did you launch it from the patcher, or the log in screen afterwards?
  6. Aneuren Tempered Steel

    There's a different problem as it applies to logging into the patcher, typing your information in, and attempting to connect - vs - using stored information from the laucher in order to long in. If you are typing in your information, you will see "there was an error completing your request. Please try again." If the information is stored, you can now pretty easily get in.
  7. Sabyre New Member

    If you are having trouble logging in, exit the game complete and start again. Seems to work from the launcher.
  8. artofnoise Augur

    Same here and for a few friends. One got in on their alt. account earlier.
  9. Baunshee New Member

    You should apply to work for SoE, They could sure use your troubleshooting skillz, and communnication skills also. Thanks for the help!
  10. Festino New Member

    yep, i went back to the launcher and did it from there. worked
  11. Intin Elder

    Went back to launcher and it worked. Tried again and it didn't work the second time. Not working whatsoever if you bypass launcher.
  12. Grumpie New Member

    Trying to login from the login screen wouldnt work. It's up from the launcher...
  13. Aneuren Tempered Steel

    It seems some of the non-stored-information accounts can now log in.
  14. Piestro Augur

    Anyone experiencing this issue make sure to re-run LP4. If you have issues logging in from LP4 please let us know.

  15. artofnoise Augur

    I cannot say if there is anything to exiting and relaunching every time, but multiple members of my group just kept trying to login from the same screen and it eventually worked. I think this is partly an issue with various login/entry servers being able to handle a load all at once.
  16. Malbrowncoat Elder

    Your login server tells me I am using the wrong login and password. Ive checked very closely and Im not. With all these folks trying to login,,,,is the machine intelligence counting the logins toward the failsafe lockout activation ? Pardon for asking,,,,,Why didnt you put up a "Maintenance in Progress" sign or something ?

    Invalid name or password. Please try again. For more information click here.

    Still not working 1117
  17. Tarrin Augur

    I am still getting this as well.
  18. Candydare Elder

    Good advice! I have both of my toons logged in now:)
  19. Lurker New Member

    Well, I have managed to get 1 of my accounts on, but not the second. FOllowing the advice above I rean the patcher, and still no joy!
    One thing I noticed when I succeeded with the first account is it informed me that there were 18 unsuccessfull attempts to log in. Does that mean that the attempts to log the other account could bump of the deactivation threshold?
  20. Tarrin Augur

    I just got in. I don't know what the threshold is, but it is not 32 times.