Live Update Bugs: 8/15/2018

Discussion in 'Test Update Notes and Bug Roundup' started by EQ Dev, Aug 15, 2018.

  1. svann Augur

    Sometimes the buy number is different from the use number.
    Open the file dbstr_us.txt in your eq directory. Search for the glyph name. The correct number can be found at the start of the line. If its the same number as you are using keep searching and you will find another line with a different number. Try that one.
  2. Krinni Journeyman

    the HA in deadhills are still buged, click the ooze to put out the fire 1/6 shown, all 6 were put out, zone crashed and disconected me.

    edit, was kicked to charecter select, tried zoning back in, this zone is not avalible, loged out and now geting the msg, servers not found
  3. Nightmares Augur

    for the new AA glyphs, you have to buy up to the rank you can use before using , so if you are lv 100+ that's all 4 ranks, so you'd need to use and buy 4 different rank #id's to get it back in that macro.
  4. Trilo New Member


    Klanderso, just so you know, it isn't even close.
    As a former legacy systems programmer, I am telling you there is a huge volume problem in the game now, since this last patch this week.
    Spell casting volume is perfectly clear and appropriate.
    But when I purchase something the money transaction sound with an NPC merchant vendor is barely audible.
    And opening and closing bag sounds are nearly non existant.
    It isn't something related to how different people can hear different sounds differently. This is far far worse.
    I'd say that coding internally, you have sound volume settings for different sound events. (Things we don't have access to as players / users)
    The only thing we have control over is a general sound volume slider, and a general music volume, plus two check boxes to turn on and off environment sounds, and combat music. (No volume control on either of those specifically).

    So this isn't about a tweak for personal hearing levels. There really is a problem you need to fix.

    Trilo
    Tunare server
  5. Nightmares Augur

    Not sure if this is a bug or not and not sure if this has to do with this patch either, but should probably be addressed. I was also asking around on my server about it and some thought it might have been "exaggerated" in the patch.
    The player information window ( shows name, hp / mana / end bars, combat timer and mode) distance from the combat timer bar to that of the endurance bar seems to be growing in distance from each other. they are now a full bars distance apart ( roughly 3-4mm). Now while this isn't a big distance, for those that are restricted to space due to screen resolutions or size, this could be quite the savings if this was reeled back in some. As it is, I have to scrimp on other window's sizes ( not that good for an enchanter to shorten the extended target's window, as an example, cutting off 1 or 2 entry lines). This is even further compounded with the Slider bar for the extended target window not working correctly. You need to resize the window each time you log to get the slider bar back. This is an old bug that has yet to be addressed, however with the above instance, it compounds the issue a bit. So I thought I would mention it here while I was asking about the Player Info Window.
  6. NameAlreadyInUse Augur

    Now that I am in-game and able to try it out for myself, removing Mindless Hatred was a terrible move. Horrible. Reducing the recast delay of Unyielding to 5 minutes is NOT sufficient, and you have drastically reduced (by 80%?) how often we are able to snap aggro (without dipping into our longer-cooldown abilities). We are SKs, and we need to be able to save our comrades!

    Also, thank you for the bonus exp this weekend. :)
  7. Kirkisx Augur

    ongoing bug for me at least.. when my merc dies i have to un-equip and re-equip the ear to get stats back
  8. Negdara New Member

    The summoners ring event in Koad`taz, when done in the proper sequence does not drop grand summoner glyphs off the supreme stone servants that are needed for progression and BiC quest.
  9. Mojoslinger Elder

    So you removed Spirit walk from shamans and replace it with THIS CRAPPY AA??? /sigh such Disappointment, Lupine spirit has a slow cast time and you have to target someone to cast it? Please give us Spirit Walk back :p the self AA was by far better then this
    Teylana and Yinla like this.
  10. Gladare Augur

    This isn't a bug, but is there any way to get Glyph of Destruction to affect archery?
  11. Warpeace Augur

    Just swapped characters on one account and get a pop up window with the following.

    You have a Familiar of the Hooded Scrykin loot card awaiting you in Legends of Norrath! Log in to Legends of Norrath to redeem your loot card! Click the Legends of Norrath icon in your EQ menu to launch Legends of Norrath now!

    I still don't believe time travel is possible, so what gives? Account is all access, and has been logged in all day.
  12. Craith Leviathan New Member

    Lvl 10 Dark Elf Necromancer Unholy Final Task to get Writ of the Fallen is broken. When you say to Talorial D'Estalian "I am ready to be tested" He just keeps repeating the same thing over and over. Never giving you the ancient book of binding. Worked for hours to get the pages, just to not be able to finish the quest.
  13. Dythan Augur


    Server?
  14. Bigstomp Augur

    Instances are still buggy. Took over 10 mins to get the beasts domain raid giver to give us the expedition.
    HA's in TBM give us the task, but won't let us zone in.
  15. Password1234 Augur

    Same (on Xegony). Was able to get the Combine Dredge HA a few hours ago, but not a single HA in CotF has been working since.
  16. Fading Illusion Elder

    Something appears to have changed with Grand Librarian Maelin in the Plane of Knowledge. He no longer recognizes the 'new lore" part of his hailing.

    Unfortunately, this means that no guilds can progress into elemental planes on Progression servers. Unless there is a work around that I'm not aware of.
  17. Glynna New Member

    Unable to port to housing instance. Same deal as after patch. Try using port spell nothing happens.. no message either. Anchor is there so assuming the zone is down.
    Well after several attempts the port worked right after posting this;
  18. Mojoslinger Elder

    While the changes to the shaman Pack of the Wolf are nice, its utterly annoying that we cant block Werewolf Form illusion on mercs, could you just remove the wolf illusion part of this and make it a separate AA or make it so mercs don't get illusions
    Teylana, Thunderkiks and Snowman like this.
  19. Bloodlord Balkoth New Member

    i just had a bug in the HA The Thunder Gun Escape where i can't control my pet and porting out unsummons my pet it is quite annoying and expensive so please fix this
  20. Snowman Augur

    "While the changes to the shaman Pack of the Wolf are nice, its utterly annoying that we cant block Werewolf Form illusion on mercs, could you just remove the wolf illusion part of this and make it a separate AA or make it so mercs don't get illusions "

    Please make this change !!!
    Teylana likes this.

Share This Page