Live Update Bugs: 8/15/2018

Discussion in 'Test Update Notes and Bug Roundup' started by EQ Dev, Aug 15, 2018.

  1. Frustrated New Member

    Client hanging while trying to enter a HA. Requested it 3 times now and 2 different accounts hang. Bristlebane / Clearing a Path
  2. Goodn Augur

    Cleric's Ward of Purity (max level at least) will turn into a werewolf if Pact of the Wolf shaman aura is running. Can't test Exquisite Benediction while timer is down, but I will.

    Druid's Nature's Boon (max level) does not change.

    Edit: A little more digging (after timers repop).

    Seems that the shaman aura Pact of the Wolf affects all pets (including summoned cleric hammers and wizard swords) and wards. You can block the illusion part of the aura on wards and pets by adding Group Pact of the Wolf Form to the Blocked Pet Buffs window.
  3. Aziuno Augur

    On Phinny, lvl 75 unflagged cannot zone into Anguish

    My character who was un-flagged, has the achievement from previously zoning in... so either this was an intended fix, or a bug.
  4. Cleaver Augur


    Seems like the same thing that was happening when entering the GH for the last few weeks. Client becomes unresponsive when entering an instance.
  5. Drewm New Member

    So I have tested the changed (druid) Blessing of Ro on enough mobs and combat dummy by now to tell it does not function at all. Spell Gaze of Ro works just fine.
  6. Drewie Augur

    This doesn't seem to work :
    - open the Marketplace
    - select an inspect-able item
    - click the Inspect button in the General tab to open the item description window
    - hit Escape : the Marketplace is closed while the item window is still opened. According to the patch note, this should now close the item window and leave the Marketplace window opened.
    Nniki likes this.
  7. Hadesborne Augur

    On Phinny: DoDH spells are not appearing on the POK vendors. I thought that spells appeared in POK when the 3rd expansion later comes out. DoDH, PoR, TSS, TBS makes 3.

    Thank you in advance.
  8. Bigstomp Augur

    I only seem to be able to buy one rank of glyph of destruction. The others had multiple ranks.

    I have over 100 aa's available to spend on it.

    The cost to purchase was 25 aa's.
  9. menown Augur

    I cannot zone in to 2 different CotF HAs, "The Thunder Gun Escape" in Bixie Warfront and "Royal Access" in Neriak - 4th Gate. I have tried on multiple accounts and on 2 different servers, Xegony and Firiona Vie.
  10. Cleaver Augur


    Its all instances. Its been happening to the GL for weeks and they never fixed it now it has spread to all instances. I wouldnt be shocked if its happening to raid exp also.
  11. FancySalad New Member

    Not sure if this is in fact related to the patch - Website account server is not working since the patch. Due to this i cant verify my email and begin playing the game. Has been inaccessible for six hours or so now.
  12. potorium New Member

    hanging on HA instance zone out, random rollback on rebooting clients till before mission was started
  13. ZoomBox Journeyman

    Experiencing Same issue Vox server, Captain Russel Cooper HA "Clearing a Path", 3 instances of EQ running, each from seperate directories. Requested adventure, Went to instance zone in, all 3 accounts crashed - 5 minutes without ANY change of zone or rejection to load screen. Shutdown from Task manager, Reloaded, attempted to enter instance "You could enter if you had a reason to" errror, Dropped task, requested new task, returned to instance zone in, 1st account complete crash - 5 minutes without any change of zone or rejection to load screen, 2nd account "You have been disconnected" and back to server select screen. Didn't attempt to zone in with 3rd account.
  14. ZoomBox Journeyman

    Not all instances are affected, completed Bixie Warfrount - They're Everwhere earlier with no issues, DH - Clearing A Path was hanging though.
  15. Mocleric New Member

    yeah been trying for last few hours to go all access on one of my characters but can't load the acct mgmt page. can log in fine, game seems fine, but the game shop and account page / shop are all not working properly.
  16. Glynrol New Member

    Unable to make any purchases, in-game or via the website. It also appears what information I had on file for payment has disappeared. This has been consistent from when servers came back up until now (7:15 Eastern time).
  17. Jiggs Elder

    Sounds are semi messed up.

    I usually have sound volume set to 10-15% and could hear bags opening, coin being looted, spells being cast without interfering with voice chat (I use Discord) for raid instructions or interacting with friends in voice chat.

    So when I logged in (volume set to 10-15% depending on the character)
    Sounds for when you ding an AA - nothing
    Opening bags and coins when killing mobs that have coin - nothing
    Depositing things in real estate - nothing

    I turned up the sound volume to 55% or so in order to hear coins being looted or a bag opening. Now spell casting volume is EXTREMELY loud. You being hit with melee is also EXTREMELY loud. This makes conversing with friends in voice impossible.

    You guys had the same problem a few patches back and finally fixed it. Not sure why it is back again.
  18. Bloodlord Balkoth New Member


    i am having the same problem with Royal Access tried zoning into the instance on my main account 5 times and twice each on 3 others and would cause the game to freeze to the point i would have to turn off my PC and this was on the Vox server
  19. Discord Elder

    Having same issues, additionally have to change music by 1 tick in either direction after every zone for it to work again.

    Seperately; Phinigel recieved zero new auto grant AAs...again. Thats 2 expansions in a row now?
    Nightmares likes this.
  20. Yinla Augur

    Glyths seem to be messed up I have the following available to me at level 110 on AB server.

    Glyth of Angry Thoughts (70 - 84)
    Glyth of Arcane Secrests (85-99)
    Glyth of Destruction (100+)
    Glyth of Destruction (65-69)
    Glyth of Dragon Scales (100+)

    At the time of the patch I had all Glyths purchased and unused except Destruction, I only got Glyth of Draconic Potention II refunded to me which was 10 AAs.

Share This Page