Live Update Bugs: 6/20/2018

Discussion in 'Test Update Notes and Bug Roundup' started by EQ Dev, Jun 20, 2018.

  1. Varu Journeyman

    Shouldn't the lower ranks have their Dex and HDex lowered then since you will have much lower at 75 vs at 110?
  2. Denial_Sinfae Augur

    Can confirm this. It might be because there's a golem model spawning now instead of two winged creatures. Failed this 3 times now, never get the update for the golem.

    The writeups all reference killing two winged creatures.
  3. chronicler Elder

    Seems that with the introduction of TLP servers, there has happened some bug in PoP.

    A level 102 cannot zone into Plane of Nightmare B. I guess it might have happened with some TLF servers ?
  4. mmats Augur

    Vote here - https://dgcissuetracker.com/browse/EQ-2111
  5. Harris Lorekeeper

    Fighting Potamide's in Jaggedpine Forest and getting charmed and it randomly ports me to 0, 0 to the middle of the zone.
  6. Grig-zek New Member

    I was hoping the hotbar changes that went in last patch would fix this, but alas it persists.

    I lost my original 'sit' hotkey. I pulled up the 'actions' tab and replaced it easily enough, but now it is a static button that doesn't change its wording with my action.

    For instance, if I am standing then the action tab button will read 'sit'. I copy it to the hotbar and it reads 'sit'. Now my character sits down. The action tab button changes to 'stand' indicating if I depress it then my character will stand up. The copied hotbar button, however, still reads 'sit'. Its functionality remains, meaning if I hit it my character will stand up. But the wording stays the same.

    It happens vise-versa as well, copy it while sitting and it will read 'stand' and continue to read 'stand' after I've stood up. It's annoying not to be able to look quickly at the button and know where...I stand. (ha)

    Please look into this. Thanks.
  7. Velisaris_MS Elder

    I posted about this earlier in the thread.

    Before the patch, on 2 of my 3 accounts, the sit/stand and run/walk buttons functioned normally if I put them on hotbars. The buttons on the 3rd account did exactly what you describe.

    Now, after the patch, the buttons function normally on only 1 of my accounts...whatever the problem is infected an account that did have properly functioning dynamic hotbuttons.

    Oh, and the forage hotbutton refresh issue is still there. (I figured it was worth mentioning again because it's REALLY FREAKIN' ANNOYING!)
  8. Numiko Augur

    This is simply not true. Before I purchased the TSS headshot AA's i could go to HoH and I would headshot 75% or more of the mobs I pulled before they got to me, after puchase I am Headshotting maybe 1 in 20 or less. There is an Very noticeable difference.

    and this is using the same bow (Plaugebreeze) with H.Dex at softcap.
    Pukkun likes this.
  9. SteelToe New Member

    Tried the In Defense of Health HA. Zoned into Life no problem. Got HA and noticed a mob at the other end from Punox that was not there before -- an honored citizen. Mob was RTA and see invis. Please fix.
  10. Pukkun New Member

    Please test this in a live environment. I went from clearing the top floor, down the stairs, and most of the basement in a 30 minute lesson burn in Drunder to about 5 headshots in that 30 minutes. It's no where near the same proc rate.
    Numiko likes this.
  11. Vibrato New Member

    Socials on hotbars are broken during casting.

    Make any social, eg /say test
    Place social on any hotbar
    Cast any spell
    during spell cast, click social on hotbar
    error: "You can't use that command right now..."
    After spell cast is done social will activate like normal without error.

    Specifically, all emergency /stopsocial /stopcast interrupts cease to function from the hotbar. You can no longer interrupt a nuke to cast a mezz, or interrupt a buff to cast a heal, etc.

    Curiously, you can execute commands during spell cast manually from the command line or activated from the Actions>Social form and they still work as normal - only activation from a hotbar during a spell cast do they fail.

    Note - Appears BRD are not affected by this, assuming because they have altered mechanics while casting.

    Edit: Tested on BST / CLR / ENC / PAL / MAG / SHD so far, some my own toons and others in my guild.
  12. svann Augur

    When a merc dies there is a revive timer on the merc window, but it takes close to 30 seconds after the timer reaches zero before you can actually revive your merc.
  13. Yinla Augur

    Having cut my spell gems background so I can see the spell gems, I now have holes in all other buttons when I mouse over them!

    Seems to be bugged that the background for spell gems is the same as all other buttons.
  14. svann Augur

    If you get a raid invite while zoning then when you enter zone the invite window will be up for you but it will not actually join you to raid.
  15. Hludwolf Developer

    Thanks for the reports, we will investigate.
  16. Mr. Froo Developer

    I tested this locally and on Live, even tried zoning while the timer was ticking, but was unsuccessful in reproducing. Can you please message me the steps or situation you were in when this happened?
  17. Horyuken Augur

    His local PC clock is probably off. Make sure that clock is synced with a NTP server via the windows option.
  18. Fanra Augur

    Sigh. There is a well known (to players anyway) synchronization bug (sync bug) where the client says you are out of combat but you can't actually use out of combat abilities (it just says you are not out of combat).

    And the PC clock makes no difference to that bug.

    There's also the bug where you get the audio trigger going off saying a buff is off you but if you recast it, it fails because the buff window still shows it as on you.

    All these are synchronization issues between the client and the server. All of them should be able to be solved by having the client ask the server to update the client's timers so they are in sync.

    Is this also a sync bug of the same type? I don't know but after YEARS of dealing with sync bugs, I had to post here to remind the coders that it should be on your list to fix these things.

    Sorry about this but one gets tired of trying to use an ability with no way of knowing when it will be ready other than spamming the key:

    [Sun Jul 01 19:49:13 2018] You can only cast this spell while in a resting state.
    [Sun Jul 01 19:49:14 2018] You can only cast this spell while in a resting state.
    [Sun Jul 01 19:49:16 2018] You can only cast this spell while in a resting state.
    [Sun Jul 01 19:49:31 2018] You can only cast this spell while in a resting state.
    [Sun Jul 01 19:49:32 2018] You can only cast this spell while in a resting state.
    [Sun Jul 01 19:49:34 2018] You can only cast this spell while in a resting state.
    [Sun Jul 01 19:49:36 2018] You can only cast this spell while in a resting state.
    [Sun Jul 01 19:49:38 2018] You can only cast this spell while in a resting state.
    [Sun Jul 01 19:49:43 2018] You can only cast this spell while in a resting state.
    [Sun Jul 01 19:49:45 2018] You can only cast this spell while in a resting state.
    [Sun Jul 01 19:49:47 2018] You can only cast this spell while in a resting state.
  19. CatsPaws Augur

    I agree with Fanra - this has been a long standing "sync bug" that has nothing to do with the computer clock. It mostly affects the timers on Veteran's rewards for me. Sometimes I log in and my counter on any random veteran reward will show it was just used and is on count down. Log in another character on same account or different account and none were used or maybe a different one does show used. Had them on hot keys and thought I was hitting them by accident -took them off and made no difference. But them back on a bar and moved it where I would not touch it. Still happens. I just don't use them that much to be a big problem but its like a pimple that pops up right before that hot date or when you want to use Lesson of the Devoted during exp bonus week.

    My PC clock is synced fine (I look every time this happens) but if it were possible to jiggle this with the clock syncing then I would assume it could also jiggle in a players favor and allow more frequent use.
  20. Waring_McMarrin Augur


    This issue from my understanding is caused by the actual out of combat timer not counting down while you are in hover mode but the timer on the UI will count down during that time leaving the two timers out of sync.

Share This Page