Live Update Bugs: 6/20/2018

Discussion in 'Test Update Notes and Bug Roundup' started by EQ Dev, Jun 20, 2018.

  1. Fanra Augur

    I believe the name of the Hardcore Heritage Old Sebilis zone is supposed to be "The Reinforced Ruins of Sebilis".

    Wednesday, June 6 Old Sebilis - a/k/a The Reinforced Ruins of Sebilis (Allakhazam, EQ Resource) (Map) 105 Wednesday, July 4

    Therefore, I'm guessing from your post that there is no bug but working as intended.
  2. valiantSeven Elder

    I wouldn't call this a bug, but since it pertains to the spell icons that were just updated I wanted to include it here so that it might get attention a little easier.

    Is there any way that you guys could add back the entirely black solid-fill square to the list of spell icons? I guess since there were so many unused ones before there were just a bunch of black squares that you could assign to your hotbuttons, and it made them really easy to stand out and differentiate from all the others.

    Example:
    [IMG]

    Versus:
    [IMG]

    There's no longer that all-black option there (or any kind of solid color for that matter) so that you can really have the text "pop," which is really hard to do on that crappy gray color with the slot/button number poking its head through the text.
  3. Bobbybick Augur

    Melalafen in Western Wastes is still bugged and not spawning on TLP servers that have met the prerequisites for him.
  4. segap Augur


    I believe this crash was due to not having EQUI_PetInfoWindow.xml patched.
  5. Nniki Augur

  6. Ngreth Thergn Developer

    Cannot reproduce. The spell name does not necessarily match the item name.
    I have a ticket to look at this this month.
    Bobbybick likes this.
  7. Ngreth Thergn Developer







    I confirmed that, though the naming is confusing, it is casting the correct spells.
  8. Kiras Elder

    The ranger AA Headshot continues to do the wrong damage. The new AA ranks with ROS claimed to raise its damage, but the damage stayed the same as it was in EOK.

    I've posted about this pretty much every month.
    https://dgcissuetracker.com/browse/EQ-1930
  9. Malbro Augur

    As an update, since I can't edit this, this problem is different hotbars depending on the character.

    On my druid, it is the 3rd hotbar, on my shaman it's the first hotbar and on my Paladin it is also the first hotbar.
  10. Malbro Augur

    Would you please delete my two posts, problem found and fixed. I had a old windowpiece02.tga in my custom UI directory.
  11. Smokezz Augur

    - The Mirror Fragment of Anashti Sul will now only transport you if you are in a Broken Mirror zone

    Makes sense... but what's with you adding a 10s cast time to it? That doesn't make a whole lot of sense. Was this a mistake when changing it to only work in TBM?
    Thunderkiks, svann, Xeladom and 2 others like this.
  12. Suppin New Member

    The Empire of Kunark: Droga and Prince raids had spell effects happening way more flequently and mobs repopping faster than normal. Droga also summoned groups without starting the event.
  13. mehtsenob Augur

    Maybe not new -- but... the Rallosian Club Ornamentation is a 1HB Only ornament. The Item Information says:

    "Placing this augment into a shield will change the look of the shield into that of the augment."

    It needs reworded. :)
  14. Drewie Augur

    A few new recipes have appeared in various players outputfiles, looks like they're for the next expansion. They all have either "Muhbis" or "Void Binding" in their names.
  15. lolans Journeyman

    I bug reported this same thing last year and has never been corrected. Hope you have better luck then I did at getting this fixed Goodn.
    Sorry something went sideways on quoting your Post about the Berserker only armor from HH Old Seb having the wrong slots assigned to them on page 1.
  16. IblisTheMage Augur

    In the wrong forum, my friend.
  17. Tevraii Journeyman

    Mercenaries suspended upon entering Fear revisited.
  18. Adonalsium New Member

    The Insidious Ornament set on my Froglok rogue shows up just fine but my frogs body from the waist down is missing so my leggings and boots are there but attached to nothing. Not a graphics problem on my end because evyone around me can see the same defect. Please fix this soon because I paid to look awesome while I play in 3rd person and so for it's just and eye soar 2 days after purchasing this ornamentation.
  19. CatsPaws Augur

    Mr. Froo Developer

    [IMG]

    Grebhiker said:
    “My froglok toons with heroes forge armor (wearing the tipsy set) is missing the connecting portions at joints between each piece. I have no elbows, knees, wrists or nether regions!”
    Looking into this and I think I know the cause. Thank you for the report!
    Mr. Froo, Thursday at 9:59 AM
    #17
  20. Bummak New Member

    I looked, but did not see anything about this. Since the patch on 6/20/18, loading the game has slowed 50% at least. Also, going to server select screen freezes 70% of the time, have to go to Task Manager to close EQ application and try loading server screen again. It typically takes me three shots at loading the game to get to the server screen, and then it takes a good 30 seconds from there, at least, before any activity happens. When closing the game, hitting escape from the character select screen causes the game to crash with a bug window. Closing with the close button in top right corner doesn't crash the game. I just tried closing my running game from the character screen using the actual exit button, and the game crashed with a bug window. Although this isn't effecting game play, it is very annoying. The game is more glitchy now also, seems to take a really long time to zone anywhere, spells take a long time to start casting also, seems like there are some factors running in the background that are taking up a LOT of resources.

Share This Page