Live Update Bugs 12/18/2018

Discussion in 'Test Update Notes and Bug Roundup' started by EQ Dev, Dec 18, 2018.

  1. Tiqou Elder

    Task All Hail the King, with no time limit, ended for all the members after trying the TS step.
    Rarely, common mobs can summon
  2. doah Augur

    Aridane Ubel only drops one amulet in the Old Kithicor mission destroy the imposter. Would be extremely nice if he had multiples.
  3. Metanis Augur

    Enchanter 108 spell

    Mana Repetition (single target spell, NOT the aura)

    Something must be messed up with this spell. It will not land on anything except the enchanter pet. Not even the combat dummy in the hall.

    The text for landing on a mob is is surrounded by orbs of chaotic mana.

    and I can't find that phrase anywhere in my logs except for the time I cast it on my pet.
  4. kizant Augur

    I just cast it on my wiz just fine. Why would you try to cast it on a combat dummy?
    Metanis likes this.
  5. Sancus Augur

    It's a proc buff, you cast it on players not mobs...
    Metanis likes this.
  6. NeverPayForLag Augur

    Addon:

    It seems that exactly one mob has the update tag. If it gets killed (when mobs aggro) or if the quest gets redone/renewed for the next group member then the new update-tag-mob seems only to get his tag when the whole group leaves the zone and reenters. Then it is possible to get the update. Confirmed for 3 times - jumped into GH, fellowshipped back (without much time delay) and the first mob had his update tag - nasty to make the key for every group member in that way...

    That means btw. if more people are killing and no /Pickzone is available then the quest can be one of the kills and the quest cannot be completed.
  7. Astral64 Augur

    I'm sure this has been brought up before but I'm really hoping this makes next fix:

    Both the Golden Efreeti Boots and White Satin Glove evolving items are broken for leather classes.

    You can evolve them to level two just find with the appropriate achievements and xp but when it comes time to go from level three to four they do not have the next reward available. So level two is as high as we can get them currently.

    I have confirmed this with multiple other leather wearers. The problem seems to affect all of us.
  8. Forcallen Augur

    I don't know exactly when this started or if its limited to just some people. But there seems to be an immense amount of lag sometimes when you open a guild window if you have a high setting for # per page setting for number of people. Prior to whatever changed or got bugged this was not an issue with the same # per page setting no matter the setting (raids, high populated zones, etc).
  9. Yinla Augur

    Doing Wending Ways Smoke Trial occasional you get a double punt, as in you stand in a portal and without moving you get punted somewhere else as you land the other end. We have been taking great care over not moving too fast to enter a portal and wait to move when we land as we are trying to get the don't fall off achievement. I don't recall getting any double punts when we started doing the trials back on 11th December.
  10. JacLuc Journeyman


    The Mold Seeker quest was buggy for me also. I had completed every other TBL progression, partisan, and merc quest except for this one when I started it. First time, everything seemed to be going well. Ran around, said the phrase to the mobs, agroed a couple, finally got an update to go talk to the relic keeper. Spoke to him, killed him and autolooted the key. Got stuck right here as the last step of Pick up the relic keeper's key did not update even though I had just looted the key. Tried zoneing, and alto tried camping and coming back, nothing would update that step. Tried handing it to my merc and get it back, that didn't update it either.

    Ended up dropping the quest and starting over. 2nd time, ran around and around and could not find a duende mob that would give me an update. Finally, camped, came back in, ran around some more and found one in a room I had tried several times previously. So if you are stuck here, camping may reset this part at least. Went back to relic keeper, this time with auto loot turned off and manually looted the key and it updated fine and completed the quest.
  11. Drakang Augur

    I know it was brought up in Beta. But any chance of every getting General Reparm raid fixed where corpses don't warp to the original Fire zone graveyard? Makes rezzing during the event very challenging. Makes recovery on wipe take longer than it should.
    Yinla likes this.
  12. Ngreth Thergn Developer

    looks like it has bad "casted" text.
    Okay. But that changes it to a code bug :/
    already fixed internally. Will be in the upcoming patch.
    It's more random than "certain classes/archetypes", but we are aware of this issue. Last thing a coder mentioned to me (She is still researching it) is it seems to be a race condition. so... sometimes it works.
    Nniki, Ssdar and Astral64 like this.
  13. Hamnolia New Member

    Monk AA: Focus: Dragon's Balance
    Text says it increases the damage of your Dragon's Balance and Tiger's Balance abilities by 40%.
    Tiger's Balance is a level 92 Veil of Alaris discipline, the Ring of Scale discipline is called Tiger's Poise.

    Royal Visits quest text:
    Shouldn't this be Esianti? Typo on Aalishai if not.

    Faction window:
    When you hit max kill on sight sometimes the faction listed under reaction rolls around to Indifferent.
    So you'll be: Faction_name | Scowls (-1195) | Empty Bar
    After another few kills you'll be: Faction_name | Indifferent (?) | Empty bar

    I can't remember what number was shown when hovering over indifferent. The actual mobs themselves were still scowling.

    Tyrant of Fire:
    The dead Plane of Fire mobs spread throughout the questing area block all mouse clicks. They can't be targeted but their mouse click/hitbox is still active. You need to use cycle/target nearest NPC hotkeys to play around it.

    There's also an invisible mob called POFMController up on the bridge where Fennin Ro spawns. I don't think it can be clicked on but a cycle/target nearest NPC hotkey will target it.

    Fight Fire timers:
    Loot lockout is a straight 6 hours on the first lieutenant kill rather than matching up with however much time is remaining on the task.
  14. Ngreth Thergn Developer

    Not fixable with current game technology.
    I have no comment on the rest.
  15. Ngreth Thergn Developer

    we could not reproduce this. If you can come up with a consistent case that will help! Thanks!
  16. ~Mills~ Augur

    Can you make the loot lockout 5 hrs then? Sorta meets in the middle some, not that it takes anyone an hour to beat it.
    Brohg, Fanra and svann like this.
  17. RandomStrategy Augur

    I know this may be low priority and I haven't triple checked it recently to confirm it's 100% this way, but in Plane of Storms, if you kill all the Thunder Frogs in the center area that is supposed to spawn the Giant Froglok guy, there's always one thunder frog that even on Track you can't find. I don't know if it is spawning above/below the world, or if it's popping in a randomly different location, but at least twice I cleared out the frogs in the center area, and no giant Froglok for me to slay.

    Again, not super important, but it would be fun to do.
  18. Tracker New Member

    I purchased the 6th rank of the druid AA Blessing of Ro at level 103. I did not notice that the required level is 110. I should not have been able to purchase it as I'm level 103. It casts the highest rank of Cowl of Ro a level 106 spell. I will not have that spell until I get 3 more levels and Blessing of Ro does nothing as I do not have the spell yet.
    Yinla likes this.
  19. Smokezz Augur

    You used to be able to swap a Lore bag between the shared bank and inventory. Something like the Deep Caverns Collector's Case - Take the full one, just click on the one in the bank and voila, you have the empty one on you again. Now you just get:

    You cannot pick up Deep Caverns Collector's Case because it is a lore item you already possess.

    You also get the same message if you try to just empty the items into ANY other bag in your inventory.

    I'd suspect this is related to the two new bank slots with TBL.
  20. Enigman New Member

    I gave it three weeks in case it was simply a matter of a windows update, but I was on vacation for a week during the time the patch was introduced, and upon returning, found that one in three times, clicking Start from the patch screen results in a black screen and a frozen program instead of the server select screen.

    At no time prior to that week did I have this issue, and I can accept the possibility that windows updated during that time and is the cause of the issue, but the timing seems so suggest the possibility that the patch may have been the cause as well. If I close EQ from the Task Manager, it says that Eqgame.exe is not responding, and as the patcher is usually still running, I can click on Start again and will again have that one in three chance of going back to a black screen.
    Volgare likes this.

Share This Page