Live Update Bugs 12/18/2018

Discussion in 'Test Update Notes and Bug Roundup' started by EQ Dev, Dec 18, 2018.

  1. Jhenna_BB Augur

    Aerin'dar must be up in order for the click to work.
  2. mehtsenob Augur

    Tried fishing in Esiante. No matter where I stood all I got was that I was trying to catch land sharks. Even when I was out in the middle of the water.

    UPDATE: I did find one body of water where I could fish. But the majority of water spots did not work.
  3. Malbro Augur

    Sun of a gun, stat mount is....... Carpet of Stratos. Still says summon cockatrice mount
  4. Yinla Augur

    Ungainly beast is showing up on tracking as being down there......
  5. Jhenna_BB Augur

    I understand that, but that's how the door works. You can't click in unless the event (the dragon) is up.
  6. Rondor Lorekeeper

    You need to turn in both the Portable Drink, and the Portable Drink Barrel (the container). If you don't have the container anymore, ask Aid Grimel for another one ("I have skill in brewing.").
  7. Zebrn Journeyman

    In the quest Earthen Dirge the quest moves forward even if you don't loot a head from Funereal Dust Warrior. If multiple people in the group have the quest they all move forward not allowing more heads to drop.
  8. Drakang Augur

    Either the rock aura in the Amphitheater trial removes the clickies or there is just a bug where they randomly disappear off people who have not died.
  9. Drakang Augur

    And still have the account wide loot lockouts on raids bug. That is preventing people from playing all their characters on raids with multiple guilds. I know a few have said it might make them quit playing.
  10. Drakang Augur

    Ngreth it does not update both A Wrulon Protector in kill only does one so have to kill it in both zones.
  11. NeverPayForLag Augur

    Relic Raiders:

    - Mudseekers quest gives only Relic Key to one in the group (intended?)
    - after wipe only entry is with the Relic Key
    - fellowship does not work so if group rezzer wipes then Keyholder has to port out into Mearatas to use Relic key
    - if they use the Relic Key they spawn inside the mobs = instant death (intended?)

    There should be a possibility to enter the instance again and try a different strat.
    In that form it is a typical mission, once done - you never ever want to do that annoyance.

    Tyrant Mission is an example for a real cool mission...
  12. SilentWave New Member

    I was hunting named mobs in Plane of Justice & clicked the link for faction hits I got from killing those mobs to see the standings, but this seems to bug my Factions window. Since then, I can't see my Factions window. It stays minimized in my UI & just won't open. I deleted the following files from my EQ folder & then validated game files:
    - EQUI_FactionWnd.xml
    - FactionAssociations.txt
    - FactionBaseData.txt

    Then I logged back into the game, but still couldn't get my Factions window to work. I switched to another character on the same account & that other character's Factions window works just fine, so it looks like it only bugged one character.
  13. mehtsenob Augur

    Recent buggy experiences --

    - Fippy's Revenge (Raid): Did not despawn at 60%. We tried twice, same result both times and gave up.

    - Pillars of Alra -- surface tile disappears at front door as you enter the top right building (Arcane building?) -- all you see is the stuff below ground, until you step inside the building. Only part of the zone this happened in.

    - Will randomly be removed from group while zoning, while Merc up. Upon re-invite message there are too many players to merge, as my merc is listed in my group and the group I just got booted from. So I try to disband to see if that will allow a re-invite... and Merc leaves group, but stays in the other group. I suspend merc and merc is still listed in other group but I was able to get re-invite. Camped and back and merc was still listed in group even though suspended and I had camped. When timer was up, I was able to un-suspend the merc and all was back to normal. This has happened twice in past week.

    - Completed Political Awareness task in Stratos, but it did not update on achievement, give XP, etc. It just updated last step and that was it. Seems as if the quest expected another step, when there wasn't one.

    - The new Paladin Dissident (sp?) spell -- The Level 250 Icons in book say Rank III (the heal and stun effects). But the Icon for the spell itself states no level... when you right click to examine the spell details (from book or spell bar)... it says it can activate the Level 1 stun / heal effects (not the Level 3 effects). YES -- I have talked to the NPC in Stratos, etc.
  14. SilentWave New Member

    I ended up reloading my UI & it fixed the problem. Any chance of getting this bug fixed soon though to avoid an inconvenience like that?
  15. Nniki Augur

    Instead of group tasks, TBL has a lot of "solo" tasks that update as a group if you're in the same zone. Earthen Dirge is one of them. Everyone will also get credit for the last step if they're all in Esianti for the turn in.
  16. Nniki Augur

    This has been happening forever. I have experienced this issue many times within just the past few weeks running LDoN missions (lots of zoning in and out). It was just my alt, my main, and my main's merc in a group. I would be dropped from group on my main, and the merc would show as still in group with my alt.

    I always just ended up disbanding on the alt and then re-inviting, and that worked fine. I can't recall if it's possible to use function keys to select the invisible member and disband them. Alternatively, IIRC, I believe you have a chance of reappearing in the group with more zoning.
  17. Quatreh Elder

    in TBL "Savior of XXX" are tied to conquest. Usually you need to get all partisan+mercenary+hero of a zone for get it, now you need the conquest from the hero mission to get it, is that a bug or intented ?
  18. Schadenfreude Augur

    I cannot see this in game no doubt due to filters but you're correct. Looks like a cut and paste error as Summon Stratos Carpet has some text copied from the Summon Cockatrice Mount effect.

    http://lucy.allakhazam.com/spell.html?id=46572&source=Live
  19. NeverPayForLag Augur

    Mold Seeker:

    Randomly the mobs don't update. Means: I told EVERY Earth mob in the earth section including the roamer the usual sentence and none of the updates. I have to change into another pickzone to get an update if that happens (happend twice so far). Killing duende-kind of mobs for repop (incl. dust/rock mobs) does not change it.
  20. Derresh Augur

    Poison mastery AA description has a typo

    This passive ability reduces the chance of failing Tinkering recipes by 10% and reduces the time it takes to apply poisons by 2.5 seconds.

Share This Page