Live Update Bugs 11/16/16

Discussion in 'Test Update Notes and Bug Roundup' started by EQ Dev, Nov 16, 2016.

  1. Ngreth Thergn Developer

    After a team conversation, this will be changed to tradable on Firiona Vie on the next patch.
    gotwar likes this.
  2. Ngreth Thergn Developer

    Yup. This will change in the next patch.
  3. Brohg Augur

    can the same alteration be made to Bridle of Queen Velazul's Sokokor please? Besides being fly as heck, of course, the stat benefit is unfortunately redundant with an earned Golden Frontier Rhinoceros Saddle
  4. Gialana Augur

    Is this also the reason why the Captain Russel Cooper HA "Excavating an Answer" sometimes gives no experience upon completion? With lessons running, it's possible to get a set of steps which then result in 0 completion experience while another set of possible steps does give experience. If the EXP overflow is the problem, should your fix affecting "Tier 2 High HP" mobs also help for this and possibly other HAs? It will be wonderful if it does. Thank you.
  5. Zekster Journeyman

    With over 120+ posts and 4k views.
    Zek is ready and waiting for a GM Reply...

    Will you be fixing SoS2 or not??
  6. Ngreth Thergn Developer

    It's possible? But I doubt it? I can take a look at the data.
    Done
    The max exp is 1.4b wich is under the size of a signed int
    So.... I have no idea.

    *IF* you repeat this again. record your steps so we can track a particular one.

    NOTE: You must be in zone when elements are complete to get credit.
  7. Caemien Elder

    Having an issue on both my wizard and mage with the AA ability Group Perfected Invis. For some reason it is casting Group Perfected Invis to Undead instead of the Group Perfected Invis. I have remade the hotkeys on both characters and it works once, then immediately goes back to casting the undead version.
  8. Teranlosan New Member

    Bristlebane Server
    ZONE: Oceangreen Village
    Problem: Ground level misalignment.
    Area: Area around -1075, -676, -28 (the Crypt)
    Achievement affected: Hunter of OceanGreen Village (sub: Jalvalak the Tomblord)
    Three (3) undead placeholders spawn after server reset. Once killed, they respawn below ground level where they can neither be touched, nor agro if you get close. So there is only once chance to get the named after a server reset.

    Teranlosan Baddmonkee
    97 Paladin
    Bristlebane server
  9. segap Augur


    I think there were several reports of no exp from that mission last year during the Anniversary bonus. The 1.7x bonus + lesson was apparently too much.
  10. Silverwing New Member

    Fix necro pet feign death please. That is if it's broken/bugged and not changed.
  11. wiha Elder



    that would be nice my pet will not Feign death any more
  12. Maccuul Elder

    Is rank 11 of SK Natural Durability supposed to be 0.1%?
    Should it not be 1% like 10 and 12 etc.
    Not sure if any other classes are effected.
  13. DinkumThinku99 Elder

    PoK: Secalna Galnor's tutorial quest "Guilds & the Guild Lobby" can no longer be completed. You accept the quest from Secalna, it show up in the quest journal, but when you go to talk to Aven Spiritmaker (the first step in the quest), he responds as though you don't have the quest.

    You just get his generic response telling you where the door to the Guild Lobby is; nothing with the key words necessary to continue the quest. In addition, he doesn't respond to the keywords "guild" and "lobby" which normally advance the quest to the next stage.

    I successfully completed this quest several weeks ago with my other three new characters, but now it won't work for my fourth new character. I tried redoing it with one of the characters who did it before, and I also tried an old character on a different server who never did the quest before. Same result every time: Aven Spiritmaker just gives a generic response when hailed, and it's impossible to continue with the quest.

    I've removed and restarted the quest, logged out and rebooted - nothing works.

    My impression is that Aven Spiritmaker isn't seeing the flag that should tell him the character hailing him is doing that quest.
    Hodge2112 likes this.
  14. Frael Elder

    A named in Chardok, 'Crackjaw', is dropping T1 armor not T2.
  15. Frael Elder

    Additionally, one of the ph's for this named is 'a frwzied beetle'. I'm assuming that's a typo for frenzied.
  16. adetia Augur

    if this doesnt get responded to here, you may wish to open an item on the issue tracker for this.
  17. adetia Augur

    since this is old content, you may wish to report this via the issue tracker if no response here.
  18. Qbert Augur



    Same issue with Mad Researcher in one of the two Laboratory heroic adventures.
  19. nantalbus Elder

    The fellowship bug where it will change who is Fellowship leader is still going on. the other nights crash the leadership in my fellowship changed to a different toon.
  20. Fnyanea Augur

    Most, if not all T2 wrists have LESS spell damage than the T1 wrists...

Share This Page