Live Update Bugs 01/24/17

Discussion in 'Test Update Notes and Bug Roundup' started by EQ Dev, Jan 24, 2017.

  1. EQ Dev Administrator

    Please post about any new bugs found in the update. This thread is not for discussions about anything other than bugs and how we can reproduce (and therefore fix) them.
  2. Yinla Augur

    Getting unknown error trying to log into AB server
  3. Deathforall_AB New Member

  4. Aurelio Journeyman

    Zoning takes up to 3 minutes and chatlag of 30 seconds.. What ever you did, you made it worse than ever.
  5. FurySoul Augur

    Rhaage likes this.
  6. Caemien Lorekeeper

    An unknown error occurred while trying to join the server

    From server select screen after selecting the Bristlebane server and hitting the Play Everquest button

    Also note that when I load the client and login, there seems to be no patch update.
  7. Yinla Augur

    Finally managed to log in to AB, but its very laggy. :(
  8. Yinla Augur

    Zone repop message in the middle of queen raid!

    Why are instances being repoped?
  9. Findawenye Journeyman

    Looking for Guild messages are disappearing again.
  10. Drewie Elder

    Not something new I think, but I haven't seen it reported yet. Mobs in Chardok #3 raid Atrebe's Vault give no xp at all, and it might be the same on Chardok #2 Queen Velazul (didn't check tonight when we beat it). On the contrary Chardok #1 Prince Velazul does give raid xp.
  11. Kiras Lorekeeper

    Anashti'Sul Enslaver of Souls raid seems to have gotten an emote broken.

    My triggers for Anashti stopped working with respect to the mortal decay incoming emote in the damsel of decay phase. I'm not seeing any emotes at all in the text. They were working last week.

    Edit: Nevermind, a comma was added this patch which screwed up the trigger. Problem solved.The emote is now showing up as a /say for some reason.
  12. CrazyLarth Augur

    Guild hall message boards got wiped of data about Guilds LF more.
  13. Clydgar New Member

    1-25-2017 LaunchPad unable to connect.:eek:
  14. Hludwolf Developer


    This issue has been fixed internally and will be in the next patch.
    CrazyLarth and Rhaage like this.
  15. Troutfest Elder

    No spell identifier for what the Cursed is casting, have to look for message about others liquefying to determine time dot was cast and to time recast. Example:
    Vyzh`dra the Cursed begins to cast a spell.
    Thats all the text I see. The Exiled appears to be working correctly as I see this:
    Vyzh`dra the Exiled begins to cast a spell. <Touch of Vinitras>

    Neither of the spells the cursed casts show up to determine what is cast.
  16. Fanra Augur

    I've already posted about getting a message that a spell I don't have was overwritten but I'm posting again in hopes this helps you track it down:

    [Tue Jan 24 20:19:02 2017] Your Shear of Renewal Rk. III spell on Kensing has been overwritten.
    [Tue Jan 24 20:19:02 2017] Your Legion of the Indagator Rk. III spell on Peave has been overwritten.
    [Tue Jan 24 20:19:02 2017] Your Shear of Renewal Rk. III spell on Petts has been overwritten.
    [Tue Jan 24 20:19:02 2017] Your Shear of Renewal Rk. III spell on Ginna has been overwritten.
    [Tue Jan 24 20:19:02 2017] Your Shared Merciless Ferocity Rk. III spell on Neilpeart has been overwritten.
    [Tue Jan 24 20:19:02 2017] Your Shear of Renewal Rk. III spell on Bonham has been overwritten.
    [Tue Jan 24 20:19:02 2017] Your Shear of Renewal Rk. III spell on Foarian has been overwritten.

    As a druid, I don't think I have "Shear of Renewal Rk. III spell" and "Your Legion of the Indagator Rk. III spell".
  17. Riou Augur

    What level are you?

    Believe seeing what spells NPC's cast is limited to NPC level being less than or equal to YourLevel+5.
    Vyzh`dra the Cursed, magelo has listed as level 66 so you would need to be at least 61 to see its spells cast.
    Koryu likes this.
  18. Derka Journeyman

    Having an issue with my anchors since update. Click anchor, get error message and I have them placed, have even replaced them.
    "Your transport to anchor spell failed because no placed anchor of the required type was found."
    I know some other people that have had issues with it and replacing their anchors fixed it for a few.
  19. Lillola Lorekeeper

    There are absolutely NO grove selyrah's in Resplendent Temple to kill to complete the Hot Zone quest "A Simple Task" given by Franklin Teek in PoK.
  20. Brudal Augur

    You generally have to kill the other grove mobs up for a chance to have it respawn as a selyrah instead of (braxi, goral, hopper or serpent).

Share This Page