Live Update Bugs 01/24/17

Discussion in 'Test Update Notes and Bug Roundup' started by EQ Dev, Jan 24, 2017.

  1. Maedhros Augur

    [Mon Feb 06 20:47:00 2017] You are covered in an unstable magical liquid.
    [Mon Feb 06 20:51:55 2017] The unstable liquid melds with the magic of the Kar`Zok's breath. You feel the substance infuse your skin. It tingles.
    [Mon Feb 06 20:56:35 2017] Your immunity buff protected you from the spell Breath of Atrebe!'

    None of the people who broke open the boxes gained their Essense of the Dragon II ACH.
    Appears to be broken.
  2. Sindaiann Augur

    You are very close to the 5min timer (1 tick) on Unstable Infusion when the above red line hit. If I had to guess, you didn't get credit due to this. We have had no issue with it. Your problem may be those time stamps don't show a breath landing til nearly 10mins after unstable potion first hit you. It should take less than 5mins from the time you get potion to getting hit by breath.

    [47541] Unstable Potion
    Target: Single
    Range: 600'
    Resist: Unresistable
    Focusable: No
    Reflectable: No
    Casting: 0s
    Duration: 5m (50 ticks), Dispelable: No, Allow Fast Regen: No
    1: Cast: Unstable Infusion on Hit By Spell
    2: Limit Spell: Breath of Atrebe
    Text: You are covered in an unstable magical liquid.
    Instant

    [47542] Unstable Infusion
    Target: Self
    Resist: Beneficial, Blockable: Yes
    Focusable: No
    Casting: 0s
    Duration: 5m (50 ticks), Extendable: No, Dispelable: No
    1: Block Next Spell
    2: Limit Spell: Breath of Atrebe
    Text: The potion and magic from the sarnak's breath meld and infuse.
    Instant

    We do T3 again tonight, so i'll watch and see what happens.
  3. Sancus Augur

    It was broken for us as well. Relevant lines from log file:

    [Mon Feb 06 21:13:32 2017] You are covered in an unstable magical liquid. -> Receiving Unstable Potion
    [Mon Feb 06 21:15:24 2017] The potion and magic from the sarnak's breath meld and infuse. -> Receiving Unstable Infusion
    [Mon Feb 06 21:16:34 2017] Your immunity buff protected you from the spell Breath of Atrebe! -> Getting hit with Breath of Atrebe with Unstable Infusion on

    At least a couple other guilds also had this issue.
  4. Brudal Augur

    I wonder if something changed after 1/29 when I got Eotd2.
  5. Sancus Augur

    I'd imagine so, since we got it on 1/29 as well.
  6. Sindaiann Augur

    Ah see atleast all those lines are within 5mins and notta Sancus? No cheev?
  7. Sancus Augur

    Unfortunately, no :oops:
    Sindaiann likes this.
  8. Nudia Augur

    We had this issue last night - all 6 people lived and did the required steps, zero achievements.
  9. Ryak Augur

    I have some additional information on the missing spells:

    Turns out there are more.

    BARD: Saryrn's Scream of Pain - from vendor Minstrel Cirsaelle
    CLERIC: Supernal Remedy - from vendor Vicar Ceraen
    DRUID: Replenishment - from vendor Wanderer Astobin
    SHAMAN: Replenishment - from vendor Mystic Abomin
    ENCHANTER: Apathy - from vendor Illusionist Jerup
    MAGICIAN: Firebolt of Tallon - from vendor Elementalist Somat
    NECROMANCER: Dark Plague - from vendor Heretic Drahur
    WIZARD: Lure of Thunder - from vendor Channeler Keatrem
  10. Zarzac Augur

    One more confirmation that Essense of the Dragon II ACH is now broken. Did not work for CT tonight.
    Sindaiann likes this.
  11. TooshToosh New Member

    I'm not sure this is a new bug, but I've been working on the Blackwater arc in Hills of Shade and the last quest in the series, Save the Child, can't be completed. Fendel, the quest giver, is supposed to move from his location in Blackwater village to a spot outside of Kirathas village in order to update the first step "Meet Fendel near the Elddar village" but he never shows up there.

    I have tried leaving zone, camping, dropping/re-requesting quest, killing Fendel to reset (he is unattackable), and come back multiple days for attempts. I have also done all of this with the faction modifier "Eyes of Blackwater" equipped, as well as without it. Looking on allah, I see that these quests are buggy in general but I haven't found anyone that experienced this bug. Everyone else seems to have problems with Fendel once he has already moved.

    If this isn't the right place to post, I apologize. I already petitioned about this days ago and was told a GM could not do anything and to /bug it. I have now done that in game but thought I would post on the forums as well. If anyone has any tips or experience with the quest I'd be thankful!
  12. telechir Elder

    Shaman AA - Turgur's Swarm rank 9 - is displaying as 15% slow

    Turgur's Diminishment rank 4 - is displaying as a 32 AC reduction instead of 132
  13. svann Augur

    If a wizard has two bind points set to the same zone then /char wont list both of them.
  14. zipzap New Member

    On 2 of my toons when going to options-keys-target, there are no options for setting hotkeys for etw;s 1-13, however when I logged into my baz mule, the options for setting hotkeys for etw's were all there. Someone suggested hitting restore defaults but I don't want to wipe all of my hotkeys.
  15. Janakin Augur

    Some of the Erollisi collectables in Halas are spawning inside the home of Lebounde ab Dolmen making them not retrievable.
  16. Ngreth Thergn Developer

    This is already fixed internally and on test, The change will go live with the upcoming live patch.
    Janakin likes this.
  17. Nirreln New Member

    In exchange for a grandmaster's satchel Jolum is handing out Grandmaster's Carry-All instead of artisan essences on standard live servers.
  18. Stehlik Augur

    Phinigel server.
    Zone: Drunder Fortress of Zek
    Mob: Hendin Shadow Master
    Effect: Hendin Bolt

    Issue: The mob appears to be ignoring the recast on this ability, thereby spamming full raids with 1k nukes.
    Appeared in the instanced version of the zone. Unknown if present in open world.
  19. fortuneteller Augur

    In various EoK raids it is no longer to get a proper parse by GameParse

    Example Gonaire, it is totally bugged there.

    And on Lab raid 1, can the mobs have slightly different names, so instead of being Flame assaulter, it would be experienced flame assaulter, old flame assaulter and so on. No difference between the mobs, just that they have slightly different names. That way, they will not go under same name.
  20. sithmar New Member

    So is there any resolution to this issue posted last month? Just came back to game, bought these and place, get the same message for both primary and secondary. Deleted them, re-bought and place again, same issue Having an issue with my anchors since update. Click anchor, get error message and I have them placed, have even replaced them.
    "Your transport to anchor spell failed because no placed anchor of the required type was found."
    I know some other people that have had issues with it and replacing their anchors fixed it for a few.

Share This Page