Fixed Launchpad broken. Cannot enter game today

Discussion in 'Bug Reports' started by Sheebea, Nov 29, 2023.

  1. Itaru Journeyman

    Angeliana likes this.
  2. Yinla Ye Ol' Dragon

    Managed to get beta working again but cannot get live working.

    It doesn't find where the game is when trying to do the download
  3. Ainchoo New Member

    For anyone still experiencing the "GetSystemTimePreciseAsFileTime could not be located in dynamic link library KERNE32.dl" error - this morning I went to the Everquest website, downloaded the game. Once the download begins it will recognize that you already have EQ installed and will give you an option to repair/reinstall. I selected this option, it fixed the launcher and I was back in game.

    Odd circumstance though, when i first logged in my shaman it came up as a 1st level shadowknight with no gear, its name was shadowknight123456. I camped out and selected shaman again and the correct toon came up.

    Hurray for po-tay-oes!!!
    Angeliana likes this.
  4. Velisaris_MS Augur

    When this bug first started, I read about it here first and decided not even to try and log in since I'm on Win7. I waited until they rolled out a fix for it, then tried to start the patcher.

    It was clearly updating itself (the patcher) because there was internet activity, but it hadn't launched yet. After a couple of min, an error message poppped up about a missing dll. I closed the message, brought up task manager to make sure there were no instances of EQ/patcher running, and then proceeded to run the patcher again, and it started right up. No other error messages, and I didn't have to download anything to get it working. Got all 3 accounts logged in with no further issue.
    Angeliana likes this.
  5. Duvaren New Member

  6. Mukkul Augur

    I simply copied the file chrome_elf.dll from the LaunchPad.libs subfolder into the main everquest directory. After I did that, LaunchPad started up without an error. The file is dated Feb 23 2020.
  7. notnarnia999 New Member

    I tried the eqstart.bat routine described .above. when it ran the old screen, I entered a userid and password, and after chewing for a while, it popped up with a window in which it said
    Error 1017. Your client seems too old and when you cflick on OK, launchpad will start. and that's what happenned. By the way, when one issues that cd command, if there is a change of directory (my everquest is on drive E) it is necessary to include the qualifier '/D' on the cd command, or the drive will not change. for example, in my eqstart.bat, the line is
    cd /d "E:\Everquest"
    good luck..