Issues with Anguish Expedition

Discussion in 'Time Locked Progression Servers' started by Warrior007, Sep 20, 2017.

Thread Status:
Not open for further replies.
  1. Ryak Augur

    I would appreciate it if we could get confirmation when this fix is on Phinigel.
  2. Machentoo Augur


    Has this hotfix taken place yet?
  3. Xanadas Augur


    lol touche
  4. Morgen Journeyman

    I am fully flagged for the Citadel of Anguish zone (have completed both the Taromani's Protection quest and the Muramite Proving Grounds raid trials) and was able to zone in without difficulty, but any item that I attempt to loot in the zone gives a message "Without the knowledge of Muramite mastery you cannot loot this item". All of the achievements that should be responsible for allowing full access to the zone appear to be completed with all the checks marked off. Is anyone else getting this bug?
  5. Dadcop Journeyman

    I have not seen this happen but looting the pie off a boss may fix this as a workaround, given you are fully flagged and this is indeed a bug.
  6. Prathun Developer

    Verified and fixed internally. Thanks for letting us know.
    Zinth likes this.
  7. Morgen Journeyman

    Thank you Prathun. Is the fix coming out in a hotfix or a patch?
  8. Zanados Journeyman

    Prathun, appreciate the quick response. Will this be hotfixed just like the access to anguish bug? We have already lost a bunch of days to raid anguish as it is :(
  9. AgentofChange Augur

    It appears Anguish is only dropping at most, 5 orbs in one run. That just isn't gonna cut it for me, can you look into this and maybe give me an orb? Thx Prathun.
  10. Zinth Augur

    fixing this within an hour is very impressive! Hope we can get some smooth operating CoA then with piggies and loot and all
  11. NoWay Lorekeeper



    That's a guild problem.
  12. NoWay Lorekeeper

    So much salt towards OGC gotta love it.
  13. Sarepean New Member

    That's an excellent point--- this flagging process appears to be bugged as well. The flag message is: "The magical barrier protecting Qvic softens as you pass through it."

    It appears something as simple as evaccing to the entrance of Kod'taz triggers it (this is how I got the message instead of zoning to Natimbi), but the message and flag completion should actually be occurring when you zone in to Qvic instead of when you zone in to Kod'taz. After all, you're already flagged for Kod'taz, so after the turn-in, Kod'taz should have nothing more to do with your Qvic flag.

    Knowing what is or isn't a bug doesn't change whether or not it's a bug.

    And AoS may have shared this knowledge with OGC on Phinigel, but based on the logs provided by AoS in other posts, they were second to finish the MPG event on Phinigel. I wonder how many guilds may have benefited from the bug report(s) about this event that OGC made on the forums who didn't know about the workaround until it was re-stated on the forums?

    I've said it before and I'll repeat it again, but OGC is responsible for their own failures, but let's not act like the reports that AoS and OGC make here about buggy events don't benefit the population at large, and let's not blame them for bug fixes that introduce more bugs, especially when the bug report is a confirmed bug by the developers.

    It's obvious we have some fans of both guilds on the server, and that's awesome. Keep on fighting the good fight, boys, and congratulations to AoS for their win in OoW. I can't wait to follow the next race.
  14. Kagey New Member

    When will this be fixed in game? we tried to do an aug run today and also ran into the same problem. 5 members in zone, 1 out of zone. 6 in dz. we logged in and out of all toons. Did 3 different expeditions. All will not allow us to loot any item drops by trash.
  15. Kagey New Member

    We have also tried picking over to a new pick. requesting dz and doing it that way. Still not allowing anyone to loot drops.
  16. Nekromancy Journeyman

    You guys wanted access to the zone and now you want to loot items too? Jeez talk about needy!
    NoWay likes this.
  17. Kagey New Member

    Guild 32man raid cant loot anything. 4 trials completed after patch. 2 trials completed before patch.
    We will be redoing the 2 trials that were completed before patch tomorrow to see if this somehow fixes it.
  18. Bobbybick Augur

    Does this include augs from the minis?
  19. Kagey New Member

    yes this is anything that is dropable off a mob, trash loot also.
  20. Kagey New Member

    I really figure it doesnt have us flagged right because 2 trials were done before patch, 4 after patch. We hope it fixes itself tomorrow after we redo the 2 trials and attempt anguish
Thread Status:
Not open for further replies.

Share This Page