WTF SONY!?!? More errors?

Discussion in 'Player Support' started by Killerav, Jan 29, 2013.

  1. Killerav

    This is the error I get now whenever it goes on the ps2 launcher. It worked on monday but now it gives me this sh**. Please tell me what's wrong and sony needs to stick their nose back into their scripts and fix this. :) thnx in advance because I wanna freaking play! Btw, im in north america.
  2. Hydragarium

    I love how you immediately assume the issue is on their end - your issue smells much more like a firewall blocking off access, or the case of corrupted launchpad files to me.

    Also - stop trying to circumvent the censoring system, or you'll find yourself on the receiving end of a suspension eventually.
  3. TSR-Jesse S Customer Service

    There are a few different issues which may be causing this problem for you, so you may need to try a few things to get into the game:

    1. In addition to running your client as the administrator, please ensure that you have added an exception within your Firewall or Anti-Virus software for planetside2.exe, launchpad.exe, awesomiumprocess.exe, and ApplicationUpdaterService.exe.

    The location of these files can vary, but by default they should look like this:


    C:\Users\<your username>\AppData\Local\Sony Online Entertainment\ApplicationUpdater\ApplicationUpdaterService.exe
    C:\Users\Public\Sony Online Entertainment\Installed Games\PlanetSide 2\LaunchPad.exe
    C:\Users\Public\Sony Online Entertainment\Installed Games\PlanetSide 2\PlanetSide2.exe
    C:\Users\Public\Sony Online Entertainment\Installed Games\PlanetSide 2\LaunchPad.libs\AwesomiumProcess.exe

    Windows XP

    C:\Documents and Settings\<your username>\Application Data\ Sony Online Entertainment\ApplicationUpdater\ApplicationUpdaterService.exe
    C:\Program Files\Sony Online Entertainment\Installed Games\PlanetSide 2\LaunchPad.exe
    C:\Program Files\\Sony Online Entertainment\Installed Games\PlanetSide 2\PlanetSide2.exe
    C:\Program Files\Sony Online Entertainment\Installed Games\PlanetSide 2\LaunchPad.libs\AwesomiumProcess.exe

    The AppData and Application Data folders are hidden in Windows by default so you may need to enable "View Hidden Files/Folders" before you are able to find these files.

    2. You may need to clear the cache settings for the launch pad by going to the launchpad.libs folder in your PlanetSide 2 directory and delete the launchpad.cache folder then try accessing the game once again.

    3. The launcher may have been corrupted and will need to be repaired before it will work correctly. You can repair the launcher with the launcher set up file from the following link:
  4. Killerav

    ok thnx for your CARE but anyway...when I got the game it downloaded fine, then I played was allowed through the firewall and then today BAM! there it goes. but I'll try what Jesse S. said though and thnx for the warning big guy
  5. Killerav

    Thnx. I tried the firewall and allowed the rest of those programs...but I cannot find the program ApplicationUpdaterService.exe? Is that the reason why it may not be working maybe?
    Also I tried the repair launcher and that didnt help. Best of luck but please tell me how to find that ApplicationUpdaterService.exe file. Ahhh, I deleted cache in libs folder and it still gives the error, so there you have must be the ApplicationUpdaterService missing that is the problem. Is there a way to get that file?
  6. Hydragarium

    Doing the repair tool thing should get you any missing files.
  7. Veratu SOE

    Can you tell me what country you are in? Our patching system is distributed worldwide, and will always try to put you to the node closest to you for optimal performance, but it's possible we've got a problematic node on our service providers CDN. It's rare, but it does happen.
    • Up x 1
  8. Hydragarium

    Seems you missed it - He mentioned being from the US in the OP. Of course that is a big place so it might not be entirely fulfilling. :)
  9. Veratu SOE

    Actually, he said North America, which is why I asked ;) If he's in the US, I'll need to know what state to look at the nodes nearby.
    • Up x 1
  10. Hydragarium

    Yeah I realized as much as I pressed reply - Easy to forget just how large the Americas are compared to the humble central europe. :D
  11. Killerav

    I'm from the USA near DC
  12. Killerav

    USA near DC
  13. Killerav

    And when I file...unless its somewhere else in another directory but I did do a large file search.
  14. Hydragarium

    If it isn't in the following location it simply does not exist on your machine. Ignore the fact that I am using %NAME% variables - these are to avoid any typos or moved folders. Just copy the entire thing into your address bar and it will find the folder

    %SystemDrive%\users\%username%\AppData\Local\Sony Online Entertainment\ApplicationUpdater\
  15. Veratu SOE

    Are you still having this problem? I force flushed some data on the nodes to ensure we didn't have any corrupted contents.

    Please let me know if you are still having the problem.
    • Up x 1
  16. Killerav

    Cannot find specified file it says.
  17. Killerav

    Still having the problem and I beleive it is because the ApplicationUpdateDriver.exe is missing....but if I have to reinstall ps2, i will just end up leaving this game because download took me 2 hrs and I can't wait again XD
  18. Hydragarium

    Just to make sure - XP? Or do you have Vista, 7 or 8?

    Try the following address - the entire AppUpdater folder might be missing, in which case the address I gave you wouldn't work either.

    %SystemDrive%\users\%username%\AppData\Local\Sony Online Entertainment\

    (This might not work if you are on XP - the paths are only valid for Vista onward as far as I know)
  19. Killerav

    Im win7 home premium btw and it cant find that specified folder. I went to my appdata in the local disk manually and went to Local folder. There was no Sony Online Entertainment folder there. :/ is there a way to manually put a folder there if I downloaded it from someone?
  20. Peebo

    try look for it in C:\Users\Public\Sony Online Entertainment\Installed Games\PlanetSide 2

Share This Page