Launchpad Unable to connect. 12/7

Discussion in 'Player Support' started by Exrage, Dec 7, 2012.

  1. Exrage


    I've been playing the game since launch without incident up until now. Played just last night and went to bed, turned the computer on and now the launchpad doesn't connect. I've opened a ticket which hasn't been answered and have been attacking this problem since 8AM PST (now 5:30PM PST) to no avail. To summerize:

    Launchpad opens and runs with the initial translucent green box with a spinning circle icon for a minute then reads "LaunchPad was unable to connect. Please check the network connection or try again later. If the problem persists, please visit for assistance. (4-0)"

    Attempted solutions:
    Deleted all of the game files, redownloaded entirely on steam or just the launch pad from the website. Either way, same effect, client opens both way but doesn't connect.

    Completely disabled windows firewall and PC Tools. Went in manually to allow planetside2.exe, awesomiumprocess.exe, and launchpad.exe despite not needing to before, no effect.

    Reset router, checked PS2 loading on my wife's laptop and it does. Rechecked my cpu and no effect.

    Pinged the voice IP and Genudine IPs which receive pings at the usual ms rate.

    If anyone has any ideas or things that have worked let me know. The game needs to redownload but with the launchpad not connecting and no icon to play/install at the bottom right I'm at my wit's end on what else I can do.
  2. Exrage

    Bumping it as it was on the next page*
  3. Murmillo

    Do you have it installed via Steam? If so I'd definitely recommend downloading the stand-alone instead.
  4. Exrage

    It's funny you say that, I ran into trouble when I first downloaded the game via steam, I had to track down all the files manually to completely reset it so I could get the stand-alone to work. Been using it ever since, and like I said, it's been working without a hitch up until today. It's like whatever I do there's some block only on PS2 that's preventing it from communicating with their main server.
  5. xSOCxHumanity

    I too am having that problem, I just heard about this game, watched the trailer and got psyched as a avid fan of FPS games it looks like a dream come true, but it won't work :'( if you get a solution pleassse ping me or something idk
  6. Murmillo

    Submit a support ticket and have them ensure your ports are open, if anything I recommend that router gets left to the dust and you just use an ethernet cable to bypass, unless your one of them 2-in1 fancy hybrid types that has a modem combined with a router, in which case I'd run a tracert and pathping, then bring it to your ISP; firmware updates can typically be applied remotely and you can request them to open ports if necessary.
  7. Exrage

    I am directly connected to my cpu, again a lesson learned years ago. And of course Humanity, as soon as I have a resolution I'll forward it to you.
  8. TheEvilBlight



    lvspsn is "ServerAddress" and sdt-devpatch is "IndirectServerAddress".

    It does sound very strange. You've picked all the low lying and medium-lying fruit, so..
  9. Ghostlight

    Says I can't reach either of those, but I was playing a few hours ago and now I can't. (0-1) error though.
  10. Exrage

    Yup, pinged both (59ms) and (62ms). It's communicating with the servers I guess, but the launch pad isn't connecting for some odd reason. Still no response from the SOE team, not sure what could have happened as I hadn't done anything on my end to cause the client to do this.
  11. Veratu SOE

    Are you still having this problem Exrage? (And for the record the 2 servers you pinged have nothing to do with your patching, so even if you did get a response from them it would be moot).
  12. xSOCxHumanity

    I'm still having the problem :(
  13. mike2k

    My launcher is also having this problem... the play button says "Installing" but the progress bar doesn't move and my hard drive light isn't blinking so it doesn't appear to actually be installing anything.

    Thanks in advance.
  14. mike2k

    I disabled my antivirus which is Trend Micro Titanium 2012 and then restarted the launcher and that fixed the problem. If you have an AV give it a shot. Hope that helps!
  15. Exrage

    My apologies Veratu as I was asleep, yeah I woke up this morning and have restarted my cpu to the same problem. Same message, same everything. The ticket info is Incident Reference #121207-001030 if you want to take a look at me DXDiag and MSinfo, I'm going to try hunting down anything PS2 related and ensure I've got a 100% clean reinstall.
  16. Exrage

    Tracked down every SOE entry, including local, locallow, and the DX entries just to be sure before reinstalling- no effect. Other games/programs are able to run and connect to their various servers so it has to be something directly effecting the launchpad alone.
  17. Exrage

    Bumping as it's on the next page*
  18. Exrage

    Continued searching for new clients, regardless of source problem remains the same so I don't think it's with the launcher itself. Still no response from the SOE team. Good thing I'm not missing out on the double XP weekend, otherwise this would hurt a bit more than sitting around trying to fix it on my own to get back to my outfit ops.
  19. Exrage

    3:55PM PST connection established- the launchpad is wonky as in it's all black and the edge wording is half-cut off but for all intents and purposes the game's downloading via the client. Again, I haven't done anything aside from reinstalling the downloader from the site and clicking on the PS2 icon after it uploads the DirectX.

    Will inform how it plays out after the install.
  20. Exrage

    ... and the cpu crashed mid install. Returned to not being able to connect. At least there was a brief glimmer of hope.

Share This Page