Launcher Crashes after accepting - Terms of Service.

Discussion in 'Player Support' started by MrMeowskie, Nov 20, 2012.

  1. MrMeowskie

    Yeah so it loads, and it crashes after I click yes (I also clicked no :p and it still crashes). any solutions? I tried to deled LaunchPad.Cache just to test.. nothing.. :<
  2. MrMeowskie

    Tried to delete*
  3. yuppy

    Yeah I'm getting exactly the same thing, tried downloading other launchers (us, and the beta launcher) but that comes to no avail, just let's me know I must use the ProSiebenSat launcher.

    Anyone had any luck with the ProSieben launcher?
  4. MrMeowskie

    A little update - When I try to launch the uh launcher after trhis, it too crashes.
  5. yuppy

    Yeah i had that too, had to uninstall launcher, then reinstall it. Also noticed after directx has installed, the launcher hasn't actually finished installing, files are added for a further couple of minutes to the launcher location folder, make sure it's added these files or it'll just keep insta crashing again.
  6. MrMeowskie

    Uninstalled, used CrapCleaner, made sure everything was gone, reinstalled to my SSD drive.. waited an extra 2 minutes just to be sure before typing in my Login and password.. still crashes :(
  7. yuppy

    Yeah, this license agreement guy sucks, defo got some sort of hack.
  8. choconutjoe

    Same problem here. No error message... nothing.

    Tried reinstalling several times, to no avail.
  9. MrMeowskie

    This is so annoying -_- why couldnt we all just get the same launcher..
  10. SpazmoRogue

    Mine also does this. Why is it happening? How can I install my game!?!?
  11. choconutjoe

    Dug up some info using the reliability monitor. This is what it says:

    A problem caused this program to stop interacting with Windows.
    Faulting Application Path: C:\Users\Public\Sony Online Entertainment\Installed Games\PlanetSide 2 PSG\LaunchPad.exe

    Problem signature
    Problem Event Name: AppHangXProcB1
    Application Name: LaunchPad.exe
    Application Version:
    Application Timestamp: 50ab88af
    Hang Signature: 521c
    Hang Type: 32768
    Waiting on Application Name: wws_crashreport_uploader.exe
    Waiting on Application Version:
    OS Version: 6.1.7601.
    Locale ID: 2057
    Additional Hang Signature 1: 521c33f43b7c9604d9b27b8f48d164d4
    Additional Hang Signature 2: fdf7
    Additional Hang Signature 3: fdf7f449877fddaf311617efbe13d613
    Additional Hang Signature 4: 521c
    Additional Hang Signature 5: 521c33f43b7c9604d9b27b8f48d164d4
    Additional Hang Signature 6: fdf7
    Additional Hang Signature 7: fdf7f449877fddaf311617efbe13d613

    Anyone know what this means?
  12. MrMeowskie

    I have no idea D:
  13. Targaryen

    Any word on a fix for this. I am having the same issue.
  14. Adepoyu

    same here
  15. FlamingOgre

  16. FlamingOgre

  17. Alex tóth

    yes yes when i click accept its cras i see the cpu its go to 8% from 40% i prob the reinstal but its didnt work .........just load a litl and the load ring stop after the game stop.......and i see my deskopt.
  18. Adepoyu

    I reinstalle game.
    I tried to desactivate Norton.
    I tried to run it as administrator
    I tried to do it in safe mode with network.
    It worked one time running it in compatibility mode (XP service pack 2)
    But again and again Same problem
    Im using Windows 7 64 Bit
  19. TSR AlexS Customer Service

  20. Adepoyu

Share This Page