Hitching (?) / Large Drops of FPS

Discussion in 'Player Support' started by Gammit, Mar 30, 2013.

  1. Gammit

    Since the last major game update, my performance has encountered a lot of stuttering. Around this same time as the update, I added liquid cooling to further overclock my processor. I also added a second Nvidia 560 Ti to my setup and enabled SLI.

    note: max temperature for this CPU is about 80 degrees C

    hardware prior to this issue
    i7 920 at 3.4 GHz *temps of 60-70 degrees C on air cooling
    3 GB DDR3 RAM at 1600 MHz
    560 Ti Superclocked with latest Nvidia drivers (non-beta) as of the days before the update

    graphics settings
    Nvidia Control Panel: application preferences
    PS2: high with no motion blur

    current hardware
    i7 920 at 4 GHz *temps of 60-70 degrees C on liquid cooling
    3 GB DDR2 RAM at 1600 MHz
    2 x 560 Ti cards with latest Nvidia drivers (non-beta) as of this post

    graphics settings
    Nvidia Control Panel: application preferences
    PS2: high with no motion blur

    Here is a video showing my issue.

    I have tried running with only the original video card and observed the same issue. I have also tried lowering different in-game graphics settings, and still observe the issue.
  2. Nilbog

    I always stutter when i have Fog Shadows enabled. You could also try plying with higher graphics settings, to take some of the load of your CPU.

    In your useroptions.ini file, delete everything under "[Rendering]" and paste this:

  3. Gammit

    That will up my graphics but turn off GPU PhysX, correct?
  4. Gammit

    Tried turned CPU overclocking down to 3.8 GHz and these settings and still the same 60 fps GPU-bound straight to 10 fps CPU-bound, that will switch back and forth at least 2-3 times over 6 seconds, action.
  5. ReTiCuLe

    I made a thread because I saw your post. I been kinda lazy about posting it. You have sli this will most likely help you, check what I posted. I kept trying to login the forums but its overloaded and I can't even get in game lol. Finally I got logged in my phone.
  6. Hatamoto

    So now there is a 5 option all of a sudden?
  7. gorianders

    Try tacking on some more RAM, 3 GB is not a lot these days with PS2 pulling well over 2 GB of memory by itself.
  8. Gammit

    That was a mistype, I have 6 GB. It seems I can't edit my original post.

    I have tried the following, none of which have helped:
    • disabled SLI
    • ran PhysX set to Auto in Nvidia Control Panel
    • ran PhysX set to card 2 in Nvidia Control Panel
    • turned off GPU PhysX
  9. Sworaven

    There is no setting 5. This was confirmed by one of the devs on FNO. 4 = Ultra.
  10. Takoita

    I've obsereved the exact same issue. After GU4 was introduced, my FPS has will randomly jump around within ~3-75 range in regular intervals, reporting being CPU and GPU bound intermittently. It does seem to happen more often if there are more players around and when moving in one direction quickly enough (i.e. flying either as a pilot or a passenger).

    It was much smoother (fps jumped around ~30-55 range) before just before that update.
  11. Hatamoto

    They have meetings several times a day about optimization, rest assured they do ... results? personally havent seen any
  12. Gammit

    I will try to be patient, but it would be nice to know this was acknowledged. I haven't received a reply for my ticket I submitted regarding this.
  13. WolfA4

    It's not just him, I am getting the same exact issue and my hardware is as follows. eventually the game will go down to single digit FPS over the course of game play.

    CPU: AMD FX-8150 at 4.7 ghz
    RAM: PC800 DDR 16gb at 2100 mhz
    vid card 1: GTX 660 2gb
    vid card 2: gtx 260
    game is on an SSD as well.
  14. Gammit

    WolfA4, keep an eye on the cpu/gpu bound indicator when this happens. What I typically see is 70 fps GPU and then BAM 10 fps CPU. It always seems SOMETHING is happening on the CPU-end that is causing the application to choke.

    I thought maybe it was too little voltage for the overclocked CPU, so I've recently bumped up my CPU voltage and have begun running OCCT and CPU-z which helps me keep a real-time eye on my numbers.
  15. Gammit

    tech support had me delete the following files and let the patcher re-download them. It seemed stable tonight on Mattherson, but I will keep testing.

  16. Xodd_1138

    I tried that and it did not make any difference at all. Still unplayable
  17. Gammit

    I dropped my CPU multiplier from 20x to 19x, waited until after this last game update, and things have improved. I am not holding my breath that it will continue like this, but so far so good.

    Xodd, share your hardware and configuration.
  18. Gammit

    I lied. I turned my graphics up and get the same thing: 40-70 fps [GPU] >> 1-13 fps >> 40-70 fps [CPU]

    It always seems to happen with this switch from being gpu bound to cpu bound.
  19. Gammit

    Update: well, after working with technical support to do a few of the same things over and over (clean boot, fresh install of drivers, etc.) a tier 2 rep finally replied and said it had something to do with my hardware and that was it. Not very helpful.

    Meanwhile, I was in-game today, turned to chase a magrider, the game stuttered, and the next thing I see I'm dead. Again, not very helpful.
  20. Gammit

    BTW, nothing has changed. Still get this issue many updates and graphics driver updates later.